A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Setup
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

Seltsames nach Neuinstallation - Explorer runas etc



 
 
Themen-Optionen Ansicht
  #1  
Alt February 15th 10, 08:51 AM posted to microsoft.public.de.german.windowsxp.setup
Robert Loos
Usenet Benutzer
 
Beiträge: 3
Standard Seltsames nach Neuinstallation - Explorer runas etc

Hallo

ich habe kürzlich zwei neue XP-Rechner als Ersatz für defekte neu
gebaut. Es wurde von den selben CDs mit den selben Keys neu installiert.
Nun habe ich bei beiden seltsame Probleme:
Explorer: es ist nicht mehr möglich, diesen mit runas administrator
laufen zu lassen. (Das Häkchen bei "Ordnerfenster in einem eigenen
Prozess starten ist gesetzt.) Man sieht kurz die CMD-Box (bzw. ohne
savecred kann man da noch das Admin-Passwort eingeben) und dann passiert
nichts.
Alte Anwendungen: Corel Draw 11 startet zwar, stürzt jedoch nach wenigen
Mausklicks ab. Dos-Anwendungen, die in den VGA-Modus wechseln stürzen
ebenfalls ab. Interessant ist auch, wie sie abstürzen: es gibt keine
Meldung o.ä., sie verschwinden einfach.
Genau die gleichen Anwendungen haben aber vorher unter XP problemlos
funktioniert. Auch das Explorer-Runas-Icon ist exakt dasselbe.
Woran liegts? Hier ein paar Fakten:
- Alle Systeme haben/hatten die neuesten Updates
- Bei den alten wurden die Anwendungen naturgemäß vor den meisten
Updates installiert. Bei den neuen habe ich zuerst alle Patches
eingespielt. Verhindert einer dieser möglicherweise eine korrekte
Installation?
- Die neuen Systeme sind beide i7.
- Es scheint nicht am Grafiktreiber zu liegen. Einer der neuen hat
Nvidia GTS250, der andere Radeon 5670.
Ich brauche die genannten Anwendungen und kann mit den Systemen so
nichts anfangen. Weiß jemand was da nicht stimmt?

Gruß

Robert
Ads
  #2  
Alt February 15th 10, 05:32 PM posted to microsoft.public.de.german.windowsxp.setup
Herrand Petrowitsch
Usenet Benutzer
 
Beiträge: 1.931
Standard Seltsames nach Neuinstallation - Explorer runas etc

"Robert Loos" schrieb

ich habe kürzlich zwei neue XP-Rechner als Ersatz für defekte neu
gebaut. Es wurde von den selben CDs mit den selben Keys neu
installiert.


Wie "neu gebaut"?
Aus Neu- und|oder Ersatzteilen zusammengebastelt? Geht durchaus, wenn
man weiß, was zusammenpasst.

Um welche (XP-)CDs handelt es sich: SB/OEM, Recovery, ...?
Recovery-CD hätte aller Voraussicht nach fatale Folgen.

Wie wurde die Installation genau vorgenommen?

Nun habe ich bei beiden seltsame Probleme:
[...]
Woran liegts? Hier ein paar Fakten:
- Alle Systeme haben/hatten die neuesten Updates


Hoffentlich für Windows XP SP3?

- Bei den alten wurden die Anwendungen naturgemäß vor den meisten
Updates installiert. Bei den neuen habe ich zuerst alle Patches
eingespielt.


Ähm, wie ist das gemeint?
Im Allgemeinen spielt man Patches *nach* Installationen ein, anders geht
es gar nicht. Alles andere entbehrte jeder Grundlage und wäre mir neu.

- Die neuen Systeme sind beide i7.


Guess who :-)

Weiß jemand was da nicht stimmt?


Dein Setup ;-)


Gruß

Herrand
--
http://tinyurl.com

  #3  
Alt February 15th 10, 08:39 PM posted to microsoft.public.de.german.windowsxp.setup
Andreas Kästner [ack]
Usenet Benutzer
 
Beiträge: 58
Standard Seltsames nach Neuinstallation - Explorer runas etc

Herrand Petrowitsch schrieb:

- Bei den alten wurden die Anwendungen naturgemäß vor den meisten
Updates installiert. Bei den neuen habe ich zuerst alle Patches
eingespielt.


Ähm, wie ist das gemeint?
Im Allgemeinen spielt man Patches *nach* Installationen ein, anders geht
es gar nicht. Alles andere entbehrte jeder Grundlage und wäre mir neu.


Damals: OS - App - SecUpd - App - SecUpd - SP
Heute : OS - SP - SecUpd - SecUpd - App - App

Gruß
Andreas
  #4  
Alt February 15th 10, 09:38 PM posted to microsoft.public.de.german.windowsxp.setup
Herrand Petrowitsch
Usenet Benutzer
 
Beiträge: 1.931
Standard Seltsames nach Neuinstallation - Explorer runas etc

"Andreas Kästner [ack]" schrieb
Herrand Petrowitsch schrieb:


- Bei den alten wurden die Anwendungen naturgemäß vor den meisten
Updates installiert. Bei den neuen habe ich zuerst alle Patches
eingespielt.


Im Allgemeinen spielt man Patches *nach* Installationen ein, anders
geht es gar nicht. Alles andere entbehrte jeder Grundlage und wäre
mir neu.


Damals: OS - App - SecUpd - App - SecUpd - SP
Heute : OS - SP - SecUpd - SecUpd - App - App


Nach dem vorletzten "App" in "Heute" fehlt mindestens noch ein "SecUpd".
;-)

Heute bevorzuge ich definitiv "Heute" ;-)


Gruß

Herrand
--
http://tinyurl.com

  #5  
Alt February 16th 10, 09:35 AM posted to microsoft.public.de.german.windowsxp.setup
Robert Loos
Usenet Benutzer
 
Beiträge: 3
Standard Seltsames nach Neuinstallation - Explorer runas etc

Herrand Petrowitsch schrieb:
"Robert Loos" schrieb

ich habe kürzlich zwei neue XP-Rechner als Ersatz für defekte neu
gebaut. Es wurde von den selben CDs mit den selben Keys neu installiert.


Wie "neu gebaut"?
Aus Neu- und|oder Ersatzteilen zusammengebastelt? Geht durchaus, wenn
man weiß, was zusammenpasst.


Aus Neuteilen, ja. Ich mache das seit 20 Jahren so.

Um welche (XP-)CDs handelt es sich: SB/OEM, Recovery, ...?
Recovery-CD hätte aller Voraussicht nach fatale Folgen.


OEM

Wie wurde die Installation genau vorgenommen?


XP installiert, Treiber installiert, Netzwerk eingerichtet, Servicepacks
und Updates drauf, Apps installiert. Alles als Administrator, versteht sich.

Nun habe ich bei beiden seltsame Probleme:
[...]
Woran liegts? Hier ein paar Fakten:
- Alle Systeme haben/hatten die neuesten Updates


Hoffentlich für Windows XP SP3?


ja.

- Bei den alten wurden die Anwendungen naturgemäß vor den meisten
Updates installiert. Bei den neuen habe ich zuerst alle Patches
eingespielt.


Ähm, wie ist das gemeint?
Im Allgemeinen spielt man Patches *nach* Installationen ein, anders geht
es gar nicht. Alles andere entbehrte jeder Grundlage und wäre mir neu.


Die Patches für XP natürlich, nicht für die Anwendungen. Andreas hat es
ganz gut getroffen.

- Die neuen Systeme sind beide i7.


Guess who :-)


genau gesagt Intel Core I7-920 (2.66GHz)


Weiß jemand was da nicht stimmt?


Dein Setup ;-)


Und was stimmt daran nicht?

Gruß

Robert
  #6  
Alt February 16th 10, 03:57 PM posted to microsoft.public.de.german.windowsxp.setup
Herrand Petrowitsch
Usenet Benutzer
 
Beiträge: 1.931
Standard Seltsames nach Neuinstallation - Explorer runas etc

"Robert Loos" schrieb
Herrand Petrowitsch schrieb:
"Robert Loos" schrieb


[Installationsbeschreibung]
Nun habe ich bei beiden seltsame Probleme:
[...]
Weiß jemand was da nicht stimmt?

Dein Setup ;-)


Und was stimmt daran nicht?


Für "RunAs" hilft evt. das hier weiter:
http://support.microsoft.com/kb/305780

Weshalb dein Corel 11 nicht so will, weiß ich nicht.


Gruß

Herrand
--
http://tinyurl.com

  #7  
Alt February 17th 10, 09:28 AM posted to microsoft.public.de.german.windowsxp.setup
Robert Loos
Usenet Benutzer
 
Beiträge: 3
Standard Seltsames nach Neuinstallation - Explorer runas etc

Herrand Petrowitsch schrieb:
Für "RunAs" hilft evt. das hier weiter:
http://support.microsoft.com/kb/305780


leider nein. Da steht halt, wie es gehen soll aber, Microsoft typisch,
nicht warum es evtl. nicht geht.

Trotzdem danke für deine Mühen.

Gruß

Robert
 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Anmeldung nach Neuinstallation mit SP3 Rafael Nehring Sonstiges 3 July 2nd 08 05:46 PM
Stripeset nach Neuinstallation Detlef Winter Hardware 2 January 5th 07 08:08 PM
[Windows Explorer] Bug unter Start mit Runas Andreas Müller Sonstiges 17 April 13th 06 07:08 PM
Sehr seltsames Bootverhalten nach Anmeldung am Konto Gerd Jakobs Sonstiges 1 January 6th 06 03:15 PM
Internet Explorer "vergißt" Einstellungen nach XP-Neuinstallation Christian Büttner Sonstiges 6 September 12th 05 01:59 PM


Alle Zeitangaben in WEZ +1. Es ist jetzt 02:09 PM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 XPdiskussion.
The comments are property of their posters.