A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Sonstiges
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

Kein Bild im Media Player



 
 
Themen-Optionen Ansicht
  #1  
Alt October 21st 05, 02:01 PM
Norbert Voosen
Gast
 
Beiträge: n/a
Standard Kein Bild im Media Player

Hallo,
habe die Frage schon in

de.comp.os.ms-windows.misc und
microsoft.public.de.windows.mediaplayer

gestellt, aber leider keine
brauchbare Antwort erhalten, also noch mal ein Versuch hier:

Mein Media-Player (V9.0) zeigt kein Bild, die Fläche bleibt schwarz.
Ton ist o.k..

Egal ob *.mpg oder *.wmv Dateien abgespielt werden.

Irgendwelche Ideen?

Norbert
Ads
  #2  
Alt October 21st 05, 02:37 PM
Helmut Rohrbeck
Gast
 
Beiträge: n/a
Standard Kein Bild im Media Player

"Norbert Voosen" schrieb:
Hallo,
habe die Frage schon in

de.comp.os.ms-windows.misc und
microsoft.public.de.windows.mediaplayer

gestellt, aber leider keine
brauchbare Antwort erhalten, also noch mal ein Versuch hier:

Mein Media-Player (V9.0) zeigt kein Bild, die Fläche bleibt schwarz.
Ton ist o.k..


Mache ein Update auf Media Player 10. Download:
http://www.microsoft.com/windows/win...e/default.aspx
Lade auch das Codec-Installationspaket herunter und installiere es:
http://www.microsoft.com/windows/win...cdownload.aspx

--
Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!
  #3  
Alt October 21st 05, 02:55 PM
Robert Riebisch
Gast
 
Beiträge: n/a
Standard Kein Bild im Media Player

Norbert Voosen wrote:

Mein Media-Player (V9.0) zeigt kein Bild, die Fläche bleibt schwarz.
Ton ist o.k..


Hat es denn überhaupt schon mal geklappt?

Egal ob *.mpg oder *.wmv Dateien abgespielt werden.


Mit welchem Programm hast du diese Dateien erstellt bzw. woher stammen
diese Dateien?

--
Robert Riebisch
Bitte NUR in der Newsgroup antworten!
Please reply to the Newsgroup ONLY!
  #4  
Alt October 21st 05, 04:36 PM
Peter Schultz
Gast
 
Beiträge: n/a
Standard Kein Bild im Media Player



"Norbert Voosen" schrieb:

Hallo,
habe die Frage schon in

de.comp.os.ms-windows.misc und
microsoft.public.de.windows.mediaplayer

gestellt, aber leider keine
brauchbare Antwort erhalten, also noch mal ein Versuch hier:

Mein Media-Player (V9.0) zeigt kein Bild, die Fläche bleibt schwarz.
Ton ist o.k..

Egal ob *.mpg oder *.wmv Dateien abgespielt werden.

Irgendwelche Ideen?

Norbert



Ich hatte dich gestern gefragt, ob die Dateiformate aktiviert sind. Hast
du vielleicht
den Nimo-Pack instaliert?

Windows Media Player interagiert mit vielen Systemkomponenten, zu denen
auch Treiber, Codecs und DirectShow®-Filter gehören. Möglicherweise reagiert
der Player wegen einer fehlerhaften oder inkompatiblen Komponente eines
anderen Anbieters nicht, beispielsweise einem Codec-Pack. Zu den Beispielen
gehören die Codec-Packs DivXNetworks Nimo, Tsunami und K-Lite sowie
SoftRom.Net ACE Mega und All in 1. Es ist bekannt, dass Windows Media Player
mit einigen Komponenten in diesen Codec-Packs nicht kompatibel ist. Dies kann
zu schwerwiegenden Wiedergabeproblemen in Windows Media Player und anderen
Playern und zu Systemschäden führen.

Gruß Peter

  #5  
Alt October 22nd 05, 06:12 AM
Robert E. Doerner
Gast
 
Beiträge: n/a
Standard Kein Bild im Media Player

On Fri, 21 Oct 2005 14:37:53 +0200, Helmut Rohrbeck
wrote:

Mache ein Update auf Media Player 10. Download:
http://www.microsoft.com/windows/win...e/default.aspx


Hallo Helmut!
Leider wird da die Versionsnummer nicht angegeben, zumindest habe ich
sie nicht "entdecken" können. Ich habe Version 10.00.00.3901 ... Ist das
OK oder gibt es eine neuere?

Lade auch das Codec-Installationspaket herunter und installiere es:
http://www.microsoft.com/windows/win...cdownload.aspx


Da steht folgendes:
_________
Codecinstallationspakete
Codecinstallationspaket für Windows Media Player 7.1, Windows Media
Player für Windows XP und Windows Media Player 9-Reihe
_________

also nichts von Vers. 10. Ist es trotzdem geeignet und ratsam zu
installieren?

Gruß nach Berlin,
Robert
  #6  
Alt October 22nd 05, 07:04 PM
Helmut Rohrbeck
Gast
 
Beiträge: n/a
Standard Kein Bild im Media Player

"Robert E. Doerner" schrieb:
On Fri, 21 Oct 2005 14:37:53 +0200, Helmut Rohrbeck
wrote:

Mache ein Update auf Media Player 10. Download:
http://www.microsoft.com/windows/win...e/default.aspx


Hallo Helmut!
Leider wird da die Versionsnummer nicht angegeben, zumindest habe ich
sie nicht "entdecken" können. Ich habe Version 10.00.00.3901 ... Ist das
OK oder gibt es eine neuere?


Nein. Die auf der Downloadseite angebotene version ist 10.00.00.3802
Auf meinem Rechner wurde mit SP2 die Version 10.00.00.3646 installiert.
Woher hast Du 10.00.00.3901? Benutzt Du ein englisches Windows XP?

Lade auch das Codec-Installationspaket herunter und installiere es:
http://www.microsoft.com/windows/win...cdownload.aspx


Da steht folgendes:
_________
Codecinstallationspakete
Codecinstallationspaket für Windows Media Player 7.1,
Windows Media Player für Windows XP

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
und Windows Media Player 9-Reihe
_________

also nichts von Vers. 10. Ist es trotzdem geeignet und ratsam zu
installieren?


Ja. Schaden kann es auf keinen Fall. ;-)

--
Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!
  #7  
Alt October 23rd 05, 06:45 AM
Robert E. Doerner
Gast
 
Beiträge: n/a
Standard Kein Bild im Media Player

On Sat, 22 Oct 2005 19:04:44 +0200, Helmut Rohrbeck
wrote:

Leider wird da die Versionsnummer nicht angegeben, zumindest habe ich
sie nicht "entdecken" können. Ich habe Version 10.00.00.3901 ... Ist das
OK oder gibt es eine neuere?

Nein. Die auf der Downloadseite angebotene version ist 10.00.00.3802
Auf meinem Rechner wurde mit SP2 die Version 10.00.00.3646 installiert.
Woher hast Du 10.00.00.3901? Benutzt Du ein englisches Windows XP?


Nein, ein deutsches XP SP2 mit allen Patches ...

Lade auch das Codec-Installationspaket herunter und installiere es:
http://www.microsoft.com/windows/win...cdownload.aspx

Da steht folgendes:
_________
Codecinstallationspakete
Codecinstallationspaket für Windows Media Player 7.1,
Windows Media Player für Windows XP

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
und Windows Media Player 9-Reihe
_________
also nichts von Vers. 10. Ist es trotzdem geeignet und ratsam zu
installieren?

Ja. Schaden kann es auf keinen Fall. ;-)


Danke, OK, ich werde es mal machen, aber vorher natürlich ein Restore
machen für alle Fälle ... :-)

Gruß, Robert
 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
kein Media Player geht mehr nur schlechtes Bild Thor Multimedia 0 July 14th 05 02:22 PM
Windows - Kein Datenträger Rudolf Spielbauer Sonstiges 14 June 24th 05 06:39 PM
Media Player 10 - Infocenteransicht slemkens Multimedia 0 February 9th 05 03:45 PM
Media Player 10: bei Wiedergabe von Audio-CD, .WAV- und .WMA-Dateien kein Ton Siegfried Zech Multimedia 1 January 16th 05 08:03 AM
Media Player 10 : interner anwendungsfehler Stephan K. Multimedia 0 January 4th 05 11:46 AM


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:42 AM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 XPdiskussion.
The comments are property of their posters.