A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Sonstiges
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

Kein Hintergrundbild?



 
 
Themen-Optionen Ansicht
  #1  
Alt April 20th 09, 10:10 AM posted to microsoft.public.de.german.windowsxp.sonstiges
Peter Stotz[_2_]
Usenet Benutzer
 
Beiträge: 55
Standard Kein Hintergrundbild?

Hi Zusammen,

seit kurzem hab ich auf unseren beiden Notebooks das Problem, das mir ab und
zu keine Hintergundbilder mehr angezeigt werden!

Folgendes konnte ich bis jetzt herausfinden:

Es ist egal, welches Bild-Format (jpg, bmp usw.) und es betrifft
hauptsächlich Bilder aus dem Ordner "Eigene Dateien" und dessen Unterordner.
Kopiere ich das betroffene Bild in den Windows-Ordner wo auch die
systemeigenen Hintergrundbilder liegen, wird es angezeigt.

Alle meine Rechner (2 Notebooks und 4 Desktop-PCs) haben XP-Home und sind
auf aktuellem Patchlevel. Es sind auch alle weitestgehend mit der gleichen
Software bestückt (XP-eigene FW, Avast-Antivirus, Openoffice 3.0, Sun Java 6
Update 11), doch es betrifft nur die Notebooks, die PCs haben das Problem
nicht.

Hatte jemand schonmal das gleiche Problem und ne Lösung, oder hat irgendwer
nen Tip, wo ich mal ansetzen sollte?

Bye Peter

Ads
  #2  
Alt April 20th 09, 10:22 AM posted to microsoft.public.de.german.windowsxp.sonstiges
Matthias Berke
Usenet Benutzer
 
Beiträge: 1.191
Standard Kein Hintergrundbild?

Hallo,

Peter Stotz wrote:
Hi Zusammen,

seit kurzem hab ich auf unseren beiden Notebooks das Problem, das mir
ab und zu keine Hintergundbilder mehr angezeigt werden!

Folgendes konnte ich bis jetzt herausfinden:

Es ist egal, welches Bild-Format (jpg, bmp usw.) und es betrifft
hauptsächlich Bilder aus dem Ordner "Eigene Dateien" und dessen
Unterordner. Kopiere ich das betroffene Bild in den Windows-Ordner wo
auch die systemeigenen Hintergrundbilder liegen, wird es angezeigt.

Alle meine Rechner (2 Notebooks und 4 Desktop-PCs) haben XP-Home und
sind auf aktuellem Patchlevel. Es sind auch alle weitestgehend mit
der gleichen Software bestückt (XP-eigene FW, Avast-Antivirus,
Openoffice 3.0, Sun Java 6 Update 11), doch es betrifft nur die
Notebooks, die PCs haben das Problem nicht.

Hatte jemand schonmal das gleiche Problem und ne Lösung, oder hat
irgendwer nen Tip, wo ich mal ansetzen sollte?


Prüfe:

Start - Ausführen: gpedit.msc, stelle dort unter:

Benutzerkonfiguration\AdministrativeVorlagen\Deskt op\Active Desktop

bei "Active Desktop-Hintergrund" ein auf "nichtkonfiguriert".
(per Rechtsklick dann auf Eigenschaften)

Gruß
Matthias


Bye Peter


  #3  
Alt April 20th 09, 10:27 AM posted to microsoft.public.de.german.windowsxp.sonstiges
Matthias Berke
Usenet Benutzer
 
Beiträge: 1.191
Standard Kein Hintergrundbild?

Matthias Berke wrote:

Alle meine Rechner (2 Notebooks und 4 Desktop-PCs) haben XP-Home und


aargh...

Start - Ausführen: gpedit.msc, stelle dort unter:


.....sorry bei XP-Home ist gpedit nicht vorhanden.

Hatte ich nicht richtig gelesen.

Matthias

  #4  
Alt April 20th 09, 10:33 AM posted to microsoft.public.de.german.windowsxp.sonstiges
Matthias Berke
Usenet Benutzer
 
Beiträge: 1.191
Standard Kein Hintergrundbild?

Hallo,

Peter Stotz wrote:
Hi Zusammen,

seit kurzem hab ich auf unseren beiden Notebooks das Problem, das mir
ab und zu keine Hintergundbilder mehr angezeigt werden!


Lass das System prüfen und poste dazu ein HijackThis-Log
http://hjt.klaffke.de/ in eines der in http://www.hijackthis.de/de
angegeben Foren.

siehe auch
http://forum.chip.de/homepage-questi...ld-947316.html
-- ChristineH -- Kellys-Korner....

Matthias


  #5  
Alt April 20th 09, 11:14 AM posted to microsoft.public.de.german.windowsxp.sonstiges
Peter Stotz[_2_]
Usenet Benutzer
 
Beiträge: 55
Standard Kein Hintergrundbild?

Hi Matthias,

"Matthias Berke" schrieb ...
seit kurzem hab ich auf unseren beiden Notebooks das Problem, das mir
ab und zu keine Hintergundbilder mehr angezeigt werden!


Lass das System prüfen und poste dazu ein HijackThis-Log
http://hjt.klaffke.de/ in eines der in http://www.hijackthis.de/de
angegeben Foren.


hab ich gemacht. Keine Auffälligkeiten, alles entweder mit SEHR GUT oder GUT
bewertet worden.

siehe auch
http://forum.chip.de/homepage-questi...ld-947316.html
-- ChristineH -- Kellys-Korner....


hat nix gebracht .... :-(

hab die betroffenen Systeme auch schon vom USB-Stick gebootet und nach Viren
und Malware suchen lassen, aber es sind beide Rechner sauber!

Deswegen frag ich ja ..... mir gehen die Ideen aus. :-(

Bye Peter

  #6  
Alt April 20th 09, 11:34 AM posted to microsoft.public.de.german.windowsxp.sonstiges
Peter Schultz
Usenet Benutzer
 
Beiträge: 1.470
Standard Kein Hintergrundbild?


"Peter Stotz" schrieb im Newsbeitrag
...
Hi Zusammen,

seit kurzem hab ich auf unseren beiden Notebooks das Problem, das mir ab
und zu keine Hintergundbilder mehr angezeigt werden!

Folgendes konnte ich bis jetzt herausfinden:

Es ist egal, welches Bild-Format (jpg, bmp usw.) und es betrifft
hauptsächlich Bilder aus dem Ordner "Eigene Dateien" und dessen
Unterordner. Kopiere ich das betroffene Bild in den Windows-Ordner wo auch
die systemeigenen Hintergrundbilder liegen, wird es angezeigt.

Alle meine Rechner (2 Notebooks und 4 Desktop-PCs) haben XP-Home und sind
auf aktuellem Patchlevel. Es sind auch alle weitestgehend mit der gleichen
Software bestückt (XP-eigene FW, Avast-Antivirus, Openoffice 3.0, Sun Java
6 Update 11), doch es betrifft nur die Notebooks, die PCs haben das
Problem nicht.

Hatte jemand schonmal das gleiche Problem und ne Lösung, oder hat
irgendwer nen Tip, wo ich mal ansetzen sollte?

Bye Peter



Wie erstellst du das Hintergrundbild?

Systemsteuerung - Anzeige - Desktop - Durchsuchen, und dort ein Bild
auswählen.

Gruß Peter

  #7  
Alt April 20th 09, 01:42 PM posted to microsoft.public.de.german.windowsxp.sonstiges
Matthias Berke
Usenet Benutzer
 
Beiträge: 1.191
Standard Kein Hintergrundbild?

Peter Stotz wrote:

siehe auch
http://forum.chip.de/homepage-questi...ld-947316.html
-- ChristineH -- Kellys-Korner....


hat nix gebracht .... :-(

hab die betroffenen Systeme auch schon vom USB-Stick gebootet und
nach Viren und Malware suchen lassen, aber es sind beide Rechner
sauber!
Deswegen frag ich ja ..... mir gehen die Ideen aus. :-(


Falls nicht schon geschehen prüfe was unter "Anzeige" Desktop/Desktop
anpassen in der Systemsteuerung angehakt ist.

Und prüfe auch das:
http://support.microsoft.com/kb/192573/DE/
http://support.microsoft.com/kb/176882/DE/

Matthias

  #8  
Alt April 20th 09, 05:21 PM posted to microsoft.public.de.german.windowsxp.sonstiges
Matthias Berke
Usenet Benutzer
 
Beiträge: 1.191
Standard Kein Hintergrundbild?

Hallo

Peter Stotz wrote:

siehe auch
http://forum.chip.de/homepage-questi...ld-947316.html
-- ChristineH -- Kellys-Korner....


hat nix gebracht .... :-(

hab die betroffenen Systeme auch schon vom USB-Stick gebootet und
nach Viren und Malware suchen lassen, aber es sind beide Rechner
sauber!
Deswegen frag ich ja ..... mir gehen die Ideen aus. :-(


Nur wenn Du eine schnelle Internetverbindung hast:

Schau mal die Einstellungen über die Videoaufzeichnung an:

http://www.der-wmp.de/extra/xyz/Hint...Dienste_XP.wmv

Matthias

  #9  
Alt April 21st 09, 06:07 AM posted to microsoft.public.de.german.windowsxp.sonstiges
Peter Stotz[_2_]
Usenet Benutzer
 
Beiträge: 55
Standard Kein Hintergrundbild?

Hi Peter,

"Peter Schultz" schrieb ...
seit kurzem hab ich auf unseren beiden Notebooks das Problem, das mir ab
und zu keine Hintergundbilder mehr angezeigt werden!


Wie erstellst du das Hintergrundbild?
Systemsteuerung - Anzeige - Desktop - Durchsuchen, und dort ein Bild
auswählen.


Das ist Unterschiedlich. Meistens nutze ich von der "Bild- und Faxanzeige"
die Funktion "als Hintergrundbild verwenden". Hin- und wieder nutze ich die
von Dir beschriebene Vorgehensweise.

Konnte bis jetzt aber noch keinen Unterschied zwischen beiden feststellen!

Bye Peter

  #10  
Alt April 21st 09, 06:19 AM posted to microsoft.public.de.german.windowsxp.sonstiges
Peter Stotz[_2_]
Usenet Benutzer
 
Beiträge: 55
Standard Kein Hintergrundbild?

Hi Matthias,

"Matthias Berke" schrieb ...
Falls nicht schon geschehen prüfe was unter "Anzeige" Desktop/Desktop
anpassen in der Systemsteuerung angehakt ist.


Auf der Registerkarte "Allgemein" sind alle Häckchen gesetzt und auf der
Registerkarte "Web" ist nichts angehakt.

Und prüfe auch das:
http://support.microsoft.com/kb/192573/DE/
http://support.microsoft.com/kb/176882/DE/


Miniaturansicht und Bildvorschau funktioniert einwandfrei!

Bye Peter

 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Hintergrundbild Jens Maier Sonstiges 1 November 26th 06 05:19 PM
Kein Desktop - nur Hintergrundbild Mario Gammicchia Sonstiges 1 July 13th 05 02:05 PM
Hintergrundbild weg Marcel Polty Sonstiges 2 March 7th 05 07:37 AM
Hintergrundbild weg Gerhard Kolbe Sonstiges 0 March 5th 05 03:15 PM
Hintergrundbild Mike Sonstiges 4 February 18th 05 05:27 PM


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:19 PM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 XPdiskussion.
The comments are property of their posters.