A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Networking
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

Ein Netzwerkkabel ist nicht angeschlossen



 
 
Themen-Optionen Ansicht
  #1  
Alt October 13th 07, 06:25 PM posted to microsoft.public.de.german.windowsxp.networking
Richard Fonfara
Usenet Benutzer
 
Beiträge: 424
Standard Ein Netzwerkkabel ist nicht angeschlossen

Hallo,

heute fehlte nach dem Booten die Internetverbindung. In der
Ereignisanzeige fand ich - schon zum wiederholten Male - folgende Meldung:

Ereignistyp: Informationen
Ereignisquelle: Tcpip
Ereigniskategorie: Keine
Ereigniskennung: 4202
Datum: 13.10.2007
Zeit: 12:18:55
Benutzer: Nicht zutreffend
Computer: ARBEITSRECHNER
Beschreibung:
Es wurde festgestellt, dass der Netzwerkadapter
"\DEVICE\TCPIP_{238445F7-5C32-40AE-A14B-242CBE2FA840}" vom Netzwerk
getrennt wurde, und dass die Netzwerkkonfiguration des Adapters
freigegeben wurde. Möglicherweise ist der Adapter beschädigt, falls der
Adapter nicht vom Netzwerk getrennt wurde.

Ein erneutes Booten half, wie in den vorherigen Fällen auch. Ich habe
kürzlich die Netzwerkkarte getauscht, weil ich dachte, sie könnte defekt
sein, worauf ja auch die Meldung hinweist.

Was kann noch diese Fehlermeldung auslösen?

--
Freundliche Grüße

Richard Fonfara
Ads
  #2  
Alt October 13th 07, 09:32 PM posted to microsoft.public.de.german.windowsxp.networking
Wolfgang Wandel
Usenet Benutzer
 
Beiträge: 128
Standard Ein Netzwerkkabel ist nicht angeschlossen

Richard Fonfara schrieb:
Hallo,

heute fehlte nach dem Booten die Internetverbindung. In der
Ereignisanzeige fand ich - schon zum wiederholten Male - folgende Meldung:

Ereignistyp: Informationen
Ereignisquelle: Tcpip
Ereigniskategorie: Keine
Ereigniskennung: 4202
Datum: 13.10.2007
Zeit: 12:18:55
Benutzer: Nicht zutreffend
Computer: ARBEITSRECHNER
Beschreibung:
Es wurde festgestellt, dass der Netzwerkadapter
"\DEVICE\TCPIP_{238445F7-5C32-40AE-A14B-242CBE2FA840}" vom Netzwerk
getrennt wurde, und dass die Netzwerkkonfiguration des Adapters
freigegeben wurde. Möglicherweise ist der Adapter beschädigt, falls der
Adapter nicht vom Netzwerk getrennt wurde.

Ein erneutes Booten half, wie in den vorherigen Fällen auch. Ich habe
kürzlich die Netzwerkkarte getauscht, weil ich dachte, sie könnte defekt
sein, worauf ja auch die Meldung hinweist.

Was kann noch diese Fehlermeldung auslösen?



Versuche es mal hiermit, vielleicht trifft das Dein Problem.

http://eventid.net/display.asp?event...cpip& phase=1

Gruss
Wolfgang
  #3  
Alt October 13th 07, 09:50 PM posted to microsoft.public.de.german.windowsxp.networking
Richard Fonfara
Usenet Benutzer
 
Beiträge: 424
Standard Ein Netzwerkkabel ist nicht angeschlossen

Wolfgang Wandel schrieb:
Richard Fonfara schrieb:
Hallo,

heute fehlte nach dem Booten die Internetverbindung. In der
Ereignisanzeige fand ich - schon zum wiederholten Male - folgende
Meldung:

Ereignistyp: Informationen
Ereignisquelle: Tcpip
Ereigniskategorie: Keine
Ereigniskennung: 4202
Datum: 13.10.2007
Zeit: 12:18:55
Benutzer: Nicht zutreffend
Computer: ARBEITSRECHNER
Beschreibung:
Es wurde festgestellt, dass der Netzwerkadapter
"\DEVICE\TCPIP_{238445F7-5C32-40AE-A14B-242CBE2FA840}" vom Netzwerk
getrennt wurde, und dass die Netzwerkkonfiguration des Adapters
freigegeben wurde. Möglicherweise ist der Adapter beschädigt, falls
der Adapter nicht vom Netzwerk getrennt wurde.

Ein erneutes Booten half, wie in den vorherigen Fällen auch. Ich habe
kürzlich die Netzwerkkarte getauscht, weil ich dachte, sie könnte
defekt sein, worauf ja auch die Meldung hinweist.

Was kann noch diese Fehlermeldung auslösen?



Versuche es mal hiermit, vielleicht trifft das Dein Problem.

http://eventid.net/display.asp?event...cpip& phase=1


Das bringt mich leider nicht weiter, weil ein Klick auf die
weiterführenden Links die Meldung ergibt, ich müsse event.id abonnieren.
Trotzdem danke!

--
Freundliche Grüße

Richard Fonfara
  #4  
Alt October 14th 07, 01:11 AM posted to microsoft.public.de.german.windowsxp.networking
Wolfgang Wandel
Usenet Benutzer
 
Beiträge: 128
Standard Ein Netzwerkkabel ist nicht angeschlossen


Das bringt mich leider nicht weiter, weil ein Klick auf die
weiterführenden Links die Meldung ergibt, ich müsse event.id abonnieren.
Trotzdem danke!


Verstanden hast Du das Ganze scheinbar aber nicht, oder?

Mach erstmal die "Grundausbildung". :-)

Guckst Du hier:

http://www.google.de/search?hl=de&q=...le-Suche&meta=

Gruss
Wolfgang
  #5  
Alt October 14th 07, 10:15 AM posted to microsoft.public.de.german.windowsxp.networking
Richard Fonfara
Usenet Benutzer
 
Beiträge: 424
Standard Ein Netzwerkkabel ist nicht angeschlossen

Wolfgang Wandel schrieb:

Das bringt mich leider nicht weiter, weil ein Klick auf die
weiterführenden Links die Meldung ergibt, ich müsse event.id
abonnieren. Trotzdem danke!


Verstanden hast Du das Ganze scheinbar aber nicht, oder?


Ich habe auch dort nur die Information bekommen, dass meine
Netzwerkkarte kaputt sein könnte. Was gäbe es sonst noch zu verstehen?

Mach erstmal die "Grundausbildung". :-)




Guckst Du hier:

http://www.google.de/search?hl=de&q=...le-Suche&meta=


Ich habe aber eigentlich nicht vor, mich zum Netzwerkexperten
auszubilden. ;-)
Trotzdem wühle ich mich in den nächsten Stunden mal durch die FAQs.

Ich dachte, dass vielleicht ein verbogenes Befestigungsblech an der
Karte die Ursache sein könnte, dass die Karte sozusagen aus dem Slot
rausgehebelt wurde. Ich habe das Blech in die andere Richtung gebogen.
Mal sehen, ob's was bringt.

--
Freundliche Grüße

Richard Fonfara
  #6  
Alt October 15th 07, 11:07 AM posted to microsoft.public.de.german.windowsxp.networking
Richard Fonfara
Usenet Benutzer
 
Beiträge: 424
Standard Ein Netzwerkkabel ist nicht angeschlossen

Wolfgang Wandel schrieb:

Das bringt mich leider nicht weiter, weil ein Klick auf die
weiterführenden Links die Meldung ergibt, ich müsse event.id
abonnieren. Trotzdem danke!




Guckst Du hier:

http://www.google.de/search?hl=de&q=...le-Suche&meta=


Das hat gar nichts gebracht. Nach wie vor meldet mir nach dem Booten der
Rechner "LAN Verbindung 2 Ein Netzwerkkabel ist nicht angeschlossen",
wenn ich mit der Maus über das entsprechende Icon im Systray gehe.
Netzwerkkabel und -karte sind getauscht, ein anderer Switchport genommen.

Als Elektroniker würde ich sagen (zumal es anfangs im Arbeitszimmer noch
recht kühl ist): Thermischer Fehler auf dem Mamibrettle.

Einen anderen Treiber habe ich noch nicht installiert, probiere ich aber
im Laufe des Tages auch noch, auch wenn ich nicht glaube, dass es das ist.

Sonst wer noch Ideen?

--
Freundliche Grüße

Richard Fonfara
  #7  
Alt October 17th 07, 02:57 PM posted to microsoft.public.de.german.windowsxp.networking
Richard Fonfara
Usenet Benutzer
 
Beiträge: 424
Standard Ein Netzwerkkabel ist nicht angeschlossen

Hallo,

vorgestern habe ich die Netzwerkkarte in einen anderen Slot gesetzt.
Gestern hat der Rechner wieder vollkommen normal gebootet, ohne dass
angeblich ein Netzwerkkabel gefehlt hat. Heute Morgen allerdings war der
Fehler wieder da.

Ich tippe nun auf den Treiber. Da XP bei der Installation einen Treiber
für die Karte (RTL 8139) zur Verfügung gestellt hatte, klickte ich auf
"Installierten Treiber verwenden" in den Eigenschaften der Karte im
Gerätemanager. Es kam dann die Meldung, es sei keine Backup-Kopie
vorhanden. Ich habe dann halt die Karte deinstalliert und neu gebootet.
Ist jetzt der ursprünglich von XP verwendete Treiber wieder aktiviert?

Als Treiber wird jetzt Rtlnicxp.sys angezeigt, Dateiversion
5.671.0601.2007 built by WinDDK, Signaturgeber MS Hardware Compatibility.

--
Freundliche Grüße

Richard Fonfara
  #8  
Alt October 17th 07, 08:39 PM posted to microsoft.public.de.german.windowsxp.networking
Wolfgang Wandel
Usenet Benutzer
 
Beiträge: 128
Standard Ein Netzwerkkabel ist nicht angeschlossen

Richard Fonfara schrieb:
Wolfgang Wandel schrieb:

Das bringt mich leider nicht weiter, weil ein Klick auf die
weiterführenden Links die Meldung ergibt, ich müsse event.id
abonnieren. Trotzdem danke!




Guckst Du hier:

http://www.google.de/search?hl=de&q=...le-Suche&meta=


Das hat gar nichts gebracht. Nach wie vor meldet mir nach dem Booten der
Rechner "LAN Verbindung 2 Ein Netzwerkkabel ist nicht angeschlossen",
wenn ich mit der Maus über das entsprechende Icon im Systray gehe.


hast Du eigentlich Google schonmal mit der vorgenannten Fehlermeldung
"Ein Netwerkkabel ist nicht angeschlossen" gefüttert?

Bei mir brachte das folgendes Ergebnis:

http://www.google.de/search?hl=de&q=...le-Suche&meta=

Gruss
Wolfgang
  #9  
Alt October 18th 07, 06:35 PM posted to microsoft.public.de.german.windowsxp.networking
Richard Fonfara
Usenet Benutzer
 
Beiträge: 424
Standard Ein Netzwerkkabel ist nicht angeschlossen

Wolfgang Wandel schrieb:
Richard Fonfara schrieb:
Wolfgang Wandel schrieb:



hast Du eigentlich Google schonmal mit der vorgenannten Fehlermeldung
"Ein Netwerkkabel ist nicht angeschlossen" gefüttert?

Bei mir brachte das folgendes Ergebnis:

http://www.google.de/search?hl=de&q=...le-Suche&meta=


Ich habe mir die ersten 10 Ergebnisse angesehen. Bei einem Tipp stand,
man solle in den Eigenschaften der Netzwerkkarte sinngemäß "PC kann
Gerät zum Stromsparen ausschalten" deaktivieren. Habe ich gemacht.
Außerdem arbeite ich jetzt mit dem XP-Treiber. Ich weiß nicht, ob der
dran schuld ist, dass ich trotz 16000er DSL nur 1000 - 3000 Mbit/s
Datenübertragungsrate habe. Gemessen mit
http://myspeed.visualware.com/index-de.html

Den Artikel von MS zu dem Thema habe ich ausgedruckt. Sollte der Fehler
noch mal auftauchen (heute kam er nicht), werde ich danach vorgehen. Ob
es allerdings Sinn macht, von "Auto Negociation" auf "Half Duplex/10
Mbit/s" umzuschalten, entzieht sich meiner Kenntnis.

--
Freundliche Grüße

Richard Fonfara
  #10  
Alt October 19th 07, 04:12 PM posted to microsoft.public.de.german.windowsxp.networking
Richard Fonfara
Usenet Benutzer
 
Beiträge: 424
Standard Ein Netzwerkkabel ist nicht angeschlossen

Richard Fonfara schrieb:
Wolfgang Wandel schrieb:
Richard Fonfara schrieb:
Wolfgang Wandel schrieb:

Gestern trat der Fehler nicht auf, heute aber - und das ist ein Novum -
nicht gleich nach dem Booten, sondern erst ein paar Minuten später.
Daraufhin habe ich den Treiber deinstalliert, den Rechner ohne
Netzwerkkarte gebootet, dann die Netzwerkkarte wieder eingebaut und die
neusten Treiber installiert.

Mal sehen, was jetzt passiert. Wenn der Fehler erneut auftritt, verwende
ich probehalber die Einstellungen für 10 Mbit/s, 100 Mbit/s, Halbduplex
und Vollduplex.

--
Freundliche Grüße

Richard Fonfara
 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
WLAN keine Verbindung Internet, wenn Netzwerkkabel an die Fritzbox angeschlossen gehts einwandfrei Frank O. München Networking 13 February 1st 07 09:12 PM
WLAN keine Verbindung Internet, wenn Netzwerkkabel an die Fritzbox angeschlossen gehts einwandfrei Frank O. München Sonstiges 1 January 29th 07 08:55 PM
XP hängt beim booten, wenn PS/2 Touchpad nicht angeschlossen Uwe Brückner Hardware 0 August 12th 06 08:44 AM
Festplatte ist nicht angeschlossen laut WindowsSetup zophiel Hardware 2 June 16th 05 05:57 PM
XP bootet nicht wenn ein USB Gerät angeschlossen ist Sandra Lengfall Hardware 6 February 16th 05 08:53 AM


Alle Zeitangaben in WEZ +1. Es ist jetzt 10:16 PM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 XPdiskussion.
The comments are property of their posters.