A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Networking
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

WLAN keine Verbindung Internet, wenn Netzwerkkabel an die Fritzbox angeschlossen gehts einwandfrei



 
 
Themen-Optionen Ansicht
  #1  
Alt January 29th 07, 08:54 PM posted to microsoft.public.de.german.windowsxp.networking
Frank O. München
Usenet Benutzer
 
Beiträge: 12
Standard WLAN keine Verbindung Internet, wenn Netzwerkkabel an die Fritzbox angeschlossen gehts einwandfrei


Hallo guten Abend,

ich nutze

Notebook ASUS A6000 Serie, WIN XP SP2 mit allen Updates, BitDefender
Antivirus V10, FRITZ!Box Fon WLAN 7050 (UI), Firmware-Version 14.04.25
(Protect nicht eingeschaltet)

Heute habe ich gemerkt, dass ich mittels WLAN "plötzlich" meine Fritzbox
nicht mehr erreichen kann (Netzwerkkabel abgezogen). Zuletzt hatte ich das
WLAN einwandfrei im November benutzt. Was zwischenzeitlich passiert ist ....
weiß ich nicht.


Angezeigt wird bei Intel PROSet :
Verbunden mit Fritzbox, Geschwindigkeit 54 MB, Signalqualität ausgezeichnet,
IP Adresse 192.168.0.1

Die Fritzbox zeigt an :

29.01.07 20:42:12 WLAN-Station angemeldet. Name: Olaf, IP-Adresse:
192.168.178.23, MAC-Adresse: 00:15:00:35:1a:41, Geschwindigkeit 48 MBit/s.


Ich weiß leider nicht mehr, wo ich überall noch nachsehen soll. Hab
Netzwerkverbindungen angesehen, durchprobiert. WINXP Firewall
ausgeschaltet.. nix. Dann auf Standard zurückgestellt.. nix.

Ich denke, dass Problem hängt mit Sicherheit mit diesem problem, dass ich
schon gepostet hatte (leider konte ich es mit den Vorschlägen nicht
lösen).

Irgendeine blöde Einstellung verhindert den Zugriff aufs Internet per WLAN;
stecke ich das Netzwerkkabel rein, geht alles wunderbar.

Danke für Lösungsvorschläge!
Herzliche Grüße
Frank O. München

#####################################

GMX SMS-Manager funktioniert nicht mehr, keine Verbindung zum Internet
Notebook ASUS A6000 Serie, WIN XP SP2 mit allen Updates, BitDefender
Antivirus V10,
FRITZ!Box Fon WLAN 7050 (UI), Firmware-Version 14.04.25 (Protect nicht
eingeschaltet)
WLAN wird nicht genutzt, sondern nur Anbindung über LAN-Kabel

Hallo,
ich benutze den GMX SMS-Manager Version 1.13.06 (neueste). Mit dieser
Software konnte immer SMS versenden, die meinem GMX-Konte belastet wurden.
Seit dem 21.12.06 erhalte ich jedoch folgende Hinweise (obwohl die
Internetverbindung besteht):

------------------------------------------------------------------------------------------------------------------------
Versuche direkte Verbindung (ohne Proxy)...
Verbindungsfehler: 1999 (404/can't connect: No Error (Error #0))

Lade Internet Explorer Einstellungen...
Internet Explorer ist auf direkte Verbindung eingestellt. Überspringe...

Lade Netscape Navigator Einstellungen...
Netscape Navigator ist nicht installiert bzw. auf direkte Verbindung
eingestellt. Überspringe...

Versuche direkte Verbindung (ohne Proxy) über den Port 1080...
Verbindungsfehler: 1999 (404/can't connect: No Error (Error #0))

Versuche direkte Verbindung (ohne Proxy) über den Port 8000...
Verbindungsfehler: 1999 (404/can't connect: No Error (Error #0))

Versuche direkte Verbindung (ohne Proxy) über den Port 8080...
Verbindungsfehler: 1999 (404/can't connect: No Error (Error #0))

Server: app5.wr-gmbh.de - Fehlercode: 1999 (404/can't connect: No Error
(Error #0))
Server: app0.wr-gmbh.de - Fehlercode: 1999 (404/can't connect: No Error
(Error #0))
Server: app1.wr-gmbh.de - Fehlercode: 1999 (404/can't connect: No Error
(Error #0))
Server: app2.wr-gmbh.de - Fehlercode: 1999 (404/can't connect: No Error
(Error #0))
Server: app3.wr-gmbh.de - Fehlercode: 1999 (404/can't connect: No Error
(Error #0))
Server: app4.wr-gmbh.de - Fehlercode: 1999 (404/can't connect: No Error
(Error #0))
Server: app6.wr-gmbh.de - Fehlercode: 1999 (404/can't connect: No Error
(Error #0))
Server: app7.wr-gmbh.de - Fehlercode: 1999 (404/can't connect: No Error
(Error #0))

-------------------------------------------------------------------------------------------------------------------------
Eigenartigerweise findet die Werbung, die in dem Manager eingebunden ist,
nach Anklicken sehr wohl ihr Ziel im Internet!

Zur Lösung habe ich folgendes probiert ( der Support von GMX hatte diese
Tipps auch gegeben ) :

- Firewall (WIN XP eigene..) deaktiviert
- Virenschutz deaktiviuert
- FritzBox von oben nach unten durchgesehen
- SMS-Manager deinstalliert, Registry bereinigt um GMX Einträge, danach
Neustart, danach Neuinstallation.. gleicher Fehler wie vorher
- Internetverbindung unterbrochen, dann GMX SMS-Manager gestartet.. der
selbe Hinweis!!!!
- Dateien angesehen, die am 21.12.06 verändert wurden ( Update von Java..
hier sagt GMX, dass Java nicht stört).
- Hatte am 21.12.mit 'TuneUp Utilities 2007' eine Bereinigung gemacht.
Leider ist das BackUp nicht mehr da.

Ich hoffe, ich habe alles angegeben.
Hat jemand eine Idee, was ich noch tun könnte?

Vielen Dank.
Frank O.




Ads
  #2  
Alt January 30th 07, 08:34 AM posted to microsoft.public.de.german.windowsxp.networking
Richard
Usenet Benutzer
 
Beiträge: 29
Standard WLAN keine Verbindung Internet, wenn Netzwerkkabel an die Fritzbox



"Frank O. München" wrote:


Hallo guten Abend,

ich nutze

Notebook ASUS A6000 Serie, WIN XP SP2 mit allen Updates, BitDefender
Antivirus V10, FRITZ!Box Fon WLAN 7050 (UI), Firmware-Version 14.04.25
(Protect nicht eingeschaltet)

Heute habe ich gemerkt, dass ich mittels WLAN "plötzlich" meine Fritzbox
nicht mehr erreichen kann (Netzwerkkabel abgezogen). Zuletzt hatte ich das
WLAN einwandfrei im November benutzt. Was zwischenzeitlich passiert ist ....
weiß ich nicht.


Angezeigt wird bei Intel PROSet :
Verbunden mit Fritzbox, Geschwindigkeit 54 MB, Signalqualität ausgezeichnet,
IP Adresse 192.168.0.1

Die Fritzbox zeigt an :

29.01.07 20:42:12 WLAN-Station angemeldet. Name: Olaf, IP-Adresse:
192.168.178.23, MAC-Adresse: 00:15:00:35:1a:41, Geschwindigkeit 48 MBit/s.


Ich weiß leider nicht mehr, wo ich überall noch nachsehen soll. Hab
Netzwerkverbindungen angesehen, durchprobiert. WINXP Firewall
ausgeschaltet.. nix. Dann auf Standard zurückgestellt.. nix.

Ich denke, dass Problem hängt mit Sicherheit mit diesem problem, dass ich
schon gepostet hatte (leider konte ich es mit den Vorschlägen nicht
lösen).

Irgendeine blöde Einstellung verhindert den Zugriff aufs Internet per WLAN;
stecke ich das Netzwerkkabel rein, geht alles wunderbar.

Danke für Lösungsvorschläge!
Herzliche Grüße
Frank O. München

#####################################

GMX SMS-Manager funktioniert nicht mehr, keine Verbindung zum Internet
Notebook ASUS A6000 Serie, WIN XP SP2 mit allen Updates, BitDefender
Antivirus V10,
FRITZ!Box Fon WLAN 7050 (UI), Firmware-Version 14.04.25 (Protect nicht
eingeschaltet)
WLAN wird nicht genutzt, sondern nur Anbindung über LAN-Kabel

Hallo,
ich benutze den GMX SMS-Manager Version 1.13.06 (neueste). Mit dieser
Software konnte immer SMS versenden, die meinem GMX-Konte belastet wurden.
Seit dem 21.12.06 erhalte ich jedoch folgende Hinweise (obwohl die
Internetverbindung besteht):

------------------------------------------------------------------------------------------------------------------------
Versuche direkte Verbindung (ohne Proxy)...
Verbindungsfehler: 1999 (404/can't connect: No Error (Error #0))

Lade Internet Explorer Einstellungen...
Internet Explorer ist auf direkte Verbindung eingestellt. Überspringe...

Lade Netscape Navigator Einstellungen...
Netscape Navigator ist nicht installiert bzw. auf direkte Verbindung
eingestellt. Überspringe...

Versuche direkte Verbindung (ohne Proxy) über den Port 1080...
Verbindungsfehler: 1999 (404/can't connect: No Error (Error #0))

Versuche direkte Verbindung (ohne Proxy) über den Port 8000...
Verbindungsfehler: 1999 (404/can't connect: No Error (Error #0))

Versuche direkte Verbindung (ohne Proxy) über den Port 8080...
Verbindungsfehler: 1999 (404/can't connect: No Error (Error #0))

Server: app5.wr-gmbh.de - Fehlercode: 1999 (404/can't connect: No Error
(Error #0))
Server: app0.wr-gmbh.de - Fehlercode: 1999 (404/can't connect: No Error
(Error #0))
Server: app1.wr-gmbh.de - Fehlercode: 1999 (404/can't connect: No Error
(Error #0))
Server: app2.wr-gmbh.de - Fehlercode: 1999 (404/can't connect: No Error
(Error #0))
Server: app3.wr-gmbh.de - Fehlercode: 1999 (404/can't connect: No Error
(Error #0))
Server: app4.wr-gmbh.de - Fehlercode: 1999 (404/can't connect: No Error
(Error #0))
Server: app6.wr-gmbh.de - Fehlercode: 1999 (404/can't connect: No Error
(Error #0))
Server: app7.wr-gmbh.de - Fehlercode: 1999 (404/can't connect: No Error
(Error #0))

-------------------------------------------------------------------------------------------------------------------------
Eigenartigerweise findet die Werbung, die in dem Manager eingebunden ist,
nach Anklicken sehr wohl ihr Ziel im Internet!

Zur Lösung habe ich folgendes probiert ( der Support von GMX hatte diese
Tipps auch gegeben ) :

- Firewall (WIN XP eigene..) deaktiviert
- Virenschutz deaktiviuert
- FritzBox von oben nach unten durchgesehen
- SMS-Manager deinstalliert, Registry bereinigt um GMX Einträge, danach
Neustart, danach Neuinstallation.. gleicher Fehler wie vorher
- Internetverbindung unterbrochen, dann GMX SMS-Manager gestartet.. der
selbe Hinweis!!!!
- Dateien angesehen, die am 21.12.06 verändert wurden ( Update von Java..
hier sagt GMX, dass Java nicht stört).
- Hatte am 21.12.mit 'TuneUp Utilities 2007' eine Bereinigung gemacht.
Leider ist das BackUp nicht mehr da.

Ich hoffe, ich habe alles angegeben.
Hat jemand eine Idee, was ich noch tun könnte?

Vielen Dank.
Frank O.





Hallo Frank,

hast du auf deiner Lan Verbindung einen Gateway?

Deaktiviere doch mal deine Lan Verbindung

Ansonsten schau doch mal unter Netzwerkverbindungenn Erweitert
Erweiterte Einstellungen nach der Reihenfolge der Verbindungen.

Gruss Richard
  #3  
Alt January 30th 07, 06:40 PM posted to microsoft.public.de.german.windowsxp.networking
Frank O. München
Usenet Benutzer
 
Beiträge: 12
Standard WLAN keine Verbindung Internet, wenn Netzwerkkabel an die Fritzbox


Danke Richard,
ich habe keine Gateway (was ist das?). LAN deaktivieren hat auch nichts
gebracht. Ich glaube fast, dass die Netzverbindung selbst gar nicht schuld
hat. WLAN findet ja die Fritzbox und tauschen auch gegenseitig die
ip-adressen aus. WINXP findet einfach den Weg nicht dahin (siehe auch das
GMX Problem).

Bei Netzwerkverbindungen Erweitert
Erweiterte Einstellungen steht :


Netzwerkanbieter
-Microsoft Terminaldienste
-Microsoft Windows-Netzwerk
-Web Client Network

Druckanbieter
-LanMan-Druckdienste
- HTTP-Druckdienste


Bei Netzwerkkarten und Bindungen steht in dieser reihenfolge :

1394-Verbindungen
Drahtlose Netzwerkverbindung
Lan-Verbindung
(Ras Verbindungen)

Bindungen für 1393-Verbindung :
angekreuzt Datei-und Druckerfreigabe für Microsoftnetze
angekreuzt Internetprotokoll (TCP/IP)
angekreuzt Microsoft Netzwerke
angekreuzt Internetprotokoll (TCP/IP)
Wenn WLAN angeblaut zuästzlich
angekreuzt AEGIS Protocol (IEEE 802.1x c3.5.3.0
angekreuzt WLAN Transport

So, das war es? Was sollte ich verändern an den Einstellungen ?

Vielen Dank. Frank O.


  #4  
Alt January 30th 07, 07:39 PM posted to microsoft.public.de.german.windowsxp.networking
Richard
Usenet Benutzer
 
Beiträge: 29
Standard WLAN keine Verbindung Internet, wenn Netzwerkkabel an die Frit

Hallo Frank,

Gateway ist deine Fritz BOX heisst: wenn du eine Adresse
die sich nicht in deinem lokalen Netzwerk aufrufst sucht Windows
diese Adresse über den Gateway.

Hoffe du verstehst das (bin halt kein Erklärwunder)

Deaktiviere doch mal alle netzwerkverbindungen und versuch dann
noch einmal.

Wenn es dann immer noch nicht funkt. melde dich noch einmal.

ich tippe darauf das bei deiner 1394 Verbindung evtl. ein Gateway
eingetragen ist.
Da Windows die Verbindungen der Reihenfolge nach abarbeitet, genügt es evtl.
die Wlan Verbindung nach oben zu setzen. (Mit den kleinen Pfeilen)

Bringt das alles nichts, öffne mal eine DOS-Eingabeaufforderung und gib
ipconfig /all ein. poste dann das Ergebnis wieder hier.

Gruss Richard

"Frank O. München" wrote:


Danke Richard,
ich habe keine Gateway (was ist das?). LAN deaktivieren hat auch nichts
gebracht. Ich glaube fast, dass die Netzverbindung selbst gar nicht schuld
hat. WLAN findet ja die Fritzbox und tauschen auch gegenseitig die
ip-adressen aus. WINXP findet einfach den Weg nicht dahin (siehe auch das
GMX Problem).

Bei Netzwerkverbindungen Erweitert
Erweiterte Einstellungen steht :


Netzwerkanbieter
-Microsoft Terminaldienste
-Microsoft Windows-Netzwerk
-Web Client Network

Druckanbieter
-LanMan-Druckdienste
- HTTP-Druckdienste


Bei Netzwerkkarten und Bindungen steht in dieser reihenfolge :

1394-Verbindungen
Drahtlose Netzwerkverbindung
Lan-Verbindung
(Ras Verbindungen)

Bindungen für 1393-Verbindung :
angekreuzt Datei-und Druckerfreigabe für Microsoftnetze
angekreuzt Internetprotokoll (TCP/IP)
angekreuzt Microsoft Netzwerke
angekreuzt Internetprotokoll (TCP/IP)
Wenn WLAN angeblaut zuästzlich
angekreuzt AEGIS Protocol (IEEE 802.1x c3.5.3.0
angekreuzt WLAN Transport

So, das war es? Was sollte ich verändern an den Einstellungen ?

Vielen Dank. Frank O.



  #5  
Alt January 30th 07, 10:08 PM posted to microsoft.public.de.german.windowsxp.networking
Frank O. München
Usenet Benutzer
 
Beiträge: 12
Standard WLAN keine Verbindung Internet, wenn Netzwerkkabel an die Frit

Hallo Richard,
erstmal Danke, dass Du Dich mit meinem Problem auseinander setzt. Hier das
Ergebnis von ipconfig

Das mit Deaktivieren hat nichts gebracht. Ich glaube immer noch, dass es
irgend eine andere Einstellung ist. Beides hat nebeneinander bis vor ca. 1
Monat einwandfrei funktioniert.. Aber da ich im Winter selten WLAN benötige,
habe ich es auch nicht probiert.

Danke.
Frank

-------
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\xxxipconfig /all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : Olaf
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert. . . . . . . : Ja
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter Drahtlose Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG
Network
Connection
Physikalische Adresse . . . . . . : 00-15-00-35-1A-41
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.0.1
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :

Ethernetadapter LAN-Verbindung 2:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Marvell Yukon 88E8001/8003/8010
PCI
Gigabit Ethernet Controller
Physikalische Adresse . . . . . . : 00-15-F2-15-E7-30
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.178.24
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.178.1
DHCP-Server . . . . . . . . . . . : 192.168.178.1
DNS-Server. . . . . . . . . . . . : 192.168.178.1
Lease erhalten. . . . . . . . . . : Dienstag, 30. Januar 2007
21:53:49
Lease läuft ab. . . . . . . . . . : Freitag, 9. Februar 2007
21:53:49

C:\Dokumente und Einstellungen\xxx


  #6  
Alt January 30th 07, 10:44 PM posted to microsoft.public.de.german.windowsxp.networking
Richard
Usenet Benutzer
 
Beiträge: 29
Standard WLAN keine Verbindung Internet, wenn Netzwerkkabel an die Frit

Hallo frank,

schalt doch mal DHCP auf der WLAN Karte ein.

sollte dein Problem beheben.

Gruss Richard

"Frank O. München" wrote:

Hallo Richard,
erstmal Danke, dass Du Dich mit meinem Problem auseinander setzt. Hier das
Ergebnis von ipconfig

Das mit Deaktivieren hat nichts gebracht. Ich glaube immer noch, dass es
irgend eine andere Einstellung ist. Beides hat nebeneinander bis vor ca. 1
Monat einwandfrei funktioniert.. Aber da ich im Winter selten WLAN benötige,
habe ich es auch nicht probiert.

Danke.
Frank

-------
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\xxxipconfig /all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : Olaf
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert. . . . . . . : Ja
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter Drahtlose Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG
Network
Connection
Physikalische Adresse . . . . . . : 00-15-00-35-1A-41
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.0.1
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :

Ethernetadapter LAN-Verbindung 2:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Marvell Yukon 88E8001/8003/8010
PCI
Gigabit Ethernet Controller
Physikalische Adresse . . . . . . : 00-15-F2-15-E7-30
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.178.24
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.178.1
DHCP-Server . . . . . . . . . . . : 192.168.178.1
DNS-Server. . . . . . . . . . . . : 192.168.178.1
Lease erhalten. . . . . . . . . . : Dienstag, 30. Januar 2007
21:53:49
Lease läuft ab. . . . . . . . . . : Freitag, 9. Februar 2007
21:53:49

C:\Dokumente und Einstellungen\xxx



  #7  
Alt January 31st 07, 05:36 AM posted to microsoft.public.de.german.windowsxp.networking
Frank O. München
Usenet Benutzer
 
Beiträge: 12
Standard WLAN keine Verbindung Internet, wenn Netzwerkkabel an die Frit

Hallo Richard,
wie mache ich das. Hab doch nicht nicht soviel Kenntnis :-(
Danke und schönen Tag.
Gruß Frank


"Richard" schrieb im Newsbeitrag
...
Hallo frank,

schalt doch mal DHCP auf der WLAN Karte ein.

sollte dein Problem beheben.

Gruss Richard

"Frank O. München" wrote:



  #8  
Alt January 31st 07, 06:27 AM posted to microsoft.public.de.german.windowsxp.networking
Richard
Usenet Benutzer
 
Beiträge: 29
Standard WLAN keine Verbindung Internet, wenn Netzwerkkabel an die Frit

Hallo Frank,

Systemsteuerung Netzwerkverbindungen Drahtlose Netzwerkv. rechte Maus
auf Eigenschaften Internetprotokoll TCPIP Eigenschaften IP Adresse auf
automatisch setzen u. DNS auf automatisch setzen.

Gruss Richard

"Frank O. München" wrote:

Hallo Richard,
wie mache ich das. Hab doch nicht nicht soviel Kenntnis :-(
Danke und schönen Tag.
Gruß Frank


"Richard" schrieb im Newsbeitrag
...
Hallo frank,

schalt doch mal DHCP auf der WLAN Karte ein.

sollte dein Problem beheben.

Gruss Richard

"Frank O. München" wrote:




  #9  
Alt January 31st 07, 06:37 PM posted to microsoft.public.de.german.windowsxp.networking
Frank O. München
Usenet Benutzer
 
Beiträge: 12
Standard WLAN keine Verbindung Internet, wenn Netzwerkkabel an die Frit

Hallo Richard,
Fehlanzeige. Geht auch nicht. Ich hatte ads auch schon mal gemacht.

Und es hat ja auch schon mal einwandfrei funktioniert.. nicht nur mit der
Fritzbox.. sondern im Sommer auch in der Schweiz an verschiedenen Netzen.
Es muss im Vorfeld irgendwas sein, was die Daten erst gar nicht nach draußen
kommen lässt (Hab ja so ein Problem mit dem GMX SMS Manager (Siehe mein
Ausgangsposting ganz unten)). Ich denke beides häöngt irgendwie zusammen.
Aber welchen Weg gehen die Daten... bei LAN gehen sie durch, bei WLAN nicht.
Bei diesem GMX-Manager gehen die Daten auch bei LAN nicht raus.. aber
eigenartigerweise die Werbung schon (wenn ich diese im Manger anklicke).

Verworren.. bin ganz genknickt, möchte doch WLAN in drei Wochen im Kururlaub
nutzen.

Hast Du noch eine Idee.. oder an wen ich mich wenden kann?
Danke
Frank


  #10  
Alt February 1st 07, 07:59 AM posted to microsoft.public.de.german.windowsxp.networking
Richard
Usenet Benutzer
 
Beiträge: 29
Standard WLAN keine Verbindung Internet, wenn Netzwerkkabel an die Frit

Hallo Frank,

dein Posting der ipconfig Ausgabe zeigt das deine Netzwerkkarte per DHCP
eine IP von der fritz Box zieht.

DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.178.24
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.178.1
DHCP-Server . . . . . . . . . . . : 192.168.178.1
DNS-Server. . . . . . . . . . . . : 192.168.178.1

Deine Wlan Karte aber eine fest eingestellte Adresse hat.

DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.0.1
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :

Das kann so nicht funktionieren, denn deine Fritz Box hat ja die
Adresse 192.168.178.1

Setz nochmals DHCP auf der WLAN Karte und poste hier nochmals
die Ausgabe von ipconfig /all.

Du kannst auch für die WLAN Karte eine feste IP verwenden, musst
dann aber auch die restlichen Parameter eingeben.

Trage mal zum Test auf der Wlan Karte die folgenden
Parameter ein

IP-Adresse.... . . . . . . . . . . . : 192.168.178.24
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway. . . . . . . . . : 192.168.178.1
DNS-Server. . . . . ... . . . . . . : 192.168.178.1


Gruss Richard



"Frank O. München" wrote:

Hallo Richard,
Fehlanzeige. Geht auch nicht. Ich hatte ads auch schon mal gemacht.

Und es hat ja auch schon mal einwandfrei funktioniert.. nicht nur mit der
Fritzbox.. sondern im Sommer auch in der Schweiz an verschiedenen Netzen.
Es muss im Vorfeld irgendwas sein, was die Daten erst gar nicht nach draußen
kommen lässt (Hab ja so ein Problem mit dem GMX SMS Manager (Siehe mein
Ausgangsposting ganz unten)). Ich denke beides häöngt irgendwie zusammen.
Aber welchen Weg gehen die Daten... bei LAN gehen sie durch, bei WLAN nicht.
Bei diesem GMX-Manager gehen die Daten auch bei LAN nicht raus.. aber
eigenartigerweise die Werbung schon (wenn ich diese im Manger anklicke).

Verworren.. bin ganz genknickt, möchte doch WLAN in drei Wochen im Kururlaub
nutzen.

Hast Du noch eine Idee.. oder an wen ich mich wenden kann?
Danke
Frank



 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
WLAN Probleme mit WZC / keine Verbindung in WLAN JuergenN Networking 4 February 5th 06 02:33 PM
WLAN - keine Verbindung zum Router Jeans-Abdul Networking 3 July 25th 05 12:13 PM
Diese Mail veränderte meien Leben: Jerzny Networking 4 July 1st 05 01:48 PM
Diese Mail veränderte mein Leben: Jerzny Networking 1 June 29th 05 04:11 PM


Alle Zeitangaben in WEZ +1. Es ist jetzt 08:13 AM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 XPdiskussion.
The comments are property of their posters.