A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Setup
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

Dienst startet trotz 'Manuell'



 
 
Themen-Optionen Ansicht
  #1  
Alt December 13th 09, 11:10 AM posted to microsoft.public.de.german.windowsxp.setup
Ruedi Burkhard
Usenet Benutzer
 
Beiträge: 37
Standard Dienst startet trotz 'Manuell'

Hallo,
Habe seit kurzem sehr langsamen Start, vermute es liegt am Dienst alg.exe.
Er war auf 'Automatisch' gesetzt. Habe Infos bei Microsoft gelesen.
Nun will ich den Dienst auf 'Manuell' setzen.
Hab das getan, neu gebootet. ... Dienst Eigenschaften: 'Gestartet' ,
'Manuell' .

Warum wird er gestartet, obschon 'Manuell' gesetzt ist?
(Fahre WinXP/SP2)
--
Danke und Gruss
Ruedi
Ads
  #2  
Alt December 13th 09, 11:17 AM posted to microsoft.public.de.german.windowsxp.setup
Ralf Breuer
Usenet Benutzer
 
Beiträge: 10.142
Standard Dienst startet trotz 'Manuell'

Ruedi Burkhard schrieb:

Hallo Ruedi,

Habe seit kurzem sehr langsamen Start, vermute es liegt am Dienst
alg.exe.


Das glaube ich nicht.

Er war auf 'Automatisch' gesetzt. Habe Infos bei Microsoft
gelesen.
Nun will ich den Dienst auf 'Manuell' setzen.
Hab das getan, neu gebootet. ... Dienst Eigenschaften: 'Gestartet' ,
'Manuell' .


Wenn Du den Dienst nicht brauchst (Internetverbindungsfreigabe), kannst Du
ihn deaktivieren.

(Fahre WinXP/SP2)


Warum nicht SP3?

--
Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

  #3  
Alt December 14th 09, 09:27 AM posted to microsoft.public.de.german.windowsxp.setup
Ruedi Burkhard
Usenet Benutzer
 
Beiträge: 37
Standard Dienst startet trotz 'Manuell'

Hallo Ralf,

"Ralf Breuer" wrote:

Ruedi Burkhard schrieb:

Hallo Ruedi,

Habe seit kurzem sehr langsamen Start, vermute es liegt am Dienst
alg.exe.


Das glaube ich nicht.

Alg.exe sah ich vorher nicht (wissentlich) und der Dienst ist nach dem Start
sehr lange akitv...., daher meine Vermutung.



Wenn Du den Dienst nicht brauchst (Internetverbindungsfreigabe), kannst Du
ihn deaktivieren.

Woher soll ich das mit Sicherheit wissen? Auf den Microsoft-Seiten steht mE.
nichts Eindeutiges.

(Fahre WinXP/SP2)


Warum nicht SP3?

Hatte ich installiert. Aber viele Probleme gehabt damit (welche, weiss ich
nicht mehr so genau. Neuinstallation von XP/SP1 und dann Upgrade auf SP2.

Aber die Frage bleibt halt schon, warum ein Dienst startet, der auf Manuell
gesetzt ist ;-(



--
Danke und Gruss
Ruedi
  #4  
Alt December 14th 09, 09:54 AM posted to microsoft.public.de.german.windowsxp.setup
Ralf Breuer
Usenet Benutzer
 
Beiträge: 10.142
Standard Dienst startet trotz 'Manuell'

Ruedi Burkhard schrieb:

[alg.exe]


Wenn Du den Dienst nicht brauchst (Internetverbindungsfreigabe),
kannst Du ihn deaktivieren.


Woher soll ich das mit Sicherheit wissen? Auf den Microsoft-Seiten
steht mE. nichts Eindeutiges.


Deaktiviere ihn. Keine Angst, der Computer läuft trotzdem. Wenn Du nichts
vermisst, ist er überflüssig.

Warum nicht SP3?


Hatte ich installiert. Aber viele Probleme gehabt damit (welche,
weiss ich nicht mehr so genau. Neuinstallation von XP/SP1 und dann
Upgrade auf SP2.


Das solltest Du nochmal überdenken. Ein SP2-Stand ist fahrlässig.

Aber die Frage bleibt halt schon, warum ein Dienst startet, der auf
Manuell gesetzt ist ;-(


Manuell heißt nicht "manuell", sondern "auf Anforderung". Und irgendeine
Windows-Komponente wird mal kurz anklopfen.

--
Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

  #5  
Alt December 14th 09, 10:03 AM posted to microsoft.public.de.german.windowsxp.setup
Mark Heitbrink [MVP]
Usenet Benutzer
 
Beiträge: 355
Standard Dienst startet trotz 'Manuell'

Hi,

Am 13.12.2009 12:10, schrieb Ruedi Burkhard:
Warum wird er gestartet, obschon 'Manuell' gesetzt ist?


Weil Manuell heisst: Nur bei Aufforderung.
Diese kann aber auch von einem anderen Dienst kommen oder von einem
Programm start initiiert werden.
Es heisst ja nur: Nicht immer (automatisch), sondern nur wenn benötigt
(manuell).

"Wer" dann der Auslöser ist, ist erst mal egal.

Tschö
Mark
--
Mark Heitbrink - MVP Windows Server - Group Policy

Homepage: www.gruppenrichtlinien.de - deutsch
Discuss : www.freelists.org/list/gpupdate
  #6  
Alt December 14th 09, 10:08 AM posted to microsoft.public.de.german.windowsxp.setup
Winfried Sonntag [MVP]
Usenet Benutzer
 
Beiträge: 2.227
Standard Dienst startet trotz 'Manuell'

Ruedi Burkhard schrieb:

Aber die Frage bleibt halt schon, warum ein Dienst startet, der auf Manuell
gesetzt ist ;-(


Weil der Dienst eine entsprechende Anforderung bekommen hat. Der
Intelligente Hintergrund Übertragungsdienst steht auch auf Manuell. Wenn
am Patchday Updates heruntergeladen werden, dann wird der Dienst
gestartet.

Servus
Winfried
--
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: http://www.gruppenrichtlinien.de
Gruppenrichtlinien Mailingliste "gpupdate":
http://frickelsoft.net/cms/index.php?page=mailingliste
  #7  
Alt December 17th 09, 09:54 AM posted to microsoft.public.de.german.windowsxp.setup
Ruedi Burkhard
Usenet Benutzer
 
Beiträge: 37
Standard Dienst startet trotz 'Manuell'

Hallo,
Habe nun den alg.exe deaktiviert. Wird nicht mehr gestartet, somit ok.
@Ralf:
"Das solltest Du nochmal überdenken. Ein SP2-Stand ist fahrlässig. "
Warum? Reicht es nicht, wenn ich alle Updates mache?
Weisst Du, ich habe einfach keine Lust, nach dem SP3 Upgrade ev. den FS9
nochmals zu installieren.
Deswegen
--
Danke und Gruss
Ruedi


"Mark Heitbrink [MVP]" wrote:

Hi,

Am 13.12.2009 12:10, schrieb Ruedi Burkhard:
Warum wird er gestartet, obschon 'Manuell' gesetzt ist?


Weil Manuell heisst: Nur bei Aufforderung.
Diese kann aber auch von einem anderen Dienst kommen oder von einem
Programm start initiiert werden.
Es heisst ja nur: Nicht immer (automatisch), sondern nur wenn benötigt
(manuell).

"Wer" dann der Auslöser ist, ist erst mal egal.

Tschö
Mark
--
Mark Heitbrink - MVP Windows Server - Group Policy

Homepage: www.gruppenrichtlinien.de - deutsch
Discuss : www.freelists.org/list/gpupdate
.

  #8  
Alt December 17th 09, 10:07 AM posted to microsoft.public.de.german.windowsxp.setup
Ralf Breuer
Usenet Benutzer
 
Beiträge: 10.142
Standard Dienst startet trotz 'Manuell'

Ruedi Burkhard schrieb:

Ein SP2-Stand ist fahrlässig.


Warum? Reicht es nicht, wenn ich alle Updates mache?


Da wird Dir auch das SP3 angeboten, das Du nicht durchlässt. Also ist es
fahrlässig, denn niemand weiß, welche Sicherheitslücken dadurch nicht
gepatcht werden können.

Weisst Du, ich habe einfach keine Lust, nach dem SP3 Upgrade ev. den
FS9 nochmals zu installieren.


Ein toller Grund ;-(
Andere haben damit übrigens keine Probleme
http://board.vacc-sag.org/15/31864/

--
Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

  #9  
Alt December 17th 09, 03:23 PM posted to microsoft.public.de.german.windowsxp.setup
Ruedi Burkhard
Usenet Benutzer
 
Beiträge: 37
Standard SP3

Ok Ralf,
Dann werde ich das tun.
Du hörst in jedem Fall von mir (auch wegen anderen Usern).
(Ist nicht böse gemeint !!!!!!! sondern als Feedback)

Wünsche Dir schöne Festtage

--
Danke und Gruss
Ruedi
  #10  
Alt December 17th 09, 03:39 PM posted to microsoft.public.de.german.windowsxp.setup
Ralf Breuer
Usenet Benutzer
 
Beiträge: 10.142
Standard SP3

Ruedi Burkhard schrieb:

Feedback


....ist immer erwünscht ;-)

Wünsche Dir schöne Festtage


Danke dito :-)

--
Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Trotz Stand-by, startet der PC immer wieder neu !? Sebastian Agerer[_2_] Sonstiges 7 January 4th 09 10:21 AM
Explorer startet nicht das Verzeichnis trotz /e, [email protected] Sonstiges 13 October 18th 07 12:33 PM
DCOM - Dienst startet trotz Deaktivierung Skycruiser65 Applications 12 February 7th 07 09:00 PM
XP startet nicht trotz erfolgreicher Reparatur über Wiederherste KWKSOV Setup 5 January 24th 07 11:03 PM
XP Startet nicht trotz erfolgreicher Reparatur über Wiederherstell KWKSOV Hardware 0 January 23rd 07 05:36 PM


Alle Zeitangaben in WEZ +1. Es ist jetzt 10:11 PM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 XPdiskussion.
The comments are property of their posters.