A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Applications
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

Trace oder so etwas machen?



 
 
Themen-Optionen Ansicht
  #1  
Alt September 6th 06, 10:56 AM posted to microsoft.public.de.german.windowsxp.applications
Robert Rakowicz
Usenet Benutzer
 
Beiträge: 29
Standard Trace oder so etwas machen?

Hallo,

kann ich (wenn ja wie) ein trace auf ein Ereignis setzen? ich habe das
Problem mit meinem Laptop, dass wenn ich ihn in Sleep oder Suspend-Modus
versetze dann gibt er von sich ein lautes und sehr unangenehmes Beep-Ton
von sich.
ich habe schon versucht Beep in der Registry abzustellen,
Internenlautsprechen über Hardwareverwaltung, Soundkarte
deaktivieren. Alles nichts Beep bleibt. Ich gehe aber davon aus, dass es
entweder eine Softwarekomponente, Windows Hotfix oder irgendeine
Einstellung die ich gemacht habe, verursacht. Ich habe nämlich ein altes
Image (gemacht direkt nach der Installation) eingespielt und da Beept er
nicht.
Da ich aber nicht die Lust habe den Rechner neu zu installieren vor
allem weil es lange dauert und ich keine Garantie habe, dass es später
nicht wieder beepen wird, suche ich nach einer anderer Möglichkeit die
Ursache zu finden. Da ich aber aus der *nix Ecke komme sind mir nicht
alle Möglichkeiten bekannt was ich da so machen könnte.

Pozdrawiam/Gruß/Regards
Robert Rakowicz

--
Robert Rakowicz
URL: www.rjap.de
E-Mail:
Ads
  #2  
Alt September 7th 06, 01:53 AM posted to microsoft.public.de.german.windowsxp.applications
Henner Jung [Profipfuscher] :-\)
Usenet Benutzer
 
Beiträge: 8
Standard Trace oder so etwas machen?


"Robert Rakowicz" schrieb im Newsbeitrag
...
Hallo,

kann ich (wenn ja wie) ein trace auf ein Ereignis setzen? ich habe das
Problem mit meinem Laptop, dass wenn ich ihn in Sleep oder Suspend-Modus
versetze dann gibt er von sich ein lautes und sehr unangenehmes Beep-Ton
von sich.
ich habe schon versucht Beep in der Registry abzustellen,
Internenlautsprechen über Hardwareverwaltung, Soundkarte
deaktivieren. Alles nichts Beep bleibt. Ich gehe aber davon aus, dass es
entweder eine Softwarekomponente, Windows Hotfix oder irgendeine
Einstellung die ich gemacht habe, verursacht. Ich habe nämlich ein altes
Image (gemacht direkt nach der Installation) eingespielt und da Beept er
nicht.
Da ich aber nicht die Lust habe den Rechner neu zu installieren vor
allem weil es lange dauert und ich keine Garantie habe, dass es später
nicht wieder beepen wird, suche ich nach einer anderer Möglichkeit die
Ursache zu finden. Da ich aber aus der *nix Ecke komme sind mir nicht
alle Möglichkeiten bekannt was ich da so machen könnte.

Pozdrawiam/Gruß/Regards
Robert Rakowicz

--
Robert Rakowicz
URL: www.rjap.de
E-Mail:


Hallo Robert,

Arbeitsplatz, rechter Mausklick, verwalten, Geräte Manager
Ansicht, Ausgeblendete Geräte anzeigen
Unter Nicht-PNP-Treiber findest Du den Beep. Deaktivieren und gut is.

Grusels,

Henner


  #3  
Alt September 8th 06, 12:04 PM posted to microsoft.public.de.german.windowsxp.applications
Robert Rakowicz
Usenet Benutzer
 
Beiträge: 29
Standard Trace oder so etwas machen?

"Henner Jung [Profipfuscher] :-\)" writes:

Hi,

Hallo Robert,

Arbeitsplatz, rechter Mausklick, verwalten, Geräte Manager
Ansicht, Ausgeblendete Geräte anzeigen
Unter Nicht-PNP-Treiber findest Du den Beep. Deaktivieren und gut is.


also ich war zwar etwas skeptisch aber es hat wirklich funktioniert .

Ob und wenn ja wie man solche Ereignisse tracen kann wurde mich aber
nach wie vor interessieren. So etwas kann man immer wieder gebrauchen.


Pozdrawiam/Gruß/Regards
Robert Rakowicz

--
Robert Rakowicz
URL: www.rjap.de
E-Mail:
 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Windows Media Player10 spielt keine Mpeg, DivX oder Xvid mehr ab Heiko Blank Sonstiges 2 March 10th 06 03:01 PM
Benutzer umbennen oder klonen Eric March Sonstiges 2 March 3rd 06 09:34 AM
Doch etwas entäuscht bin..... Didi Meisenkaiser Hardware 8 February 8th 06 03:55 PM
Eigene Dateien auf C oder D? Zara E. Applications 20 January 23rd 06 07:52 PM
defektes XP aus zweiter RAID/Platte oder Backup wiederherstellen Michael Kensy Hardware 3 January 6th 05 04:38 PM


Alle Zeitangaben in WEZ +1. Es ist jetzt 03:16 AM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 XPdiskussion.
The comments are property of their posters.