A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Setup
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

XP Home Aktivierungsfenster wird nicht eingeblendet



 
 
Themen-Optionen Ansicht
  #1  
Alt January 24th 10, 02:41 PM posted to microsoft.public.de.german.windowsxp.setup
Heiner Barreau
Usenet Benutzer
 
Beiträge: 9
Standard XP Home Aktivierungsfenster wird nicht eingeblendet

Hallo,

ich habe folgendes Problem:
Nachdem XP Home nicht mehr gebootet hat, habe ich eine
Reparaturinstallation durchgeführt.

Möchte ich mich anmelden, meldet sich XP mit dem Hinweis, dass es erst
aktiviert werden muss.

Wähle ich JA wird das Hintergrundbild eingeblendet und es macht bäng aus
dem Lautsprecher. Etwas HDD Aktivität und das war's dann.

Kein weitere Reaktion, es hilft nur noch ausschalten.

Den abgesicherten Modus kann ich starten.


Kann mir da vielleicht jemand eine Tipp geben?


Gruß

Heiner







Ads
  #2  
Alt January 24th 10, 04:20 PM posted to microsoft.public.de.german.windowsxp.setup
Hermann
Usenet Benutzer
 
Beiträge: 17.430
Standard XP Home Aktivierungsfenster wird nicht eingeblendet

Heiner Barreau schrieb:
Den abgesicherten Modus kann ich starten.


http://www.mshelper.de/commsols.html
(Wiederherstellung des Aktivierungs-Assistenten von Windows XP)

Gruß

Hermann

  #3  
Alt January 24th 10, 06:51 PM posted to microsoft.public.de.german.windowsxp.setup
Heiner Barreau
Usenet Benutzer
 
Beiträge: 9
Standard XP Home Aktivierungsfenster wird nicht eingeblendet

Hermann schrieb:
Heiner Barreau schrieb:
Den abgesicherten Modus kann ich starten.


http://www.mshelper.de/commsols.html
(Wiederherstellung des Aktivierungs-Assistenten von Windows XP)


Danke mal für den Tipp, funzt aber leider nicht.

Es kommt die Meldung:

Ein Problem hat verhindert, dass der Lizenzstatus dieses Computer
überprüft werden konnte.
Kopie muss aktiviert werden.
Jetzt aktivieren? - Ja

Hintergundbild wird eingeblendet, und das war's wieder.



Gruß

Heiner

  #4  
Alt January 24th 10, 07:04 PM posted to microsoft.public.de.german.windowsxp.setup
Hermann
Usenet Benutzer
 
Beiträge: 17.430
Standard XP Home Aktivierungsfenster wird nicht eingeblendet

Heiner Barreau schrieb:
http://www.mshelper.de/commsols.html
(Wiederherstellung des Aktivierungs-Assistenten von Windows XP)


Danke mal für den Tipp, funzt aber leider nicht.

Es kommt die Meldung:


Beim Tool gab es aber keine Fehlermeldung? Die Reparatur mit einer
XP-CD mit SP3 durchgeführt? Sonst mach das damit nochmal.

http://www.rainerullrich.de/pc/sp3in...sp3integration

Ein Problem hat verhindert, dass der Lizenzstatus dieses Computer
überprüft werden konnte.
Kopie muss aktiviert werden.
Jetzt aktivieren? - Ja

Hintergundbild wird eingeblendet, und das war's wieder.


Start/Ausführen: msconfig -- Systemstart: "*Alle deaktivieren*"
-- Dienste: "*Alle Microsoft-Dienste ausblenden*", die übrigen
deaktivieren -- Neustart. Schau, ob das Problem noch besteht.

Alles wieder aktivieren -- Registerkarte Allgemein -- Normaler
Systemstart

Gruß

Hermann

  #5  
Alt January 24th 10, 07:37 PM posted to microsoft.public.de.german.windowsxp.setup
Heiner Barreau
Usenet Benutzer
 
Beiträge: 9
Standard XP Home Aktivierungsfenster wird nicht eingeblendet

Hermann schrieb:
Heiner Barreau schrieb:
http://www.mshelper.de/commsols.html
(Wiederherstellung des Aktivierungs-Assistenten von Windows XP)


Danke mal für den Tipp, funzt aber leider nicht.

Es kommt die Meldung:


Beim Tool gab es aber keine Fehlermeldung? Die Reparatur mit einer
XP-CD mit SP3 durchgeführt? Sonst mach das damit nochmal.


Kommt auch nicht vom Tool, sondern wenn ich mich, nach dem Neustart,
anmelde.
Habe Rep. mit SP3.


http://www.rainerullrich.de/pc/sp3in...sp3integration

Ein Problem hat verhindert, dass der Lizenzstatus dieses Computer
überprüft werden konnte.
Kopie muss aktiviert werden.
Jetzt aktivieren? - Ja

Hintergundbild wird eingeblendet, und das war's wieder.


BTW : Es wird nur das Hintergrundbild eingeblendet, sonst nichts.


Start/Ausführen: msconfig -- Systemstart: "*Alle deaktivieren*"
-- Dienste: "*Alle Microsoft-Dienste ausblenden*", die übrigen
deaktivieren -- Neustart. Schau, ob das Problem noch besteht.


Selbes Phänomen.
Allerdings fehlt das 'Bäng' aus dem Lautsprecher.

Strg - Alt- Enf geht auch nicht



Gruß

Heiner





  #6  
Alt January 24th 10, 08:13 PM posted to microsoft.public.de.german.windowsxp.setup
Hermann
Usenet Benutzer
 
Beiträge: 17.430
Standard XP Home Aktivierungsfenster wird nicht eingeblendet

Heiner Barreau schrieb:
BTW: Es wird nur das Hintergrundbild eingeblendet, sonst nichts.


HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Shell
REG_SZ
Explorer.exe

Userinit
REG_SZ
C:\WINDOWS\system32\userinit.exe,

Vorhanden?

msconfig


Selbes Phänomen.


Versuche mal den Diagnosesystemstart auf der Registerkarte Allgemein.

Gruß

Hermann

  #7  
Alt January 24th 10, 08:18 PM posted to microsoft.public.de.german.windowsxp.setup
Hermann
Usenet Benutzer
 
Beiträge: 17.430
Standard XP Home Aktivierungsfenster wird nicht eingeblendet

Nachtrag:

Führe auch mal einen Virenscan durch.

http://free-av.de/de/tools/12/avira_...ue_system.html
http://board.protecus.de/files/avira.../index_de.html

Gruß

Hermann

  #8  
Alt January 24th 10, 08:57 PM posted to microsoft.public.de.german.windowsxp.setup
Heiner Barreau
Usenet Benutzer
 
Beiträge: 9
Standard XP Home Aktivierungsfenster wird nicht eingeblendet

Hermann schrieb:
Heiner Barreau schrieb:
BTW: Es wird nur das Hintergrundbild eingeblendet, sonst nichts.


HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Shell
REG_SZ
Explorer.exe

Userinit
REG_SZ
C:\WINDOWS\system32\userinit.exe,

Vorhanden?


Ja, beide Einträge.

msconfig


Selbes Phänomen.


Versuche mal den Diagnosesystemstart auf der Registerkarte Allgemein.


Leider auch erfolglos.

Mir ist aufgefallen, dass im Register Systemstart ein leerer Eintrag
ist, welcher auf das Windows Verzeichnis verweist.


Gruß

Heiner

  #9  
Alt January 24th 10, 08:58 PM posted to microsoft.public.de.german.windowsxp.setup
Heiner Barreau
Usenet Benutzer
 
Beiträge: 9
Standard XP Home Aktivierungsfenster wird nicht eingeblendet

Hermann schrieb:
Nachtrag:

Führe auch mal einen Virenscan durch.

http://free-av.de/de/tools/12/avira_...ue_system.html
http://board.protecus.de/files/avira.../index_de.html

Gruß

Hermann


Hatte die Platte schon an einem PC dran, ist sauber.

Gruß

Heiner
  #10  
Alt January 24th 10, 09:38 PM posted to microsoft.public.de.german.windowsxp.setup
Hermann
Usenet Benutzer
 
Beiträge: 17.430
Standard XP Home Aktivierungsfenster wird nicht eingeblendet

Heiner Barreau schrieb:
Versuche mal den Diagnosesystemstart auf der Registerkarte Allgemein.


Leider auch erfolglos.


Womöglich wird nur eine Neuinstallation helfen.

Starte mal in ein neu erstelltes Admin-Konto. Gleiches Problem?

Das Tool im Standardmäßigen Administratorkonto ausgeführt? Ggf.
nachholen. (Nach dem Zurücksetzen)

http://www.mshelper.de/commsols.html
(Zurücksetzen der Windows XP-Sicherheitseinstellungen auf die
Standardwerte)

Welche Fehlermeldung kam vor der Reparatur?

Mir ist aufgefallen, dass im Register Systemstart ein leerer Eintrag
ist, welcher auf das Windows Verzeichnis verweist.


Kann man löschen.

Aktivierte Einträge:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Run
HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Run

Deaktivierte:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SharedTools\ MSConfig\startupfolder
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\MSConfig\startupreg

Gruß

Hermann

 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Aktivierungsfenster WalNi Setup 4 April 11th 07 03:27 PM
Aktivierungsfenster leer nach Reparaturinstallation WalNi Setup 3 March 21st 07 12:00 AM
Laufwerke werden in Remotedesktopverbindung NICHT eingeblendet Richard Bahcic Networking 0 October 14th 06 02:19 PM
Statusleiste & Schnellstartleiste bleibt nicht eingeblendet Ingo Syllwasschy Sonstiges 5 June 26th 05 12:04 PM
Netzwerkadresse beziehen wird eingeblendet, trotz manueller Config fwmone Networking 0 April 9th 05 08:17 AM


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:08 PM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 XPdiskussion.
The comments are property of their posters.