A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Sonstiges
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

XP Pro Multilanguage - fehlende Funktionalitäten mit deutschem GUI?



 
 
Themen-Optionen Ansicht
  #1  
Alt March 10th 05, 03:19 PM
Thomas H. Richter
Gast
 
Beiträge: n/a
Standard XP Pro Multilanguage - fehlende Funktionalitäten mit deutschem GUI?

Vor einigen Tagen habe ich auf zunächst drei Rechnern in unserem Büro
XP Pro SP2 installiert und zwar auf zwei Maschinen die XP
Multilanguage-Version mit deutschem GUI und auf einem Laptop eine rein
deutsche Version von XP Pro.
Während auf dem Laptop bis heute keinerlei Probleme aufgetaucht sind,
ist dies bei den MUI-Installationen leider anders.

Die folgenden Mängel traten unter dem deutschen GUI auf:

1. In OE6 wird bei Mails mit Anhang die Büroklammer, die normalerweise
rechts oberhalb des Vorschaufensters erscheint überhaupt nicht
angezeigt. An die Anhänge kommt man nur, wenn man auf die entsprechende
Mail in der Liste doppelklickt und danach im nun erscheinenden Fenster
jeden Anhang einzeln per Kontextmenü zu öffnen und/oder zu speichern.
Macht man mitels Systemwiederherstellung ein Rollback auf einen
Zeitpunkt vor Einspielen des deutschen GUI, so wird unter dem
englischen Original-GUI die Büroklammer wie gewohnt angezeigt.

2. In OE6 funktioniert das Ein-und Ausblenden der Format-Symbolleiste
im Maileditor nicht. Zwar wird die entsprechende Option im Menü
angezeigt und läßt sich dort aktivieren und deaktivieren, doch hat dies
keinen sichtbaren Effekt. (Natürlich ist als Mailformat HTML
eingestellt; im Textmodus ist die Format-Symbolleisten-Option im Menü
prinzipbedingt ausgegraut.)
Macht man mitels Systemwiederherstellung ein Rollback auf einen
Zeitpunkt vor Einspielen des deutschen GUI, so wird unter dem
englischen Original-GUI die Format-Symbolleiste wie gewohnt angezeigt
oder ausgeblendet (je nach gewählter Menüoption).

3. Im IE6 funktioniert das verkürzte Favoriten-Menü nicht. Ganz gleich,
welche Einstellungen man unter Extras-Optionen-Erweitert eingestellt
hat, selten genutzte Ordner werden n i c h t ausgeblendet oder
eingeblendet.
Macht man mitels Systemwiederherstellung ein Rollback auf einen
Zeitpunkt vor Einspielen des deutschen GUI, so wird unter dem
englischen Original-GUI das Favoriten-Menü wie gewohnt vollständig oder
verkürzt angezeigt (je nach gewählter Option).

Ob es noch weitere Unannehmlichkeiten gibt, ist mir bis jetzt nicht
bekannt, doch steht meiner Meinung nach zu befürchten, daß wenn bereits
Bugs an so exponierten Stellen vorhanden sind, das deutsche GUI auch an
anderen, möglicherweise erheblicheren, Stellen schlampig und fehlerhaft
implementiert ist.
Hat schon jemand ähnliche Erfahrungen gmacht und möglicherweise Abhilfe
gefunden?
Für jeden halbwegs brauchbaren Hiwneis wäre ich sehr dankbar.


PS:
Alle Patches, Fixes und Servicepacks sind vollständig und korrekt
installiert. MUI und rein deutsche Version sind in dieser Hinsicht
absolut identisch.
Die benannten Fehlfunktionen treten schon bei einer 'nackten'
Installation, also nur dem BS ohne jedwede weitere Software, auf.

Ads
  #2  
Alt March 10th 05, 03:39 PM
Helmut Rohrbeck
Gast
 
Beiträge: n/a
Standard

"Thomas H. Richter" schrieb:
Vor einigen Tagen habe ich auf zunächst drei Rechnern in unserem Büro
XP Pro SP2 installiert und zwar auf zwei Maschinen die XP
Multilanguage-Version mit deutschem GUI und auf einem Laptop eine rein
deutsche Version von XP Pro.
Während auf dem Laptop bis heute keinerlei Probleme aufgetaucht sind,
ist dies bei den MUI-Installationen leider anders.


Hast Du das hier erwähnte Update bereits installiert?
http://support.microsoft.com/kb/841625/de
"Ein Update für das Windows XP Multilingual User Interface Pack ist verfügbar"

--
MfG Helmut Rohrbeck www.helmrohr.de
Bitte nicht per Mail, sondern hier antworten!
PMail nur über das Formular auf meiner Webseite.
  #3  
Alt March 10th 05, 04:25 PM
Thomas H. Richter
Gast
 
Beiträge: n/a
Standard


"Helmut Rohrbeck" schrieb im Newsbeitrag
...
"Thomas H. Richter" schrieb:
Vor einigen Tagen habe ich auf zunächst drei Rechnern in unserem
Büro
XP Pro SP2 installiert und zwar auf zwei Maschinen die XP
Multilanguage-Version mit deutschem GUI und auf einem Laptop eine
rein
deutsche Version von XP Pro.
Während auf dem Laptop bis heute keinerlei Probleme aufgetaucht
sind,
ist dies bei den MUI-Installationen leider anders.


Hast Du das hier erwähnte Update bereits installiert?
http://support.microsoft.com/kb/841625/de
"Ein Update für das Windows XP Multilingual User Interface Pack ist
verfügbar"

--
MfG Helmut Rohrbeck www.helmrohr.de
Bitte nicht per Mail, sondern hier antworten!
PMail nur über das Formular auf meiner Webseite.



Ja, dieses Update (Mediaplayer etc.) sowie das Kummulierte Update, auf
das auf der Seite querverwiesen wird habe ich installiert.
Der Mediaplayer ist zwar jetzt deutschsprachig (oh wie wichtig...
grins), die anderen Mängel sind jedoch unverändert vorhanden und
unverändert lästig.
MS kündigt auf der betr. Seite ein weiteres MUI-GUI (lol) Update noch
für 2004 an.
Ist daraus etwas geworden?
By the way: Wenn ich auf der MS-Site sowas suche, finde ich gewöhnlich
gar nix. Wie macht Ihr das bloß, immer so fix passene KB-Einträge aus
dem Hut zu zaubern? Wie muß man bei diesen Recherchen sinnvollerweise
vorgehen?


  #4  
Alt March 10th 05, 05:24 PM
Helmut Rohrbeck
Gast
 
Beiträge: n/a
Standard

"Thomas H. Richter" schrieb:

Vor einigen Tagen habe ich auf zunächst drei Rechnern in unserem
Büro
XP Pro SP2 installiert und zwar auf zwei Maschinen die XP
Multilanguage-Version mit deutschem GUI und auf einem Laptop eine
rein
deutsche Version von XP Pro.
Während auf dem Laptop bis heute keinerlei Probleme aufgetaucht
sind,
ist dies bei den MUI-Installationen leider anders.


Hast Du das hier erwähnte Update bereits installiert?
http://support.microsoft.com/kb/841625/de
"Ein Update für das Windows XP Multilingual User Interface Pack ist
verfügbar"


Ja, dieses Update (Mediaplayer etc.) sowie das Kummulierte Update, auf
das auf der Seite querverwiesen wird habe ich installiert.
Der Mediaplayer ist zwar jetzt deutschsprachig (oh wie wichtig...
grins), die anderen Mängel sind jedoch unverändert vorhanden und
unverändert lästig.
MS kündigt auf der betr. Seite ein weiteres MUI-GUI (lol) Update noch
für 2004 an.
Ist daraus etwas geworden?


Keine Ahnung, ich selbst habe keine MUI-Version, sondern nur für Dich
in der KB gesucht, weil ich den Verdacht hatte, dass Du im Umgang mit
Suchmaschinen Probleme hast.

By the way: Wenn ich auf der MS-Site sowas suche, finde ich gewöhnlich
gar nix. Wie macht Ihr das bloß, immer so fix passene KB-Einträge aus
dem Hut zu zaubern? Wie muß man bei diesen Recherchen sinnvollerweise
vorgehen?


Erstelle eine neue Verknüpfung (Rechtsklick auf den Desktop) mit
folgender Zeile als Ziel:
http://support.microsoft.com/default...=fh;DE;KBHOWTO
Ziehe Dir die Verknüpfung in die Schnellstartleiste.
Wenn Du darauf klickst, öffnet sich Dein Browser mit der Suchmaske.
Klicke auf "Englische Knowledge Base" und gib z.B. ein:
Update MUI XP
klicke auf den nach rechts gerichteten Pfeil.
In der deutschen Suche werden neuere Artikel häufig nicht oder
nur unverständlich maschinenübersetzt gefunden.
Wenn Du einen passenden Artikel gefunden hast, kannst Du oben rechts
evtl. die deutsche Übersetzung aufrufen.

http://www.google.de/groups?as_ugrou...s_usubject=MUI
sucht in allen Windows XP Newsgroups nach dem Stichwort "MUI"
im Betreff der Nachrichten und zeigt sie an.

http://www.google.de/groups?as_ugrou...usubject=M UI
sucht nur in deutschen Newsgroups.

--
MfG Helmut Rohrbeck www.helmrohr.de
Bitte nicht per Mail, sondern hier antworten!
PMail nur über das Formular auf meiner Webseite.
  #5  
Alt March 10th 05, 06:18 PM
Ingo Steinbuechel
Gast
 
Beiträge: n/a
Standard

Hallo Thomas,

"Thomas H. Richter" schrieb:

By the way: Wenn ich auf der MS-Site sowas suche, finde ich gewöhnlich
gar nix. Wie macht Ihr das bloß, immer so fix passene KB-Einträge aus
dem Hut zu zaubern? Wie muß man bei diesen Recherchen sinnvollerweise
vorgehen?


ging mir früher mit der MS-KB-Suche ähnlich. Seitdem suche ich über
Tante Google mit dem Parameter "site:microsoft.com"

HTH
Gruß Ingo

--
Bitte nicht per Mail, sondern nur in der NG antworten. Danke.
  #6  
Alt March 10th 05, 10:48 PM
Thomas H. Richter
Gast
 
Beiträge: n/a
Standard

Dank der Hilfe der voranstehenden Poster habe ich meine Vermutung in
Bezug auf eine der drei diagnostizierten Fehlerstellungen verifizieren
können.
In der Tat ist es so, daß die fehlende Format-Symbolleiste in OE6 nur
mit dem deutschen GUI der Multilanguage-Version von XP-Pro
zusammenhängt. Es gibt einen Fix für SP1 Installationen, der allerdings
nicht direkt downloadbar ist sondern via Supportanfrage angefordert
werden muß. Nach Aussage des MS-Support sollte das Problem mit SP2
erledigt sein, was es jedoch definitiv nicht in allen Fällen ist.
Leider, so teilte mir die freundliche Supportdame mit, könne MS mir zur
Beseitigung dieser Fehler keinerlei Hilfestellung geben, ja nicht
einmal Hinweise.
Also wie ich das sehe, hängt das Problem in der Tat mit SP2 zusammen
aber auf eine etwas andere Art als zunächst vermutet:
Die momentan ausgelieferte MUI-Version enthält das SP2 bereits.
Ich glaube, zunächst wäre alles OK, doch erst dann, wenn SP2 bereits
installiert ist, wird das deutsche GUI drübergestülpt, das diesen
Fehler enthält.
Da dies aber vor der Installation des SP2 nicht bereits passiert war,
wurden die entsprechenden Veränderungen durch das SP2 wahrscheinlich
gar nicht durchgeführt und die Fehler blieben eben bestehen.
Dummerweise installiert sich das SP2 aber nicht freiwillig über sich
selbst, so daß die Fehler nicht mehr nachträglich behoben werden
können.

Mal sehen,was mir sonst noch dazu einfällt.

  #7  
Alt March 11th 05, 06:03 AM
Thomas H. Richter
Gast
 
Beiträge: n/a
Standard


Obwohl der MS-Support mir am frühen Abend mitteilte (im Support-Chat),
daß man mir bei der Beseitigung der besagten Probleme nicht helfen
könne habe ich natürlich nicht aufgegeben und folgende Lösung für das
gesamte Problemtrio gefunden:
Wie schon vermutet müßte das SP2 erst n a c h dem deutschen GUI
installiert werden, dann gäbe es keine nennenswerten Probleme.
Da SP2 aber bereits in der Grundinstallation enthalten ist, kann es
schlechterdings keine Probleme beseitigen, die erst danach auftreten.
Ich habe demzufolge zunächst das SP2 nochmals installiert (es geht bei
der MUI-Version n u r die englische Fassung des Servicepacks).
Danach habe ich aus dem Verzeichnis Program Files-Internet
Explorer-MUI-407 die Datei inetres.dll nach Windows-MUI-Fallback-407
kopiert und sie dort in inetres.dll.mui umbenannt. Abschließend habe
ich die Originaldatei im Internet Explorer Verzeichnis gelöscht.
Nach einem Neustart klappen die verkürzten Favoriten im IE wieder, in
OE tauchen Büroklammer und Formatleiste auf und überdies, ich hatte das
erst gar nicht erwähnt, werden markierte Nachrichten in OE nun auch
wieder korrekt farbig hervorgehoben.

Einer der Gründe für das Fehlverhalten liegt schlicht darin begründet,
das man bei MS die lokaliserte Ressourcendatei eben nicht vollständig
lokalisiert hat. Einige Teile fehlen eben.
Jetzt könnte man zwar auf den häretischen Gedanken kommen, dieses
Prblemchen könne man in Redmont binnen Stundenfrist abhaken, doch wie
das bei MS nun mal so ist, tut man lieber so, als gäbe es die Probleme
gar nicht. Der Support ist völlig ahnung-und phantasielos, als User ist
man wie eh und je allein gelassen.

 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Fehlende Icons nach dem Booten in der Tray-Bar Dirk Sonstiges 9 April 21st 05 04:30 PM
fehlende Systemsounds Bernd Hicks Sonstiges 0 January 15th 05 05:49 PM
Fehlende GIF-Bilder in Hilfedateien Michael Fürst Sonstiges 13 January 3rd 05 09:25 AM


Alle Zeitangaben in WEZ +1. Es ist jetzt 10:46 PM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©2004-2017 XPdiskussion.
The comments are property of their posters.