A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Sonstiges
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

Explorer startet nicht (ereignisfehler 1002)



 
 
Themen-Optionen Ansicht
  #1  
Alt December 10th 04, 04:30 PM
Peter Krapp
Gast
 
Beiträge: n/a
Standard Explorer startet nicht (ereignisfehler 1002)

Hallo Leute,

ich weiß leider nicht ob ich hier richtig bin, aber ich habe ein sehr
lästiges Problem.

Nach einen normalen Systemstart meines XP Prof. SP2 ist es nicht möglich
den Explorer zu starten. Der gesamte Desktop wird dann für etwa 1 s
schwarz und erscheint dann wieder. Das passiert bei jedem
Benutzerprofil, was ich auch verwende.
Im Ereignisprotokoll sehe ich folgendes:

Die Shell wurde unerwartet beendet und Explorer.exe wurde neu gestartet.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie
unter http://go.microsoft.com/fwlink/events.asp.

In Hilfe und Supportcenter gibt es keine entsprechende Meldung.

Nur wenn der Explorer nicht geht habe ich auch keinen vernüftigen
Zugriff auf die Systemsteuerung.....

Starte ich den PC im abgesicherten Modus (egal ob unter meiner Kennung
(bin auch Administrator) als auch unter direkter Admministratorkennung
klappt alles ohne Probleme.

Gibt es eventuell eine Möglichkeit den Explorer reparieren zu lassen
(von CD...)da ich eine komplette Neuinstallation vermeiden will.

MfG

Peter Krapp

Ads
  #2  
Alt December 10th 04, 04:35 PM
Hermann
Gast
 
Beiträge: n/a
Standard

Peter Krapp wrote:
Starte ich den PC im abgesicherten Modus (egal ob unter meiner Kennung
(bin auch Administrator) als auch unter direkter Admministratorkennung
klappt alles ohne Probleme.


Start/Ausführen, msconfig. Beim Systemstart alle Einträge deaktivieren,
unter Dienste "*Alle Microsoft-Dienste ausblenden*" die übrig gebliebenen
deaktivieren, Neustart. Schau ob das Problem noch besteht,

http://support.microsoft.com/?scid=310560
http://support.microsoft.com/?scid=843474

Prüf den PC mit einem aktuellen Virenscanner und hiermit,

http://www.safer-networking.org/de/home/index.html
http://www.lavasoft.de/german/support/download/

Gruß

Hermann

  #3  
Alt December 10th 04, 04:38 PM
Michael Bormann
Gast
 
Beiträge: n/a
Standard



Hallo
Peter Krapp tippselte:
[..]
Starte ich den PC im abgesicherten Modus (egal ob unter meiner
Kennung (bin auch Administrator) als auch unter direkter
Admministratorkennung klappt alles ohne Probleme.

Start-Ausführen--msconfig
Dienste - alle MSDienste ausblenden, restlichen deaktivieren
Systemstart, alle deaktivieren, normal starten- besser?

--
mfg
Michael
Bitte nur in der NG antworten
Pico FAQ www.mbormann.de

  #4  
Alt December 10th 04, 04:48 PM
Peter Jasik
Gast
 
Beiträge: n/a
Standard

Hallo Peter!

Peter Krapp schrieb:
Hallo Leute,

ich weiß leider nicht ob ich hier richtig bin, aber ich habe ein sehr
lästiges Problem.

Nach einen normalen Systemstart meines XP Prof. SP2 ist es nicht
möglich den Explorer zu starten. Der gesamte Desktop wird dann für
etwa 1 s schwarz und erscheint dann wieder. Das passiert bei jedem
Benutzerprofil, was ich auch verwende.
Im Ereignisprotokoll sehe ich folgendes:

Die Shell wurde unerwartet beendet und Explorer.exe wurde neu
gestartet.


Steht diesbezüglich etwas in der Ereignisanzeige?

http://support.microsoft.com/default...d=kb;de;302542
http://support.microsoft.com/default...d=kb;de;315410
http://support.microsoft.com/default...d=kb;de;308427


Versuche Folgendes:


1.
Melde Dich als Admin und starte über
Start | Ausführen - das Tool *msconfig.exe*
Gehe dann zu *Dienste* und setze zuerst ein Haken
bei *Alle Microsoft-Dienste ausblenden*. Jetzt schalte
alle übrigen ab und Boote Dein Rechner neu.
Schaue jetzt, ob eine Besserung eingetreten ist.

2.
Prüfe Dein System auf Viren und Würmer.

3.
Lasse auch mal *Ad-aware* durchlaufen.
http://www.lavasoft.nu/ oder www.lavasoft.de

und als sinnvolle Ergänzung zur *Ad-aware* das Tool
*SpyBot Search & Destroy* http://security.kolla.de/

und *CWShredder*
http://www.spywareinfo.com/~merijn/downloads.html
http://www.google.de/search?q=CWShre...le-Suche&meta=
Lies mal:
http://home.arcor.de/heinrich.christine/spy.htm


Gruß
Peter
--
Win-Shutdown/Start-Probleme http://www.jasik.de/shutdown
## *Updated 15.11.04* ##
Homepage: http://www.jasik.de Windows Hilfe Seite

  #5  
Alt December 10th 04, 05:03 PM
Peter Krapp
Gast
 
Beiträge: n/a
Standard

Peter Jasik schrieb:
Hallo Peter!

Peter Krapp schrieb:

Hallo Leute,

ich weiß leider nicht ob ich hier richtig bin, aber ich habe ein sehr
lästiges Problem.

Nach einen normalen Systemstart meines XP Prof. SP2 ist es nicht
möglich den Explorer zu starten. Der gesamte Desktop wird dann für
etwa 1 s schwarz und erscheint dann wieder. Das passiert bei jedem
Benutzerprofil, was ich auch verwende.
Im Ereignisprotokoll sehe ich folgendes:

Die Shell wurde unerwartet beendet und Explorer.exe wurde neu
gestartet.



Steht diesbezüglich etwas in der Ereignisanzeige?

http://support.microsoft.com/default...d=kb;de;302542
http://support.microsoft.com/default...d=kb;de;315410
http://support.microsoft.com/default...d=kb;de;308427


Versuche Folgendes:


1.
Melde Dich als Admin und starte über
Start | Ausführen - das Tool *msconfig.exe*
Gehe dann zu *Dienste* und setze zuerst ein Haken
bei *Alle Microsoft-Dienste ausblenden*. Jetzt schalte
alle übrigen ab und Boote Dein Rechner neu.
Schaue jetzt, ob eine Besserung eingetreten ist.

2.
Prüfe Dein System auf Viren und Würmer.

3.
Lasse auch mal *Ad-aware* durchlaufen.
http://www.lavasoft.nu/ oder www.lavasoft.de

und als sinnvolle Ergänzung zur *Ad-aware* das Tool
*SpyBot Search & Destroy* http://security.kolla.de/

und *CWShredder*
http://www.spywareinfo.com/~merijn/downloads.html
http://www.google.de/search?q=CWShre...le-Suche&meta=

Lies mal:
http://home.arcor.de/heinrich.christine/spy.htm


Gruß
Peter



Hallo an alle die mir so schnell geantwortet haben.

Ich hatte schon vor meiner Anfrage das System auf Viren (Panda Titanium
AV 2004) und Adware (Search..) geprüft. War aber augenscheinlich alles
sauber.
Auch die Verwendung von MSCONFIG brachte nichts neues.
Ich habe gerade noch einmal den gestrigen Systemwiederherstellungspunkt
abarbeiten lassen.
Das hat dann geholfen.

Jetzt klappt wieder alles.

Danke nochmal für die schnelle Hilfe.


MfG

Peter

 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
USB Stick öffent den Explorer nicht mehr ! Michael Reck Hardware 0 January 30th 05 12:52 PM
USB Stick öffent den Explorer nicht mehr ! Mirco Wilhelm Hardware 0 January 24th 05 06:11 PM
Explorer findet ein Laufwerk nicht !?!?!? Frank Mehlberg Hardware 0 January 18th 05 09:10 PM
WinXP Home SP1 startet nicht mehr Dietrich Jordan Setup 4 January 14th 05 10:44 AM
Eigenschaften MO-Laufwerk über Explorer nicht mehr anzeigbar Joachim Frind Hardware 0 December 22nd 04 07:11 AM


Alle Zeitangaben in WEZ +1. Es ist jetzt 10:10 AM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©2004-2020 XPdiskussion.
The comments are property of their posters.