A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Multimedia
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

Notebook: Video beim Media Player unter VGA Out (Beamer) schwarz



 
 
Themen-Optionen Ansicht
  #1  
Alt June 20th 06, 08:49 AM posted to microsoft.public.de.german.windowsxp.multimedia
Gast
 
Beiträge: n/a
Standard Notebook: Video beim Media Player unter VGA Out (Beamer) schwarz

Hallo,

habe hier ein Notebook mit einer ATI Radeon Grafikkarte.
Am Nótebook ist ein Beamer angeschlossen über den VGA Port.
Wenn nun ein Video am Notebook vom MEdia Player gestartet wird, zeigt zwar
das Notebook das Video an, aber beim Beamer hat man im Video Bereich ein
schwarzes Bild.
Man sieht zwar den Desktop und den Media Player aber nicht das Bild.
Es müsste aber der Media Player benutzt werden.

Windows XP SP 2 mit aktuellen Media Player und aktuellen ATI Treiber.


mfg

Markus Wolf
Ads
  #2  
Alt June 20th 06, 09:08 AM posted to microsoft.public.de.german.windowsxp.multimedia
Gast
 
Beiträge: n/a
Standard Notebook: Video beim Media Player unter VGA Out (Beamer) schwarz



"Markus Wolf" schrieb:

Hallo,

habe hier ein Notebook mit einer ATI Radeon Grafikkarte.
Am Nótebook ist ein Beamer angeschlossen über den VGA Port.
Wenn nun ein Video am Notebook vom MEdia Player gestartet wird, zeigt zwar
das Notebook das Video an, aber beim Beamer hat man im Video Bereich ein
schwarzes Bild.
Man sieht zwar den Desktop und den Media Player aber nicht das Bild.
Es müsste aber der Media Player benutzt werden.

Windows XP SP 2 mit aktuellen Media Player und aktuellen ATI Treiber.


mfg

Markus Wolf



Sind die Dateiformate aktiviert und welches Dateiformat hat das Video?

Gruß Peter
  #3  
Alt June 20th 06, 06:39 PM posted to microsoft.public.de.german.windowsxp.multimedia
Gast
 
Beiträge: n/a
Standard Notebook: Video beim Media Player unter VGA Out (Beamer) schwarz

Guten Tag.

Markus Wolf schrieb:

habe hier ein Notebook mit einer ATI Radeon Grafikkarte.
Am Nótebook ist ein Beamer angeschlossen über den VGA Port.
Wenn nun ein Video am Notebook vom MEdia Player gestartet wird, zeigt zwar
das Notebook das Video an, aber beim Beamer hat man im Video Bereich ein
schwarzes Bild.


Kaum eine Grafikkarte beherrscht Overlay auf 2 Ausgaengen (ich glaube
nur ein paar Matrox koennen das).
Schalte den Ausgang zum Beamer als primaeren Bildschirm und schon wird
das Video dort zu sehen sein, aber auf dem Screen nur schwarz.
Ist halt so.

Windows XP SP 2 mit aktuellen Media Player und aktuellen ATI Treiber.


Liegt an der Grafikkarte.

--
MfG, Shinji
P.S.:Mails 141kB & 155kB werden wegen Virusverdacht sofort geloescht.
 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Media Player 10 macht Fehler beim Wiederholen von Filmen Jürgen Kanuft Sonstiges 1 November 4th 05 11:05 AM
interner Anwendungsfehler bei Media Player Werner Hürttlen Sonstiges 5 July 1st 05 02:02 PM
Externer Monitor oder Beamer an Toshiba Notebook ohne Anzeige Rainer Krause Hardware 8 June 29th 05 05:09 PM
Media Player DVD-Funktionen und XP-Fehlfunktionen Alex Hermann Sonstiges 7 June 13th 05 10:51 AM
Media Encoder - wie streamt man ein Video? Karl Posch Multimedia 0 January 28th 05 04:01 PM


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:03 AM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 XPdiskussion.
The comments are property of their posters.