A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Sonstiges
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

MS Framework 1.1 für XP notwendig?



 
 
Themen-Optionen Ansicht
  #1  
Alt July 1st 10, 08:03 PM posted to microsoft.public.de.german.windowsxp.sonstiges
Ahmed Martens
Usenet Benutzer
 
Beiträge: 91
Standard MS Framework 1.1 für XP notwendig?

Hallo Leute,

ich hatte immer beim Starten von XP eine Fehlermeldung erhalten, dass
die mscorwks.dll nicht gestartet werden konnte. Daraufhin habe ich das
Framework 1.1 deinstalliert. Dazu habe das dotnetfx_cleanup_tool
verwendet. Wird auch von MS empfohlen.

Nun wollte ich das Framework 1.1 neu installieren. Habe mir dazu die
dotnetfx.exe runtergeladen und die Installation gestartet. Aber jedesmal
kurz vor dem Ende, wird eine Rollback-Aktion gestartet und ich erhalte
die Meldung, dass Framework 1.1 vorzeitig beendet wurde. Warum, das sagt
mir aber keiner.

Nun meine Frage.

1. Benötige ich eigentlich dieses Framework? Ich habe das 2.0 und 3.5
installiert.
2. Wenn ich es benötige, wie bekomme ich es hin, dass das Setup
durchläuft.

Danke schon einmal im voraus.

Gruß Ahmed

--
Antworten bitte nur in der Newsgroup
Ads
  #2  
Alt July 1st 10, 08:23 PM posted to microsoft.public.de.german.windowsxp.sonstiges
Hermann
Usenet Benutzer
 
Beiträge: 17.430
Standard MS Framework 1.1 für XP notwendig?

Ahmed Martens schrieb:
Benötige ich eigentlich dieses Framework? Ich habe das 2.0 und 3.5
installiert.


Nein, wenn sich kein Programm beschwert.

http://support.microsoft.com/kb/829019/
(In den meisten Fällen können Sie die neueste Version von
..NET Framework verwenden, um Anwendungen auszuführen, die
mithilfe von früheren .NET Framework-Versionen erstellt wurden)

Gruß

Hermann


  #3  
Alt July 1st 10, 08:40 PM posted to microsoft.public.de.german.windowsxp.sonstiges
Ahmed Martens
Usenet Benutzer
 
Beiträge: 91
Standard MS Framework 1.1 für XP notwendig?

Am Thu, 1 Jul 2010 20:23:20 +0200 schrieb Hermann:

Ahmed Martens schrieb:
Benötige ich eigentlich dieses Framework? Ich habe das 2.0 und 3.5
installiert.


Nein, wenn sich kein Programm beschwert.

http://support.microsoft.com/kb/829019/
(In den meisten Fällen können Sie die neueste Version von
.NET Framework verwenden, um Anwendungen auszuführen, die
mithilfe von früheren .NET Framework-Versionen erstellt wurden)

Gruß

Hermann


Jetzt haben wir den Salat.

Mein Bankingprogramm benötigt das .... Framework.
Und was mache ich jetzt?

Gruß Ahmed

--
Antworten bitte nur in der Newsgroup
  #4  
Alt July 1st 10, 08:53 PM posted to microsoft.public.de.german.windowsxp.sonstiges
Hermann
Usenet Benutzer
 
Beiträge: 17.430
Standard MS Framework 1.1 für XP notwendig?

Ahmed Martens schrieb:
[...]
Jetzt haben wir den Salat.

Mein Bankingprogramm benötigt das .... Framework.
Und was mache ich jetzt?


Kein Update verfügbar?

Seit wann kommt die Fehlermeldung? Keine Probleme danach?

Deinstalliere alle Versionen von Framework über Systemsteuerung,
Software. Danach erst das Clean-Tool ausführen. Neustart. Nun
alle Versionen von 1 ab wieder installieren. Schau, ob Version 1
dann nicht schon genügt.

Gruß

Hermann

  #5  
Alt July 1st 10, 09:24 PM posted to microsoft.public.de.german.windowsxp.sonstiges
Ahmed Martens
Usenet Benutzer
 
Beiträge: 91
Standard MS Framework 1.1 für XP notwendig?

Hallo Hermann,

Am Thu, 1 Jul 2010 20:53:02 +0200 schrieb Hermann:

Ahmed Martens schrieb:
[...]
Jetzt haben wir den Salat.

Mein Bankingprogramm benötigt das .... Framework.
Und was mache ich jetzt?


Kein Update verfügbar?

Seit wann kommt die Fehlermeldung? Keine Probleme danach?

Deinstalliere alle Versionen von Framework über Systemsteuerung,
Software. Danach erst das Clean-Tool ausführen. Neustart. Nun
alle Versionen von 1 ab wieder installieren. Schau, ob Version 1
dann nicht schon genügt.

Gruß

Hermann



ich habe jetzt erst einmal die Systemwiederherstellung genommen. Jetzt
läuft erst einmal wieder alles. Gott sei dank kennt XP so etwas und es
funktioniert.

Ich will mir sowieso eine zweite SATA-Platte zulegen und alles neu
installieren. Bis dahin lebe ich damit. Ansonsten scheint nämlich alles
zu funktionieren. Bis auf halt auf diese Meldung:

c:\windows\Miicrosoft.net\Framework\v1.1.4322\msco rwks.dll konnte nicht
gestartet werden.

Aber das ist bisher auch die einzige Meldung. Schauen wir einmal.

Gruß Ahmed

--
Antworten bitte nur in der Newsgroup
  #6  
Alt July 1st 10, 09:57 PM posted to microsoft.public.de.german.windowsxp.sonstiges
Hermann
Usenet Benutzer
 
Beiträge: 17.430
Standard MS Framework 1.1 für XP notwendig?

Ahmed Martens schrieb:
Bis auf halt auf diese Meldung:

c:\windows\Miicrosoft.net\Framework\v1.1.4322\msco rwks.dll konnte nicht
gestartet werden.


Abgesichert das gleiche?

http://blogs.msdn.com/b/astebner/arc...3/8999004.aspx

Gruß

Hermann

 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Update für .NET Framework 3.5 Service Pack 1 für .NET Framework Assistant 1.0 x86 (KB963707) Hans Bläse Sonstiges 14 July 6th 09 05:19 AM
.sqm-Dateien notwendig? Klaus Haber Sonstiges 3 October 26th 08 11:06 AM
Auslagerungsdatei notwendig? Pawel S. Setup 1 October 7th 08 05:14 AM
Neupartitionierung notwendig ? Ernie Hardware 7 August 24th 07 08:42 AM
Aktivierung erneut notwendig Bernhard Sunderdiek Sonstiges 3 August 15th 05 07:19 PM


Alle Zeitangaben in WEZ +1. Es ist jetzt 07:47 PM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©2004-2017 XPdiskussion.
The comments are property of their posters.