A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Sonstiges
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

Produktaktivierung



 
 
Themen-Optionen Ansicht
  #11  
Alt April 8th 05, 03:12 PM
Hermann
Gast
 
Beiträge: n/a
Standard

Walter Large wrote:
Start/Ausführen, regsvr32 licdll.dll
" " , regsvr32 regwizc.dll


Ich habs gemacht, aber das hat nichts geändert.


nach der Systemwiederherstellung die Dateien nochmal registrieren dann,
Start/Ausführen, oobe/msoobe /a

Gruß

Hermann

Ads
  #12  
Alt April 8th 05, 06:14 PM
Walter Large
Gast
 
Beiträge: n/a
Standard

Hallo Hermann,

Start/Ausführen, regsvr32 licdll.dll
" " , regsvr32 regwizc.dll


Ich habs gemacht, aber das hat nichts geändert.


nach der Systemwiederherstellung die Dateien nochmal registrieren dann,
Start/Ausführen, oobe/msoobe /a


Danke für Deine Hilfe.

Ich habs versucht; es hat nicht geklappt.

Grund: Ich kann XP (mein normales) nur im abgesicherten
Modus starten und in diesem Modus kann man - so die
Systemnachricht - nicht aktivieren.

Vielleicht kann ja der MS-Support helfen, wenn er sich mal
melden würde ;-))

Ein Virus scheint nicht auf dem Rechner zu sein. Ein Inhouse-
Viren-Check mit TREND MICRO brachte keinerlei Virenverdacht.

Gruß, Walter


  #13  
Alt April 9th 05, 10:39 AM
Walter Large
Gast
 
Beiträge: n/a
Standard

Hallo Hermann,

[...]
Ja, daran habe ich auch schon gedacht.
Muss ich dann ganz vorne mit der XP-Installations-CD beginnen und
danach
wieder SP2 und alle weiteren Sicherheits-Updates installieren?


Ja oder erstelle dir eine Slipstream-CD mit SP2.

http://www.derfisch.de/xpnf.php#36


Ich benutze zum Brennen Sonic MyDVD. Die Beschreibung baut aber auf
der Vollversion von Nero Version 6.3 auf. Herunterladen kann man diese
Version aber nicht mehr. Daher habe ich gestern Abend die Reparatur
mit der XP-CD gemacht (einschließlich neuer Aktivierung). Danach
konnte ich mein Normal-XP zwar wieder starten, aber sonst lief fast
alles total unrund. Klar, die meisten Programme, waren schon für SP2
angepasst. Daher war auch kein Aufruf des XP-Update-Services bei MS
möglich.

Beim Reparieren wurden - warum auch immer - die ATA-Treiber nicht
installiert. Daher laufen weder die DVD-Laufwerke noch eine
IDE-Festplatte, die ich für Sicherungszwecke installiert habe und
genau dort hatte ich die XP-SP2 hinkopiert. Unter Zuhilfenahme der
Notpartition ist es mir schließlich gelungen, das Arbeits-XP wieder
auf den neusten Stand zu bringen. Alle Programme laufen nun wieder wie
gewohnt.

Jetzt muss ich nur noch die ATA-Treiber für die DVD-Laufwerke finden
und installieren. Dann wäre ich auf dem Stand von Vorgestern. Viel
Arbeit und ich weiß immer noch nicht warum! Der MS-Support hat sich
allerdings immer noch nicht gemeldet; trotz der Zusicherung vom
Donnerstag, dass meine Anfrage innerhalb des nächsten Arbeitstages
bearbeitet wird.

Deshalb besonderen Dank an Dich, denn Du warst der einzige, der sich
meiner angenommen hat :-)))

Gruß, Walter


  #14  
Alt April 9th 05, 11:16 AM
Hermann
Gast
 
Beiträge: n/a
Standard

Walter Large wrote:
[...]
Beim Reparieren wurden - warum auch immer - die ATA-Treiber nicht
installiert. Daher laufen weder die DVD-Laufwerke noch eine
IDE-Festplatte, die ich für Sicherungszwecke installiert habe und
genau dort hatte ich die XP-SP2 hinkopiert. [...]


Das SP2 kannst Du downloaden

http://www.microsoft.com/downloads/d...5-9e368d3cdb5a

Gruß

Hermann

  #15  
Alt December 29th 10, 08:06 PM
Dianet-EDV Dianet-EDV ist offline
Junior Member
 
Registriert seit: Dec 2010
Beiträge: 1
Standard

@Walter Large

Evtl. im abgesicherten Modus die IE Version installieren, die auf dem vorher installierten System vorhanden war.
 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Produktaktivierung bei Windows XP prof. funktioniert nicht gerzii Sonstiges 6 February 20th 05 04:57 PM


Alle Zeitangaben in WEZ +1. Es ist jetzt 07:54 PM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©2004-2017 XPdiskussion.
The comments are property of their posters.