A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Networking
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

Onboard LAN nicht mehr verfügbar



 
 
Themen-Optionen Ansicht
  #1  
Alt December 13th 04, 07:47 AM
Thomas
Gast
 
Beiträge: n/a
Standard Onboard LAN nicht mehr verfügbar

Hallo zusammen,
ich habe unter WinXP Pro (ohne SP) eine Onboard-Netzwerkkarte sowie
eine WLAN-Karte installiert. Die WLAN funktioniert einwandfrei, aber
die Onboard-LAN kann ich nicht mehr konfigurieren oder benutzen:

- Die Onboard-LAN erscheint nicht bei Systemsteuerung
Netzwerkverbindungen.
- Sie taucht nicht bei ipconfig /all auf.
- Sie erscheint im Gerätemanager bei "Ausgeblendete Geräte", aber der
Reiter "Eigenschaften" existiert nicht. Sobald ich sie aktiviere,
taucht sie im Gerätemanager nicht mehr auf.
- Desinstallieren geht auch nicht, weil die Meldung kommt "Gerät kann
nicht deinstalliert werden, weil es zum Systemstart benötigt wird"
oder so.

Probiert/geprüft habe schon folgendes:
- Im BIOS sind die Onboard-LAN-Devices enabled.
- Nagelneues WinXP (mit Dualboot) draufgemacht, SP2 drauf.
- Image meiner XP-Erstinstallation zurückgespielt (damals ging sie
noch, jetzt nicht mehr).

Keine Änderung!

Kann es sein, dass die Onboard-LAN einfach kaputt ist?
Oder gibt es Probleme wegen WLAN und Onboard-LAN gleichzeitig?
(Aber in der ipconfig sollte sie doch auf jeden Fall auftauchen,
oder?)

Gruß
Thomas, leider etwas ratlos...
Ads
  #2  
Alt December 13th 04, 08:54 AM
Ralf Breuer
Gast
 
Beiträge: n/a
Standard

Thomas schrieb:

Hallo Thomas,

Kann es sein, dass die Onboard-LAN einfach kaputt ist?


ja

Oder gibt es Probleme wegen WLAN und Onboard-LAN gleichzeitig?


nein

(Aber in der ipconfig sollte sie doch auf jeden Fall auftauchen,
oder?)


wenn sie so kaputt ist, dass sie nicht mehr erkannt wird...
Du könntest mal Bios Defaults einstellen und/oder ein Bios-Update machen.
Bringt aber vermutlich nichts.

--
Gruß
Ralf
Ich mag kein TOFU. Siehe http://learn.to/quote
Bei Direkt-Mails NOSPAM entfernen

  #3  
Alt December 13th 04, 04:57 PM
Jochen Ruhland
Gast
 
Beiträge: n/a
Standard

Hi,

"Thomas" schrieb:
- Im BIOS sind die Onboard-LAN-Devices enabled.


was wird beim Start des Rechners in der Auflistung der Geräte angezeigt?
Taucht die dort auf? Welcher IRQ ist dort vergeben?

Oder gibt es Probleme wegen WLAN und Onboard-LAN gleichzeitig?


eigentlich nicht, aber du kannst mal probieren die WLAN.Karte rauszubauen
und dann zu sehen ob das LAN geht. Falls das geht mal die WLAN in einen
anderen Steckplatz reinsetzen.

Jochen

 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Hilfe! kann nicht mehr brennen Christel Multimedia 6 February 24th 05 09:13 PM
Serial-ATA RAID wird nicht mehr gemounted. Ludwig Alberter Hardware 0 January 20th 05 05:06 PM
Boardwechsel - DVD Laufwerk geht nicht mehr Thomas Hildebrandt Hardware 2 January 14th 05 07:04 PM
XP fährt nicht mehr hoch mit neuem SDRAM Martin Foltan Hardware 2 December 17th 04 10:40 AM
msconfig will nicht mehr :-) Cubeme Applications 14 December 16th 04 12:09 AM


Alle Zeitangaben in WEZ +1. Es ist jetzt 10:24 PM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 XPdiskussion.
The comments are property of their posters.