A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Multimedia
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

Creative X-FI Gamer



 
 
Themen-Optionen Ansicht
  #11  
Alt December 21st 07, 11:18 PM posted to microsoft.public.de.german.windowsxp.multimedia
Matthias Berke
Usenet Benutzer
 
Beiträge: 1.191
Standard Creative X-FI Gamer

Thomas wrote:
Hi all

Da bei mir der Rechner im Schlafzimmer steht und meine Frau auch ab
und zu schlaffen will ;-)
kommen bei mir keine Boxen zum einsatz, deswegen das Headset hatte
aber zum test ein Set von nem Bekanten (keine Plan welcher Hersteller
) war aber genauso Sche.....


Versuch mal heraus zu bekommen ob eine Anwendung im Autostart in Dein
System reinfunkt.

Stehen Fehlermeldungen in der Ereignisanzeige?
Start/Ausführen, eventvwr.msc

Start - Ausführen -- msconfig
Systemstart -- Alle deaktivieren
Dienste -- alle Microsoft Dienste ausblenden
Die Übrigen -- Alle deaktivieren
Neustart.
Sollte der Fehler jetzt weg sein, dann:
Dienst für Dienst und Systemstart-Zeile für Zeile aktivieren und nach
jeder Zeile neu starten, bis der Fehler wieder auftritt. Damit hast du
den Schuldigen gefunden.
Alles wieder aktivieren -- Karte Allgemein -- Normaler Systemstart

http://support.microsoft.com/?scid=310560

Wenn das nicht hilft überlege nochmal seit wann das Problem auftrat.
Was wurde vor diesem Zeitpunkt installiert, deinstalliert, geupdatet?
Irgendein Fremd-Codepack oder MuldimediaSoftware installiert?

Evt. hilft zurückstellen des Systems über Systemwiederherstellung.

Matthias

Ads
  #12  
Alt December 21st 07, 11:51 PM posted to microsoft.public.de.german.windowsxp.multimedia
Guido Troost
Usenet Benutzer
 
Beiträge: 187
Standard Creative X-FI Gamer

Matthias Berke wrote:
Schön für Dich, lies den Link.
Deine Soundkarte wird von Teufel-Systemen unterstützt, die des OP
nicht.


Der Link den du angegeben hast dient nur als information welche
Soundkarten geeignet sind und sind nur ein Anhaltspunkt aber KEINE
Empfehlung!
Grundsätzlich sind ALLE Soundkarten mit 5.1+ Ausgang geeignet!

Zitat Teufel:
"Eine kleine Auswahl geeigneter Mehrkanal-Soundkarten"

Gruß Guido


  #13  
Alt December 23rd 07, 02:22 AM posted to microsoft.public.de.german.windowsxp.multimedia
Matthias Berke
Usenet Benutzer
 
Beiträge: 1.191
Standard Creative X-FI Gamer

Guido Troost wrote:

Der Link den du angegeben hast dient nur als information welche
Soundkarten geeignet sind und sind nur ein Anhaltspunkt aber KEINE
Empfehlung!


Aha ;-)

Zitat Teufel:
"Lautsprecher Teufel Soundkarten-Empfehlungen"

Frag bei Teufel an warum sie bewusst NICHT die Soundkarte des OP
_empfehlen_. Aber wir können den "Ausflug" hier auch beenden. Es ist eh
keine Lösung die der OP sucht.

Eventuell hat die verwendete Hardware des OP auch nur schlicht einen
Kabelbruch, Wackelkontakt osä.

Matthias

  #14  
Alt December 23rd 07, 11:32 AM posted to microsoft.public.de.german.windowsxp.multimedia
Thomas
Usenet Benutzer
 
Beiträge: 9
Standard AW: Creative X-FI Gamer

Tag
also hab mein System neu aufgesetzt und hab das Headset an die onboard
Karte angeschlossen und alles funzt.X-FI wider rein Treiber drauf und
alles ist wie vorher nix geht.

(System ohne programme nür ein Gam.)

Wünsche allen ein frohes Weihnachten.

cu

Matthias Berke:

Eventuell hat die verwendete Hardware des OP auch nur schlicht einen
Kabelbruch, Wackelkontakt osä.

Matthias

  #15  
Alt December 25th 07, 12:45 AM posted to microsoft.public.de.german.windowsxp.multimedia
Guido Troost
Usenet Benutzer
 
Beiträge: 187
Standard Creative X-FI Gamer

Hi


Matthias Berke wrote:


Zitat Teufel:
"Lautsprecher Teufel Soundkarten-Empfehlungen"


Lern richtig lesen, den unter deinem Zitat steht (stark gekürzt) das
alle Soundkarten mit 5.1+ geeignet/empfohlen sind!



Frag bei Teufel an warum sie bewusst NICHT die Soundkarte des OP
_empfehlen_. Aber wir können den "Ausflug" hier auch beenden. Es ist
eh keine Lösung die der OP sucht.



Weil Teufel schlichtweg keine bestimmten Soundkarten empfiehlt ausser
halt das die Karte 5.1 Ausgänge haben sollten.


Eventuell hat die verwendete Hardware des OP auch nur schlicht einen
Kabelbruch, Wackelkontakt osä.


Das kann durchaus auch sein, die Buchsen machen auch auf mich nicht
immer den besten Eindruck.
Auch kann es sein das die Stecker seines Headsets nicht ausreichend dick
sind, sowas hatte ich bei BillgHeadsets und Boxensets schon öfters.

Gruß Guido


 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Creative SB Audigy 2 ZS: Kein Sound Hermann Josef Eckl[_2_] Sonstiges 22 August 1st 07 10:36 AM
Soundbalster Live Player + Creative Campridge Soundworks, spinnentotal Agnes Gunnerson Multimedia 0 October 5th 06 11:11 AM
OT? "Creative DVD Audio Plugin for Audigy Series" deinstalliert Uwe Kotyczka Setup 2 October 4th 06 02:26 PM
Soundkarte Creative Audigi ZS2 funktioniert nicht Michael Heilmann Multimedia 7 October 16th 05 01:51 PM
Creative Muvo NX 128 MB zeigt Fehlermeldung mit Memory Bild an Benny Hardware 0 April 24th 05 12:30 PM


Alle Zeitangaben in WEZ +1. Es ist jetzt 11:04 PM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 XPdiskussion.
The comments are property of their posters.