A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Sonstiges
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

Akzente eingeben



 
 
Themen-Optionen Ansicht
  #1  
Alt September 7th 07, 11:10 AM posted to microsoft.public.de.german.windowsxp.sonstiges
Knalli
Usenet Benutzer
 
Beiträge: 4
Standard Akzente eingeben

Meine Tochter lernt französisch in der Schule - und dafür die Vokabeln mit
dem PC.
Die franz. Vokabeln sollen schon richtig eingegeben werden, damit die
Rechtschreibung auch gelernt wird - dazu gehören auch Akzente, wie:

é è á à ...

Hier auf meinem PC auf der Arbeit kann ich die ohne Probleme eingeben:
erst ´ (die Taste neben dem ß), dann e = é. Das geht auch zuhause, aber è
(Der Strich ist andersrum) geht nicht - da bekomme ich dann sowas: `e

Hier habe ich ein frisch installiertes XP prof + Sp2 + patsche. hmm -
zuhause auch - nur nicht ganz so frisch - ca. 2 Monate alte Installation,
aber nichts besonderes.
Hier auf der Arbeit ist DE- und EN-Eingabegebietsschema installiert - habs
zuhause auch mal mit FR versucht - kein Erfolg.

Eigentlich bin ich mir sicher, das es vor 3-4 Wochen noch ging und ich es
meiner Tochter gezeigt habe, wie man die franz. Sonderzeichen eingibt.

Man kann ja auch mit der ALT-Taste Ascii-Codes eingeben:

Alt + 138 = è
Alt + 130 = é

Das gibt dann sowas:
alt 138 : ?

Das geht aber auch nicht! ??

Andere Tastatur hatte ich auch schon dran - gleiches Problem.



Warum gehts hier - zuhause nicht - irgend eine Idee?


Ads
  #2  
Alt September 7th 07, 03:36 PM posted to microsoft.public.de.german.windowsxp.sonstiges
Peter Schultz
Usenet Benutzer
 
Beiträge: 1.470
Standard Akzente eingeben



"Knalli" wrote:

Meine Tochter lernt französisch in der Schule - und dafür die Vokabeln mit
dem PC.
Die franz. Vokabeln sollen schon richtig eingegeben werden, damit die
Rechtschreibung auch gelernt wird - dazu gehören auch Akzente, wie:

é è á Ã* ...

Hier auf meinem PC auf der Arbeit kann ich die ohne Probleme eingeben:
erst ´ (die Taste neben dem ß), dann e = é. Das geht auch zuhause, aber è
(Der Strich ist andersrum) geht nicht - da bekomme ich dann sowas: `e

Hier habe ich ein frisch installiertes XP prof + Sp2 + patsche. hmm -
zuhause auch - nur nicht ganz so frisch - ca. 2 Monate alte Installation,
aber nichts besonderes.
Hier auf der Arbeit ist DE- und EN-Eingabegebietsschema installiert - habs
zuhause auch mal mit FR versucht - kein Erfolg.

Eigentlich bin ich mir sicher, das es vor 3-4 Wochen noch ging und ich es
meiner Tochter gezeigt habe, wie man die franz. Sonderzeichen eingibt.

Man kann ja auch mit der ALT-Taste Ascii-Codes eingeben:

Alt + 138 = è
Alt + 130 = é

Das gibt dann sowas:
alt 138 : ?

Das geht aber auch nicht! ??



Du drückst die ALT-Taste, hältst diese gedrückt und gibst dann folgende
Tastenkombinationen auf dem Nummernblock (ganz rechts) ein:

0193 = Á
0225 = á
0201 = É
0233 = é
0205 = Í
0237 = Ã*
0211 = Ó
0243 = ó
0218 = Ú
0250 = ú


Gruß Peter
  #3  
Alt September 11th 07, 07:03 AM posted to microsoft.public.de.german.windowsxp.sonstiges
Knalli
Usenet Benutzer
 
Beiträge: 4
Standard Akzente eingeben


"Peter Schultz" schrieb im Newsbeitrag
...


Du drückst die ALT-Taste, hältst diese gedrückt und gibst dann folgende
Tastenkombinationen auf dem Nummernblock (ganz rechts) ein:

0193 = Á
0225 = á
0201 = É
0233 = é
0205 = Í
0237 = í
0211 = Ó
0243 = ó
0218 = Ú
0250 = ú


Das geht bei mir auch nicht:

ALT + 0192 = À - bei mir ergibt das ?

ALT + 0233 = é - bei mir ?

ALT + 0225 = á bei mir ?



Aber im abgesicherten Modus geht's - warum nicht wenn ich Windows normal
starte.

Reparaturinstallation vom Windows hab ich auch schon gemacht - kein Erfolg.


  #4  
Alt September 11th 07, 07:36 AM posted to microsoft.public.de.german.windowsxp.sonstiges
Ralf Breuer
Usenet Benutzer
 
Beiträge: 10.142
Standard Akzente eingeben

Knalli schrieb:

Aber im abgesicherten Modus geht's - warum nicht wenn ich Windows
normal starte.


Start, Ausführen, msconfig
Systemstart, alle deaktivieren.
Dienste, alle MS-Dienste ausblenden, den Rest deaktivieren.
Neustart. Der Fehler ist jetzt vermutlich weg.
Jetzt in msconfig Dienst für Dienst und Systemstart-Zeile für Zeile
aktivieren und nach jeder Zeile neu starten, bis der Fehler wieder auftritt
und somit der Schuldige gefunden ist.

--
Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

  #5  
Alt September 13th 07, 08:16 AM posted to microsoft.public.de.german.windowsxp.sonstiges
Knalli
Usenet Benutzer
 
Beiträge: 4
Standard Akzente eingeben


"Ralf Breuer" schrieb:

Start, Ausführen, msconfig
Systemstart, alle deaktivieren.
Dienste, alle MS-Dienste ausblenden, den Rest deaktivieren.
Neustart. Der Fehler ist jetzt vermutlich weg.
Jetzt in msconfig Dienst für Dienst und Systemstart-Zeile für Zeile
aktivieren und nach jeder Zeile neu starten, bis der Fehler wieder
auftritt und somit der Schuldige gefunden ist.


Hab ich gemacht - alle nicht MS-Dienste wech - alle Autostarts wech. Neu
gebootet.
Gleicher Fehler.

Wäre auch zu schön gewesen.

Hab auch schon Systemwiederherstellung versucht - kein erfolg.
Reparaturinstallation - auch nichs.

Wird wohl doch auf eine Neuinstallation hinauslaufen


  #6  
Alt September 13th 07, 09:18 AM posted to microsoft.public.de.german.windowsxp.sonstiges
Ralf Breuer
Usenet Benutzer
 
Beiträge: 10.142
Standard Akzente eingeben

Knalli schrieb:

Wird wohl doch auf eine Neuinstallation hinauslaufen


Leg mal einen neuen Benutzer an. Wenn es da geht, ist es wohl einfacher, die
Daten und Einstellungen zu übertragen, als komplett neu zu installieren.

--
Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

  #7  
Alt September 13th 07, 01:27 PM posted to microsoft.public.de.german.windowsxp.sonstiges
Knalli
Usenet Benutzer
 
Beiträge: 4
Standard Akzente eingeben


"Ralf Breuer" schrieb im Newsbeitrag
...
Knalli schrieb:

Wird wohl doch auf eine Neuinstallation hinauslaufen


Leg mal einen neuen Benutzer an. Wenn es da geht, ist es wohl einfacher,
die Daten und Einstellungen zu übertragen, als komplett neu zu
installieren.

--


Das war auch einer der ersten Sachen, die ich ausprobiert habe - neues
Profile - auch kein Erfolg.
Tastaturtreiber hatte ich auch schon ersetzt.
Andere Tastatur hatte ich auch schon dran.
Obwohl die Tastatur nichts mit ALT+0233 zu tun haben kann, wenn da statt é
ein Herzchen kommt.
Meiner Meinung nach stimmt irgend ein Eintrag der Registry nicht. Falsche
Codepage oder sowas.


  #8  
Alt September 13th 07, 01:57 PM posted to microsoft.public.de.german.windowsxp.sonstiges
Ralf Breuer
Usenet Benutzer
 
Beiträge: 10.142
Standard Akzente eingeben

Knalli schrieb:

[neuer Benutzer]


Das war auch einer der ersten Sachen, die ich ausprobiert habe - neues
Profile - auch kein Erfolg.


Seltsam, besonders, da es im abgesicherten Modus geht.
Im Augenblick keine Idee ;-(

--
Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
muss manchmal beim Anmelden das Kennwort zweimal eingeben Martin Sommer Sonstiges 0 August 8th 07 04:41 PM
WGA KB905474 will nach jeder Anmeldung ins Internet - Jedesmal Proxy-Kennung eingeben - Wie umgehen? [email protected] Sonstiges 4 June 21st 06 01:47 PM
Neuer Produktkey in ein bereits aktiviertes System eingeben ? Peter Weber Sonstiges 2 August 31st 05 09:50 AM
XPP vor der Aktivierung Lizenznummer eingeben Michael Reck Setup 1 March 21st 05 07:03 PM
Dieste Beschreibung eingeben Nicolas Bronke Sonstiges 1 February 6th 05 10:57 PM


Alle Zeitangaben in WEZ +1. Es ist jetzt 02:17 AM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 XPdiskussion.
The comments are property of their posters.