A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Setup
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

nach der anmeldung kommt sofort die abmeldung



 
 
Themen-Optionen Ansicht
  #1  
Alt April 30th 05, 10:45 PM
Gideon Severin
Gast
 
Beiträge: n/a
Standard nach der anmeldung kommt sofort die abmeldung

Hallo Newbees,
ich habe heute vor lauter neugier diese Miese FreeBSD Distri von PC-BSD
auf meinem Notebook installiert (hätte ich er bloß nicht getan)
nun ja die BSD installation hat irgendwie geglückt aber mein Windows hat
es irgendwie auch geflügt
Windows XP startet ganz normal wie immer nach der anmeldung kommt sofort
wieder die abmeldung wo auch noch drin steht dass der Abmelde Script
ausgeführt wird.
Mein PC läuft in der Firma innerhalb einer Domöne jedoch passiert es wenn
ich mich mit lokalen Benutzern anmelde
ich komme auh nicht Abgesicherten modus ins System hinein. den komischen
Bootloader von BSD hab ich schon längst runtergeschmissen der fehler
bleibt weiterhin
Mein System Sieht folgendermaßen aus
1 C platte wo mein windows drauf ist (erweitert)
1 D Platte wo meine Daten drauf sind (primär)
und eine 5 GB Primäre Part. wo bsd druf war (primär)
ich weiss ich weiss so kann es eigentlich nicht gehen werdet ihr sagen mit
der erweiterten Windows partition
es ist auch bissel anderster als es aussieht
ich hatt zuvor ungefähr vor 2 jahren auf meiner jetzigen partition WinXP
drauf gehabt und die beiden anderen partitionen
dann musste ich diese Partition platt machen und winxp neu installieren
meine D: platte war aber leider auch als Primäre Part. formatiert
und somit hat er die Boot.ini usw alles auf d geschrieben und dass windows
verzeichniss auf c.
Service Pack 2 ist auch schon drauf.

so jetzt seit ihr drann

ps: bitte keine Reperaturlauf installations vorschläge

und vielen dank schonmal im voraus

Gideon Severin
Ads
  #2  
Alt May 1st 05, 09:36 AM
Johann Ebend
Gast
 
Beiträge: n/a
Standard

Gideon Severin schrieb:
Hallo Newbees,
ich habe heute vor lauter neugier diese Miese FreeBSD Distri von
PC-BSD auf meinem Notebook installiert (hätte ich er bloß nicht getan)


Tja, die Geister die ich rief ... :-)

nun ja die BSD installation hat irgendwie geglückt aber mein Windows
hat es irgendwie auch geflügt


Operation gelungen, Patient tot ... :-

Windows XP startet ganz normal wie immer nach der anmeldung kommt
sofort wieder die abmeldung wo auch noch drin steht dass der Abmelde
Script ausgeführt wird.

[...]

Ich kenne so etwas von Win2000 her, nennt sich dort
"Endlosschleife": http://www.ebend.de/w2k-faq.htm#F16

Versuch mal die dortigen Lösungen, ein beherztes FDISK/MBR
sollte dir eventuell schon weiterhelfen :-)

Ursache ist, dass sich durch die Aktion möglicherweise der Laufwerks-
buchstabe deiner Bootpartition geändert hat, das ist in deinem Falle
C:, weil sich dort dein Windows (normalerweise im Ordner Windows)
befindet.

Dann stimmt der Pfad zur Userinit.exe in der Registry nicht mehr :-(

so jetzt seit ihr drann

ps: bitte keine Reperaturlauf installations vorschläge


Bitte keine Vorschriften, was die Leute hier als mögliche Lösung und
zur eventuellen Hilfe meinen ...!

und vielen dank schonmal im voraus


Warte erst einmal, obs hilft :-)

MfG
Johann Ebend
--
Gruss aus Bremen
Home: http://www.ebend.de
Antwort bitte nur in die Newsgroup!
  #3  
Alt May 1st 05, 04:49 PM
Gideon Severin
Gast
 
Beiträge: n/a
Standard

Vielen dank vier deine schenell antwort

es hat sich heute mit mir und meinem Notebook so einiges getan
aber der fehler bleibt weiterhin
ich habe die dritte partition mit bsd gelöscht
ich habe jetzt ganz normal wie ursrpünglich geplant zwei partitionen
1 für windows und eins für meine daten
ich habe auch den genauen pfad der Userinit-exe in der Registry überprüft
und auch die datei gegen eine andere von der winCD
getauscht aber der fehler bleibt weiterhin bestehen
sofort nach dem Anmeldem sehe ich nur noch einen Kurzen dialog dass der
Abmelde Script ausgeführt wird
was könnte ich noch tun

mfg
Gideon Severin
Am Sun, 1 May 2005 10:36:53 +0200 schrieb Johann Ebend :

Gideon Severin schrieb:
Hallo Newbees,
ich habe heute vor lauter neugier diese Miese FreeBSD Distri von
PC-BSD auf meinem Notebook installiert (hätte ich er bloß nicht getan)


Tja, die Geister die ich rief ... :-)

nun ja die BSD installation hat irgendwie geglückt aber mein Windows
hat es irgendwie auch geflügt


Operation gelungen, Patient tot ... :-

Windows XP startet ganz normal wie immer nach der anmeldung kommt
sofort wieder die abmeldung wo auch noch drin steht dass der Abmelde
Script ausgeführt wird.

[...]

Ich kenne so etwas von Win2000 her, nennt sich dort
"Endlosschleife": http://www.ebend.de/w2k-faq.htm#F16

Versuch mal die dortigen Lösungen, ein beherztes FDISK/MBR
sollte dir eventuell schon weiterhelfen :-)

Ursache ist, dass sich durch die Aktion möglicherweise der Laufwerks-
buchstabe deiner Bootpartition geändert hat, das ist in deinem Falle
C:, weil sich dort dein Windows (normalerweise im Ordner Windows)
befindet.

Dann stimmt der Pfad zur Userinit.exe in der Registry nicht mehr :-(

so jetzt seit ihr drann

ps: bitte keine Reperaturlauf installations vorschläge


Bitte keine Vorschriften, was die Leute hier als mögliche Lösung und
zur eventuellen Hilfe meinen ...!

und vielen dank schonmal im voraus


Warte erst einmal, obs hilft :-)

MfG
Johann Ebend




--
Erstellt mit Operas revolutionärem E-Mail-Modul: http://www.opera.com/m2/
  #4  
Alt May 1st 05, 05:34 PM
Johann Ebend
Gast
 
Beiträge: n/a
Standard

Gideon Severin schrieb:
Vielen dank vier deine schenell antwort

es hat sich heute mit mir und meinem Notebook so einiges getan
aber der fehler bleibt weiterhin
ich habe die dritte partition mit bsd gelöscht
ich habe jetzt ganz normal wie ursrpünglich geplant zwei partitionen
1 für windows und eins für meine daten


Also bootet dein XP von D: (Primärpartition mit den XP-Startdateien)
und auf C: (logisches Laufwerk?) befindet sich dein %SystemRoot%
(Windows-Ordner)?

ich habe auch den genauen pfad der Userinit-exe in der Registry
überprüft


Wie hast du das denn gemacht und was genau steht denn da drinnen?
Vielleicht ist dein D: jetzt C: und das C: das D:?

und auch die Datei gegen eine andere von der winCD
getauscht aber der fehler bleibt weiterhin bestehen
sofort nach dem Anmeldem sehe ich nur noch einen Kurzen dialog dass
der Abmelde Script ausgeführt wird


Kannst du noch in die Reparaturkonsole booten und dir
dort die LW-Buchstaben anschauen?

was könnte ich noch tun


Richtiges Quoten lernen :-)
http://quoting.is-easy.de/

MfG
Johann Ebend
--
Gruss aus Bremen
Home: http://www.ebend.de
Antwort bitte nur in die Newsgroup!
  #5  
Alt May 1st 05, 06:20 PM
Gideon Severin
Gast
 
Beiträge: n/a
Standard

also laufwerksbuchstaben wie folgt

c: ist mein Windows Laufwerk dort ist auch alles drinn was zu windows
gehört System32 folders und boot.ini, io.sys
usw dass ganze ist die erste partition auf meiner festplatte

und auf d: sind meine ganze persönlichen daten und auch meine eigenen
dateien sind auf d: verwiesen in meinem userprofile
diese partition ist allerdings auch eine primäre partition (ich weiss
nicht ob dass was ausmacht
und biss vor kurzem hatte ich auch noch eine dritte partition die
allerdings existiert nicht mehr (war die BSD partition)
dass ganze hab ich mit partition magic 8 wieder zu zwei primären
partitionen zusammengeschtutzt (d: hat jetzt auch die dritte partition)
die boot.ini sieht auch ganz normal aus (sonst würde es ja garnicht
starten) aber wie gesagt sofortiger abmeldung nach der anmeldung
vielen dank nochmal

Gideon Severin schrieb:
Vielen dank vier deine schenell antwort

es hat sich heute mit mir und meinem Notebook so einiges getan
aber der fehler bleibt weiterhin
ich habe die dritte partition mit bsd gelöscht
ich habe jetzt ganz normal wie ursrpünglich geplant zwei partitionen
1 für windows und eins für meine daten


Also bootet dein XP von D: (Primärpartition mit den XP-Startdateien)
und auf C: (logisches Laufwerk?) befindet sich dein %SystemRoot%
(Windows-Ordner)?

ich habe auch den genauen pfad der Userinit-exe in der Registry
überprüft


Wie hast du das denn gemacht und was genau steht denn da drinnen?
Vielleicht ist dein D: jetzt C: und das C: das D:?

und auch die Datei gegen eine andere von der winCD
getauscht aber der fehler bleibt weiterhin bestehen
sofort nach dem Anmeldem sehe ich nur noch einen Kurzen dialog dass
der Abmelde Script ausgeführt wird


Kannst du noch in die Reparaturkonsole booten und dir
dort die LW-Buchstaben anschauen?

was könnte ich noch tun


Richtiges Quoten lernen :-)
http://quoting.is-easy.de/

MfG
Johann Ebend




--
Erstellt mit Operas revolutionärem E-Mail-Modul: http://www.opera.com/m2/
  #6  
Alt May 1st 05, 06:30 PM
Johann Ebend
Gast
 
Beiträge: n/a
Standard

Gideon Severin schrieb:
also laufwerksbuchstaben wie folgt

c: ist mein Windows Laufwerk dort ist auch alles drinn was zu windows
gehört System32 folders und boot.ini, io.sys
usw dass ganze ist die erste partition auf meiner festplatte

und auf d: sind meine ganze persönlichen daten und auch meine eigenen
dateien sind auf d: verwiesen in meinem userprofile
diese partition ist allerdings auch eine primäre partition (ich weiss
nicht ob dass was ausmacht

[...]

Das was du jetzt erzählst, kann nicht sein, oder du hast im ersten
Posting etwas flasches erzählt, ich zitiere dich mal:

| Mein System Sieht folgendermaßen aus
| 1 C platte wo mein windows drauf ist (erweitert)
| 1 D Platte wo meine Daten drauf sind (primär)
| und eine 5 GB Primäre Part. wo bsd druf war (primär)

Wenn C eine erweiterte Partition bzw. dann ein logisches Laufwerk
C: wäre, dann könnte das Windows nicht booten, dazu braucht es eine
PRIMÄR-Partition mit den Startdateien ntldr, ntdetect.com, boot.ini

Kannst du noch in die Reparaturkonsole booten und dir dort die
aktuellen LW-Buchstaben anschauen?

Schon mal FIXMBR in der Konsole versucht?

Und nochmals nachgefragt: Wie hast du es gemacht, den aktuellen
Pfad deiner Userinit.exe in der registry auszulesen?

Bitte beantworte doch auch die an dich gestellten Fragen!

MfG
Johann Ebend
--
Gruss aus Bremen
Home: http://www.ebend.de
Antwort bitte nur in die Newsgroup!
  #7  
Alt May 1st 05, 06:47 PM
Gideon Severin
Gast
 
Beiträge: n/a
Standard

die erweiterte partition hab ich mit partion magic 8 in eine Primäre
partition umgewandelt
und die registry hab ich mit ERD Commander 2005 ausgelesen
fixmbr hab ich aich schon durchgeführt
wie gesagt windows bootet ja
mfg
Gideon Severin

Gideon Severin schrieb:
also laufwerksbuchstaben wie folgt

c: ist mein Windows Laufwerk dort ist auch alles drinn was zu windows
gehört System32 folders und boot.ini, io.sys
usw dass ganze ist die erste partition auf meiner festplatte

und auf d: sind meine ganze persönlichen daten und auch meine eigenen
dateien sind auf d: verwiesen in meinem userprofile
diese partition ist allerdings auch eine primäre partition (ich weiss
nicht ob dass was ausmacht

[...]

Das was du jetzt erzählst, kann nicht sein, oder du hast im ersten
Posting etwas flasches erzählt, ich zitiere dich mal:

| Mein System Sieht folgendermaßen aus
| 1 C platte wo mein windows drauf ist (erweitert)
| 1 D Platte wo meine Daten drauf sind (primär)
| und eine 5 GB Primäre Part. wo bsd druf war (primär)

Wenn C eine erweiterte Partition bzw. dann ein logisches Laufwerk
C: wäre, dann könnte das Windows nicht booten, dazu braucht es eine
PRIMÄR-Partition mit den Startdateien ntldr, ntdetect.com, boot.ini

Kannst du noch in die Reparaturkonsole booten und dir dort die
aktuellen LW-Buchstaben anschauen?

Schon mal FIXMBR in der Konsole versucht?

Und nochmals nachgefragt: Wie hast du es gemacht, den aktuellen
Pfad deiner Userinit.exe in der registry auszulesen?

Bitte beantworte doch auch die an dich gestellten Fragen!

MfG
Johann Ebend




--
Erstellt mit Operas revolutionärem E-Mail-Modul: http://www.opera.com/m2/
  #8  
Alt May 1st 05, 09:18 PM
Johann Ebend
Gast
 
Beiträge: n/a
Standard

Gideon Severin schrieb:
die erweiterte partition hab ich mit partion magic 8 in eine Primäre
partition umgewandelt


Hattest du vor der Umwandlung von D: gebootet?

und die registry hab ich mit ERD Commander 2005 ausgelesen


Kannst du damit die Registry auch bearbeiten?
Vielleicht mal den Pfad zur userinit.exe von C:\ auf D:\ ändern?
Versuchen kannst du es ja mal ...

fixmbr hab ich aich schon durchgeführt
wie gesagt windows bootet ja


Ja schon, aber in eine Endlosschleife :-(

MfG
Johann Ebend
--
Gruss aus Bremen
Home: http://www.ebend.de
Antwort bitte nur in die Newsgroup!
 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Tasten "r" und "s" gehen nach Anmeldung nicht mehr Ralph Wenzl Sonstiges 3 April 2nd 05 01:05 AM
Anmeldung nach Partitionsänderung nicht mehr möglich Markus Gronotte Sonstiges 8 March 29th 05 04:55 PM
Nach anmelden sofort wieder abmelden Sebastian Wiefett Networking 4 March 21st 05 10:52 PM
"Eigene Dateien" öffnen sich nach jeder Anmeldung. Egal welcher Benutzer Benjamin Schönebeck Sonstiges 2 March 16th 05 10:39 PM
nach Installation keine Anmeldung möglich :-( Michael Feske Sonstiges 7 February 8th 05 04:36 PM


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:01 PM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 XPdiskussion.
The comments are property of their posters.