A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Networking
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

WLAN funzt nicht !



 
 
Themen-Optionen Ansicht
  #1  
Alt February 19th 05, 02:47 PM
Andreas Arriens
Gast
 
Beiträge: n/a
Standard WLAN funzt nicht !

Hallo !

Folegendes Vorhanden:
1 x Netgear WLAN-Router WGT624
1 x PC per Kabel an WLAN Router
1 x Laptop, soll per WLAN an Router

Die Verbindung mit dem PC klappt. IP per DHCP.

Der Laptop erstellt auch die Verbindung. Scheitert aber bem
holen der IP. Anschließend zeigt er eingeschränkte Verbindung.
Gibt man dem Laptop eine statische IP sieht die WLAN Verbindung
OK aus. Es gibt aber keine Verbindung zum Router. Nicht mal ping.

Kann es sein das die Verschlüsselung nicht richtig konfiguriert ist, so
das er keine Netzwerkverbindung aufbauen kann, wohl aber eine
korrekte WLAN Verbindung anzeigt ? Gibt es aslo keine Fehlermeldung
wenn die Verschlüsselung nicht klappt ?

Danke !
Andreas
Ads
  #2  
Alt February 19th 05, 07:39 PM
Christian Praus
Gast
 
Beiträge: n/a
Standard

On Sat, 19 Feb 2005 06:47:03 -0800, Andreas Arriens
wrote:


Der Laptop erstellt auch die Verbindung. Scheitert aber bem
holen der IP. Anschließend zeigt er eingeschränkte Verbindung.
Gibt man dem Laptop eine statische IP sieht die WLAN Verbindung
OK aus.

Woran erkennst Du das?

Kann es sein das die Verschlüsselung nicht richtig konfiguriert ist, so
das er keine Netzwerkverbindung aufbauen kann, wohl aber eine
korrekte WLAN Verbindung anzeigt ? Gibt es aslo keine Fehlermeldung
wenn die Verschlüsselung nicht klappt ?

2x ACK

Überprüf auch die Daten (IPs, Subnetmask, DNS) des Laptops.

mfg
Christian
  #3  
Alt February 20th 05, 12:53 PM
Andreas Arriens
Gast
 
Beiträge: n/a
Standard

Der Laptop erstellt auch die Verbindung. Scheitert aber bem
holen der IP. Anschließend zeigt er eingeschränkte Verbindung.
Gibt man dem Laptop eine statische IP sieht die WLAN Verbindung
OK aus.

Woran erkennst Du das?


Eigentlich nur daran das die Symbole gern WLAN Verbindung grün sind.

Kann es sein das die Verschlüsselung nicht richtig konfiguriert ist, so
das er keine Netzwerkverbindung aufbauen kann, wohl aber eine
korrekte WLAN Verbindung anzeigt ? Gibt es aslo keine Fehlermeldung
wenn die Verschlüsselung nicht klappt ?

2x ACK


Sorry was meinst du mit 2 x ACK ?

Überprüf auch die Daten (IPs, Subnetmask, DNS) des Laptops.

Wie gesagt. Wenn der Laptop sich die IP vm DHCP holen soll
kommt nach einiger Zeit die Meldung das die WLAN Verbindung
nur eingeschränkt ist und sie hat dann auch keine IP.
Vergibt man eine Feste kommt keine Fehlermeldung mehr.

Angenommen man vergibt bei der WEP Verschlüsselung verschiedene
Schlüssel. Kommt dann keine Fehlermeldung ?

Andreas
 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ICS und WLAN - Rechner will nicht runterfahren Ernst Weissenborn Networking 0 February 4th 05 09:14 PM
WLAN zu Routergeht. zu Internet geht nicht Pino Networking 0 January 30th 05 03:09 AM
Hilfe! der Paralellport funzt nicht! Joco Setup 3 January 16th 05 06:59 PM
Verbindung steht, NUR Inet funzt nicht CIA Networking 4 January 14th 05 03:59 PM
WLAN nicht verfügbar Phenich Lebao Networking 2 December 20th 04 06:37 PM


Alle Zeitangaben in WEZ +1. Es ist jetzt 02:44 PM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 XPdiskussion.
The comments are property of their posters.