A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Setup
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

Keine Verbindung zu Microsoft



 
 
Themen-Optionen Ansicht
  #1  
Alt February 10th 07, 02:47 PM posted to microsoft.public.de.german.windowsxp.setup
lutz
Usenet Benutzer
 
Beiträge: 1
Standard Keine Verbindung zu Microsoft

Hallo und Servus,

vor ca. 3 Monaten habe ich in meinen PC eine neue FP eingebaut,
XP Pro mit SP2 installiert und online aktiviert. Das
Sicherheitscenter
zeigt (grün) an, dass Firewall, automatische Updates und Virenschutz
aktiv sind; andere Sicherheitseinstellungen stehen auf "mittel"
oder "empfohlen".
Inzwischen ist auch IE7 (Ver. 7.0.5730.11) installiert und neben
Firefox 2 im Einsatz.

Problem 1:
Leider sehe ich keine Update-Aktivitäten oder irgendwelche
Fehlermeldungen dazu.

Problem 2:
Im Internet (über ADSL) kann ich mit wenigen Ausnahmen, Beispiel:
http://safety.live.com/site/de-DE/default.htm
beliebige Adressen anwählen oder Downloads vornehmen.
Diese Ausnahmen stören nicht sonderlich, aber ich kann keinerlei Sites
von Microsoft aufrufen, egal ob von Mail, Browser oder Google aus.
Nach "Webseite gefunden, Warten auf Antwort" kommt die Fehlermeldung:
"Die Webseite kann nicht angezeigt werden".

Bitte um Hinweise, wie diese Blockaden zu lösen sind.
(Newsgroup passt?)

Mit freundlichen Grüßen aus Wien
Helmar Lutz

MSI Barebone, 80 Giga FP, 512 RAM

Ads
  #2  
Alt February 10th 07, 05:39 PM posted to microsoft.public.de.german.windowsxp.setup
Hermann
Usenet Benutzer
 
Beiträge: 17.430
Standard Keine Verbindung zu Microsoft

lutz wrote:
Problem 1:
Leider sehe ich keine Update-Aktivitäten oder irgendwelche
Fehlermeldungen dazu.


Wozu?

http://update.microsoft.com/microsof...6/default.aspx

Problem 2:
Im Internet (über ADSL) kann ich mit wenigen Ausnahmen, Beispiel:
http://safety.live.com/site/de-DE/default.htm
beliebige Adressen anwählen oder Downloads vornehmen.
Diese Ausnahmen stören nicht sonderlich, aber ich kann keinerlei Sites
von Microsoft aufrufen, egal ob von Mail, Browser oder Google aus.


Start/Ausführen, cmd

start wordpad %systemroot%\system32\drivers\etc\hosts

Lösche alles außer localhost 127.0.0.1
(Abspeichern)

Internetoptionen, Sicherheit -- Alle Zonen auf Standardstufe zurücksetzen
Internetoptionen, Erweitert -- Erweiterte Einstellungen wiederherstellen
und "Zurücksetzen"

Leere die Temp-Ordner.

Start/Ausführen, temp
Start/Ausführen, %temp%

Start/Ausführen, msconfig -- Systemstart alles deaktivieren.
Neustart. Geht es jetzt?

Nach "Webseite gefunden, Warten auf Antwort" kommt die Fehlermeldung:
"Die Webseite kann nicht angezeigt werden".


http://support.microsoft.com/kb/326155/
http://support.microsoft.com/?kbid=314095

Gruß

Hermann


  #3  
Alt February 10th 07, 06:42 PM posted to microsoft.public.de.german.windowsxp.setup
Helmar Lutz
Usenet Benutzer
 
Beiträge: 12
Standard Keine Verbindung zu Microsoft

Hermann antwortete auf meine Fragen:

Leider sehe ich keine Update-Aktivitäten oder irgendwelche
Fehlermeldungen dazu.


Wozu?

um zu sehen, ob sich irgend etwas tut in Richtung Update,
denn weder OE noch IE zeigen dazu etwas an.

Die ausführlichen Anweisungen
Start/Ausführen, cmd
....................... ( gekürzt)
Start/Ausführen, msconfig -- Systemstart alles deaktivieren.
Neustart. Geht es jetzt?


habe ich befolgt, doch leider bisher ohne Erfolg. Zum Schluß
habe ich allerdings den normalen Systemstart wieder aktiviert,
da sonst keine Programme (AV!) gestartet werden.
Den ganzen Ablauf werde ich noch einmal in Ruhe wiederholen.
Die angeführten Links zu Microsoft können daher erst nach
gelungener Rep. zur Wirkung kommen.

Schon vorläufig vielen Dank!
Helmar Lutz

  #4  
Alt February 10th 07, 06:59 PM posted to microsoft.public.de.german.windowsxp.setup
Hermann
Usenet Benutzer
 
Beiträge: 17.430
Standard Keine Verbindung zu Microsoft

Helmar Lutz wrote:
habe ich befolgt, doch leider bisher ohne Erfolg. Zum Schluß
habe ich allerdings den normalen Systemstart wieder aktiviert,
da sonst keine Programme (AV!) gestartet werden.


Halb so schlimm.

Versuch's mal so.

Start/Ausführen, msconfig -- Systemstart alles deaktivieren
-- Dienste "*Alle Microsoft-Dienste ausblenden*" die übrigen
deaktivieren -- Neustart.

Alles wieder aktivieren -- Karte Allgemein -- Normaler Systemstart

http://support.microsoft.com/?scid=310560
http://support.microsoft.com/?scid=843474

Erstelle testweise ein neues Admin-Konto, die gleichen Probleme?

Den ganzen Ablauf werde ich noch einmal in Ruhe wiederholen.
Die angeführten Links zu Microsoft können daher erst nach
gelungener Rep. zur Wirkung kommen.


Keinen 2. PC zur Verfügung? Geht das:

http://tinyurl.com/y8e6et
http://tinyurl.com/2draum

Schon vorläufig vielen Dank!




Gruß

Hermann

  #5  
Alt February 10th 07, 07:25 PM posted to microsoft.public.de.german.windowsxp.setup
Hermann
Usenet Benutzer
 
Beiträge: 17.430
Standard Keine Verbindung zu Microsoft

Nachtrag:

Start/Ausführen, cmd

netsh winsock reset (Enter)
netsh int ip reset resetlog.txt (Enter)

Neustart.

Gruß

Hermann

  #6  
Alt February 10th 07, 09:21 PM posted to microsoft.public.de.german.windowsxp.setup
Helmar Lutz
Usenet Benutzer
 
Beiträge: 12
Standard Keine Verbindung zu Microsoft

Herrmann bemühte sich mit Tips zur Herstellung einer
direkten Verbindung zu Microsoft-Adressen:

Start/Ausführen, msconfig -- Systemstart alles deaktivieren
-- Dienste "*Alle Microsoft-Dienste ausblenden*" die übrigen
deaktivieren -- Neustart.
Alles wieder aktivieren -- Karte Allgemein -- Normaler Systemstart


Bei Dienste (Anzahl geschätzt 30) habe ich keine Unterscheidung
in MS/übrige finden und ausblenden können.

Den ganzen Ablauf werde ich noch einmal in Ruhe wiederholen

Wiederholung war auch vergeblich.

Start/Ausführen, cmd
netsh winsock reset (Enter)
netsh int ip reset resetlog.txt (Enter)

kein Erfolg

Erstelle testweise ein neues Admin-Konto, die gleichen Probleme?

Leider ja, der Link http://tinyurl.com/y8e6et ist so wie die Adressen
von MS weiter nicht zu aktivieren.
Mein PC ist offenbar Microsoft-resistent und wenn sich kein
weiterer Hinweis ergibt, muß ich, wie man bei uns sagt,
den Hut d`raufhaun.

Noch einmal danke und schönen Rest vom Abend!
Helmar Lutz

  #7  
Alt February 10th 07, 09:44 PM posted to microsoft.public.de.german.windowsxp.setup
Hermann
Usenet Benutzer
 
Beiträge: 17.430
Standard Keine Verbindung zu Microsoft

Helmar Lutz wrote:
msconfig


Bei Dienste (Anzahl geschätzt 30) habe ich keine Unterscheidung
in MS/übrige finden und ausblenden können.


Nicht die Microsoft-Dienste deaktivieren. Unten im Fenster "Alle
Microsoft-Dienste ausblenden", Haken rein.

Erstelle testweise ein neues Admin-Konto, die gleichen Probleme?


Leider ja, der Link http://tinyurl.com/y8e6et ist so wie die Adressen
von MS weiter nicht zu aktivieren.
Mein PC ist offenbar Microsoft-resistent und wenn sich kein
weiterer Hinweis ergibt, muß ich, wie man bei uns sagt,
den Hut d`raufhaun.


Frage mal hier:

microsoft.public.de.inetexplorer.ie7

Noch einmal danke und schönen Rest vom Abend!


gleichfalls

Gruß

Hermann

  #8  
Alt February 10th 07, 10:09 PM posted to microsoft.public.de.german.windowsxp.setup
Ottmar Freudenberger
Usenet Benutzer
 
Beiträge: 3.645
Standard Keine Verbindung zu Microsoft

"lutz" schrieb:

vor ca. 3 Monaten habe ich in meinen PC eine neue FP eingebaut,
XP Pro mit SP2 installiert und online aktiviert. Das
Sicherheitscenter
zeigt (grün) an, dass Firewall, automatische Updates und Virenschutz
aktiv sind; andere Sicherheitseinstellungen stehen auf "mittel"
oder "empfohlen".
Inzwischen ist auch IE7 (Ver. 7.0.5730.11) installiert und neben
Firefox 2 im Einsatz.


Der IE7 wurde Dir aber nicht via Windows Update angeboten, stimmts?
Oder schreibst Du nicht von dem Rechner aus, der Problem mit dem
Erreichen von MS-Seiten hat?

Problem 1:
Leider sehe ich keine Update-Aktivitäten oder irgendwelche
Fehlermeldungen dazu.


Wenn Du von dem Rechner mit dem Problem aus schreibst, dann sind da
auch keine/nicht allzu viele Updates durchgeführt worden, was ein
Blick in die Header Deines Postings verraten.

Was passiert bitte ganz konkret bei einem Klick auf bzw. Öffnen von
http://windowsupdate.microsoft.com im IE?

Was bei einem Klick auf/Öffnen von https://windowsupdate.microsoft.com?

Problem 2:
Im Internet (über ADSL) kann ich mit wenigen Ausnahmen, Beispiel:
http://safety.live.com/site/de-DE/default.htm
beliebige Adressen anwählen oder Downloads vornehmen.
Diese Ausnahmen stören nicht sonderlich, aber ich kann keinerlei Sites
von Microsoft aufrufen, egal ob von Mail, Browser oder Google aus.
Nach "Webseite gefunden, Warten auf Antwort" kommt die Fehlermeldung:
"Die Webseite kann nicht angezeigt werden".


Ich gehe davon aus, dass in keinem Browser, also weder IE noch FF MS-
Seiten "aufzurufen" sind.

Was verrät ein "tracert www.microsoft.com", das Du in der Eingabeauffor-
derung (Start - Ausführen - cmd) eingibst?

Gehst Du über einen Router online oder hängt der Rechner direkt am ADSL-
"Modem"?

Bye,
Freudi
--
Macht euer Windows sicherer: http://windowsupdate.microsoft.com - jetzt!
http://www.microsoft.com/germany/sicherheit/
Infos zu aktuellen Patches für IE, OE und WinXP: http://patch-info.de
Letzte Aktualisierung: IE - 09.01.07 / OE - 12.12.06 / WinXP - 08.02.07

  #9  
Alt February 10th 07, 11:53 PM posted to microsoft.public.de.german.windowsxp.setup
lutzh
Usenet Benutzer
 
Beiträge: 1
Standard Keine Verbindung zu Microsoft

Freudi klickte sich ein und brachte Neues in die verfahrene Sache:

Der IE7 wurde Dir aber nicht via Windows Update angeboten, stimmts?

Stimmt, kam wahrsch. von einer Chip-CD und ich poste vom
MS-Erreichungs-Problem-Rechner.

Was passiert bitte ganz konkret bei einem Klick auf bzw. Öffnen von
http://windowsupdate.microsoft.com im IE?


Nach 1-2 min Meldung: Die Webseite kann nicht angezeigt werden.

Was bei einem Klick auf/Öffnen von
https://windowsupdate.microsoft.com?


Nach 1-2 min Meldung: Die Webseite kann nicht angezeigt werden.

Ich gehe davon aus, dass in keinem Browser, also weder IE noch FF MS-
Seiten "aufzurufen" sind.


Das stimmt, leider.

Was verrät ein "tracert www.microsoft.com", das Du in der
Eingabeauffor-
derung (Start - Ausführen - cmd) eingibst?


Text - leider nicht kopierbar:
"Routenverfolgung zu lbi.www.ms.akadns.net [207.46.20.60] über max. 30
Abschnitte:
1 50 ms 46 ms 46 ms r2-VIE1.net.tele.net [194.183.134.51]
2 45 ms 46 ms 46 ms atm3-0-1.SWZ2.tele.net [194.183.133.35]
3.................................bis 7.........so ähnlich,
dann von 8 bis 30: "* * * Zeitüberschreitung der Anforderung.
Ablaufverfolgung beendet."

Ist das aussagekräftig oder muss ich alles abschreiben?

Gehst Du über einen Router online oder hängt der Rechner direkt am
ADSL-
"Modem"?


Direkt über ADSL, per USB (Speedtouch)

Macht euer Windows sicherer: http://windowsupdate.microsoft.com -
jetzt!


Jetzt noch nicht, aber nach diesen Ansätzen bald - wünscht sich mit
freundlichen Grüßen
Helmar Lutz




  #10  
Alt February 11th 07, 01:09 AM posted to microsoft.public.de.german.windowsxp.setup
Matthias Berke
Usenet Benutzer
 
Beiträge: 1.191
Standard Keine Verbindung zu Microsoft

lutzh wrote:

Was verrät ein "tracert www.microsoft.com", das Du in der
Eingabeauffor-
derung (Start - Ausführen - cmd) eingibst?


Text - leider nicht kopierbar:


Doch das geht. Fürs nächste Mal:

Du machst einen Rechtsklick ganz oben im Fenster auf die schmale blau
Leiste. Dann im Kontextmenü klick auf Bearbeiten - Alles Markieren
und danach betätige einfach die Taste ENTER. Damit ist die Markierung
wieder verschwunden und alles im Zwischenspeicher. Per Rechtsklick und
einfügen oder per Betätigen der Tastenkombination Strg+V kannst Du
danach den Inhalt des Zwischenspeichers überall reinkopieren wo Du
benötigst.

Matthias

 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
WLAN keine Verbindung Internet, wenn Netzwerkkabel an die Fritzbox angeschlossen gehts einwandfrei Frank O. München Networking 13 February 1st 07 08:12 PM
Nach Verbindungsabbruch keine neue Verbindung möglich Wolfgang Profanter Sonstiges 18 October 27th 06 04:43 PM
Nach vpn verbindung keine Verb. mit Internet Daniel Networking 1 October 12th 06 07:45 PM
WLAN: Keine Verbindung bei WPA-Verschlüsselung Klaus Neumann Networking 1 September 7th 05 08:22 AM
Kann keine DSL Verbindung herstellen Martin Draheim Sonstiges 10 August 26th 05 04:44 PM


Alle Zeitangaben in WEZ +1. Es ist jetzt 09:49 AM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 XPdiskussion.
The comments are property of their posters.