A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Hardware
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

Austausch Grafikarte...Standard VGA Treiber nicht mehr auffindbar



 
 
Themen-Optionen Ansicht
  #1  
Alt January 15th 05, 06:05 PM
Peter Müller
Gast
 
Beiträge: n/a
Standard Austausch Grafikarte...Standard VGA Treiber nicht mehr auffindbar

Hi,

Eigentlich wollte ich "nur" meine GeForce2 Ti gegen eine Geforce FX5500
mit DVI Ausgang austauschen.
Zweck: Digitale Ansteuerung meines neuen 19" TFT

Es geht los:
1. Unter Arbeitsplatz...usw...usw...Gerätemanager Grafikkarte
deinstalliert....nicht neu gestartet
2. Nvidia Treiber über Deinsatllationsroutine deinstalliert..nicht neu
gestartet.
3. Auf Festplatte alle Nvidia Verzeichnisse gelöscht
4. Mit Regcleaner alle Nvidia Registry Einträge gelöscht
5. Mit Driver Cleaner alles was mit Nvidia zu tun hat gelöscht
6. Monitor auf Standard Monitor umgestellt
6. Neu gestartet

Wenn ich aber neu starte, und den Hardware Assistenten auf manuelles
Einrichten stelle, zeigt der mir immer nur die Nvidia Treiber.
Standard VGA Treiber werden nicht angezeigt, auch wenn ich den Haken bei
"Kompatible Hardware anzeigen" wegmache.
Immer nur die Nvidia Treiber.
Als Treiber wird mir bei der Grafikkarte immer der SaveVGA angezeigt
Hab auch manuell gesucht..auch die XP Professional CD eingelegt und auf
der gesucht..nichts!!!
Auch wenn ich alle Geräte anzeigen lasse, sind keine Standard VGA
Treiber dabei
Im abgesichertem Modus genau dasselbe.

Hab auch schon im Internet geguckt ob ich mir den Standard VGA treiber
runterladen kann..doch es gibt ihn NIRGENDS!!!

Mein System:
Mainboard: GA-6VXE7+ mit VIA Chipsatz
Windows XP Professional SP2
GeForce2 TI AGP

Warum kann ich keinen Standard VGA treiber installieren und warum
erkennt Windows immer wieder die Geforce
Kann ich den Standard VGA Treiber über eine INF Datei installieren??

Peter
Ads
  #2  
Alt January 15th 05, 06:32 PM
Rainer Ullrich
Gast
 
Beiträge: n/a
Standard

Hallo Peter,

Peter Müller wrote:

Eigentlich wollte ich "nur" meine GeForce2 Ti gegen eine Geforce FX5500
mit DVI Ausgang austauschen.
Zweck: Digitale Ansteuerung meines neuen 19" TFT

Es geht los:
1. Unter Arbeitsplatz...usw...usw...Gerätemanager Grafikkarte
deinstalliert....nicht neu gestartet
2. Nvidia Treiber über Deinsatllationsroutine deinstalliert..nicht neu
gestartet.
3. Auf Festplatte alle Nvidia Verzeichnisse gelöscht
4. Mit Regcleaner alle Nvidia Registry Einträge gelöscht
5. Mit Driver Cleaner alles was mit Nvidia zu tun hat gelöscht
6. Monitor auf Standard Monitor umgestellt
6. Neu gestartet


wer hat Dir denn das erklärt?

Geh nochmal in den Gerätemanager und lösche alles was mit Grafikkarten
zu tun hat raus. Lies aber vorher folgenden Artikel:
Device Manager Does Not Display Devices That Are Not Connected to the Windows XP-Based Computer
http://support.microsoft.com/?id=315539

Dann mach nen Reboot und laß die Hardware neu erkennen (automatisch) und
gib lediglich bei Bedarf den Pfad an, wo die entpackten Treiber liegen

Anschließend nochmal nen Reboot und gut is.

HTH

Gruß
[email protected]
  #3  
Alt January 15th 05, 07:02 PM
Peter Müller
Gast
 
Beiträge: n/a
Standard

Hallo Rainer

Rainer Ullrich schrieb:



wer hat Dir denn das erklärt?

Geh nochmal in den Gerätemanager und lösche alles was mit Grafikkarten
zu tun hat raus. Lies aber vorher folgenden Artikel:
Device Manager Does Not Display Devices That Are Not Connected to the Windows XP-Based Computer
http://support.microsoft.com/?id=315539

Dann mach nen Reboot und laß die Hardware neu erkennen (automatisch) und
gib lediglich bei Bedarf den Pfad an, wo die entpackten Treiber liegen

Anschließend nochmal nen Reboot und gut is.

HTH

Gruß
[email protected]



danke mal soweit! Die Anweisung von dem Link hab ich befolgt!
Frage: Kann ich dann alle Devices die im Gerätemanager grau angezeigt
werden gefahrlos löschen?

Gruß

Peter
  #4  
Alt January 15th 05, 07:07 PM
Rainer Ullrich
Gast
 
Beiträge: n/a
Standard

Hello again,

Peter Müller wrote:

wer hat Dir denn das erklärt?

Geh nochmal in den Gerätemanager und lösche alles was mit Grafikkarten
zu tun hat raus. Lies aber vorher folgenden Artikel:
Device Manager Does Not Display Devices That Are Not Connected to the Windows XP-Based Computer
http://support.microsoft.com/?id=315539

Dann mach nen Reboot und laß die Hardware neu erkennen (automatisch) und
gib lediglich bei Bedarf den Pfad an, wo die entpackten Treiber liegen

Anschließend nochmal nen Reboot und gut is.



danke mal soweit! Die Anweisung von dem Link hab ich befolgt!
Frage: Kann ich dann alle Devices die im Gerätemanager grau angezeigt
werden gefahrlos löschen?


Ja, denn das sind eh Devices, die momentan nicht angeschlossen sind.
Gerade die sind es, die Du löschen mußt. Aber wirf alles unter "Grafik-
karte" raus und mach nen Reboot. Dann sollte die Hardware neu erkannt
werden.

Gruß
[email protected]
  #5  
Alt January 15th 05, 07:13 PM
Peter Müller
Gast
 
Beiträge: n/a
Standard

Und nochmal Hallo ;-)

Rainer Ullrich schrieb:
Hello again,

Peter Müller wrote:


wer hat Dir denn das erklärt?

Geh nochmal in den Gerätemanager und lösche alles was mit Grafikkarten
zu tun hat raus. Lies aber vorher folgenden Artikel:
Device Manager Does Not Display Devices That Are Not Connected to the Windows XP-Based Computer
http://support.microsoft.com/?id=315539

Dann mach nen Reboot und laß die Hardware neu erkennen (automatisch) und
gib lediglich bei Bedarf den Pfad an, wo die entpackten Treiber liegen

Anschließend nochmal nen Reboot und gut is.



danke mal soweit! Die Anweisung von dem Link hab ich befolgt!
Frage: Kann ich dann alle Devices die im Gerätemanager grau angezeigt
werden gefahrlos löschen?



Ja, denn das sind eh Devices, die momentan nicht angeschlossen sind.
Gerade die sind es, die Du löschen mußt. Aber wirf alles unter "Grafik-
karte" raus und mach nen Reboot. Dann sollte die Hardware neu erkannt
werden.

Gruß
[email protected]


Ok, werds mal versuchen! Meld mich in 30 Minuten nochmal.
Vielleicht bis dann!

Peter

  #6  
Alt January 15th 05, 08:09 PM
Peter Müller
Gast
 
Beiträge: n/a
Standard

Hallo Rainer,

immer noch das gleiche Problem. Die Grafikkarte wird zwar erkannt und
installiert,
aber immer mit einem gelben Ausrufezeichen im Gerätemanager.
Ressourcen Konflikt Code12.
Ich versteh das nicht...die alte Graka liegt doch auch auf Interrupt 11
und die neue macht da Probleme!
Ich weiß momentan nicht mehr weiter.
Vieleicht weißt ja du noch was.

Bis dann...und danke

Peter
  #7  
Alt January 15th 05, 08:20 PM
Rainer Ullrich
Gast
 
Beiträge: n/a
Standard

Hello again,

Peter Müller wrote:

immer noch das gleiche Problem. Die Grafikkarte wird zwar erkannt und
installiert,
aber immer mit einem gelben Ausrufezeichen im Gerätemanager.
Ressourcen Konflikt Code12.
Ich versteh das nicht...die alte Graka liegt doch auch auf Interrupt 11
und die neue macht da Probleme!


pfrimelst Du etwa per Hand an den Interrupts oder an der Ressourcen-
Einstellung rum?


Ich weiß momentan nicht mehr weiter.
Vieleicht weißt ja du noch was.


Ich hab da noch was im Hinterkopf, finde es aber momentan nicht :-(

Ich würde nochmal die Spielerei mit dem Gerätemanager machen, also
_alles_ was unter Grafikkarte steht löschen, dann den Rechner runterfahren,
die alte Grafikkarte nochmal einbauen und die nochmal erkennen lassen.
Überprüfe, ob die im Gerätemanager richtig erkannt wird.
Kannst Du da die Nvidia-Treiber nicht nochmal deinstallieren und nochmal
installieren. Reboot, schauen, ob die Karte noch richtig im Gerätemanager
angezeigt wird. Wenn ja, Rechner runterfahren, neue Karte rein und neu
erkennen lassen.

Gruß
[email protected]
  #8  
Alt January 15th 05, 08:35 PM
Peter Müller
Gast
 
Beiträge: n/a
Standard

Rainer Ullrich schrieb:
Hello again,

Peter Müller wrote:


immer noch das gleiche Problem. Die Grafikkarte wird zwar erkannt und
installiert,
aber immer mit einem gelben Ausrufezeichen im Gerätemanager.
Ressourcen Konflikt Code12.
Ich versteh das nicht...die alte Graka liegt doch auch auf Interrupt 11
und die neue macht da Probleme!



pfrimelst Du etwa per Hand an den Interrupts oder an der Ressourcen-
Einstellung rum?


Neeeeeeeee...das hab ich das letzte Mal bei Win95 gemacht!*lach*



Ich weiß momentan nicht mehr weiter.
Vieleicht weißt ja du noch was.



Ich hab da noch was im Hinterkopf, finde es aber momentan nicht :-(


Hoffentlich fällt dir noch was ein!


Ich würde nochmal die Spielerei mit dem Gerätemanager machen, also
_alles_ was unter Grafikkarte steht löschen, dann den Rechner runterfahren,
die alte Grafikkarte nochmal einbauen und die nochmal erkennen lassen.
Überprüfe, ob die im Gerätemanager richtig erkannt wird.
Kannst Du da die Nvidia-Treiber nicht nochmal deinstallieren und nochmal
installieren. Reboot, schauen, ob die Karte noch richtig im Gerätemanager
angezeigt wird. Wenn ja, Rechner runterfahren, neue Karte rein und neu
erkennen lassen.


Hab ich doch schon alles mal gemacht...immer das gleiche Problem---
Ressoucenkonflikt



Gruß
[email protected]


Gruß Peter
  #9  
Alt January 15th 05, 08:49 PM
Rainer Ullrich
Gast
 
Beiträge: n/a
Standard

Hello again,

Peter Müller wrote:

Ich hab da noch was im Hinterkopf, finde es aber momentan nicht :-(


Hoffentlich fällt dir noch was ein!


sorry, ich komm nicht drauf. Ralf wüßte es wahrscheinlich sofort.


Ich würde nochmal die Spielerei mit dem Gerätemanager machen, also
_alles_ was unter Grafikkarte steht löschen, dann den Rechner runterfahren,
die alte Grafikkarte nochmal einbauen und die nochmal erkennen lassen.
Überprüfe, ob die im Gerätemanager richtig erkannt wird.
Kannst Du da die Nvidia-Treiber nicht nochmal deinstallieren und nochmal
installieren. Reboot, schauen, ob die Karte noch richtig im Gerätemanager
angezeigt wird. Wenn ja, Rechner runterfahren, neue Karte rein und neu
erkennen lassen.



Hab ich doch schon alles mal gemacht...immer das gleiche Problem---
Ressoucenkonflikt


Auch exakt in der Reihenfolge, wie ich es nochmal geschrieben habe? Denn
Deine wüste Installiererei aus Deinem Ursprungsposting stimmt mich arg
nachdenklich. ;-)

Hast Du ein Image gemacht? Oder einen Wiederherstellungspunkt gesetzt
vor Deiner netten Installiererei? Wenn ja, dann geh zu dem Punkt
zurück, aber nur wenn die alte Karte drin ist. Mach nen Reboot und
schau, ob alles ok ist. Geh dann wieder in den Gerätemanager und wirf
wieder alles raus, runterfahren, Karte einbauen und dann die Treiber
auf Nachfrage installieren

Ansonsten schau mal ins Handbuch oder zu Nvidia auf die Homepage.
Mehr Ideen hab ich momentan nicht.

Gruß
[email protected]
  #10  
Alt January 15th 05, 09:54 PM
Ralf Breuer
Gast
 
Beiträge: n/a
Standard

Rainer Ullrich schrieb:

sorry, ich komm nicht drauf. Ralf wüßte es wahrscheinlich sofort.


soll ich mich mal einklinken? ;-)

IMHO muss man bei Nvidia in Systemsteuerung, Software deinstallieren, nicht
im Geräte-Manager. Dadurch wird automatisch der VGA-Treiber installiert.
Neustart und schauen, was passiert ist. Und dann, wenn alles "grün" ist, den
neuen Treiber installieren.

--
Gruß
Ralf
Ich mag kein TOFU. Siehe http://learn.to/quote
Bei Direkt-Mails NOSPAM entfernen

 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Plötzlich Meldung "Der Datenträger kann nicht gelesen werden" bei DVD-Brenner und CD-Brenner unter Windows XP Johannes R. Hardware 6 March 26th 05 09:39 PM
Boardwechsel - DVD Laufwerk geht nicht mehr Thomas Hildebrandt Hardware 2 January 14th 05 08:04 PM
XP home erkennt neue Hardware, aber findet den Treiber nicht waltergr Hardware 5 January 5th 05 02:48 PM
Plötzlich Meldung "Der Datenträger kann nicht gelesen werden" bei DVD-Brenner und CD-Brenner unter Windows XP Johannes R. Hardware 0 December 30th 04 11:12 PM
Plötzlich Meldung "Der Datenträger kann nicht gelesen werden" bei DVD-Brenner und CD-Brenner unter Windows XP Johannes R. Hardware 0 December 30th 04 11:11 PM


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:27 AM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 XPdiskussion.
The comments are property of their posters.