A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Registry
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

usbehci.sys und usbuhci.sys werden nicht geladen



 
 
Themen-Optionen Ansicht
  #1  
Alt July 22nd 05, 07:56 AM
Rüdiger Traute
Gast
 
Beiträge: n/a
Standard usbehci.sys und usbuhci.sys werden nicht geladen

Nach einigen USB-Problemen und versuchten Rettungsaktionen im
Gerätemanager habe ich nun folgendes Problem: beim Start werden weder
usbehci.sys noch usbuhci.sys geladen (laut ntbtlog.txt wird auch nicht der
Versuch unternommen) und es funktioniert überhaupt kein USB mehr. Das ist
insofern schade, als daß sich XP ohne Maus recht schwer bedienen lässt...
Im Gerätemanager erscheinen die USB-Controler mit gelbem Ausrufezeichen
und Fehlercode 39. Das Board ist ein Fujitsu-Siemens 1688 mit Intel875
Chipsatz.
Meine Frage nun: Wo wird festgelegt, welche Treiber beim Systemstart
geladen werden? Auf der Platte vorhanden sind ja beide sys-Dateien. Ich
tippe mal auf die Registry, Schlüssel unter CurrentControlSet/Services. Da
gibt es einen Start Eintrag...
Weiß jemand genaueres? Oder bin ich total auf dem Holzweg

Viele Grüße

Rüdiger

--
Erstellt mit Operas revolutionärem E-Mail-Modul: http://www.opera.com/mail/
Ads
  #2  
Alt July 22nd 05, 08:02 AM
Ralf Breuer
Gast
 
Beiträge: n/a
Standard

Rüdiger Traute schrieb:

Nach einigen USB-Problemen und versuchten Rettungsaktionen im
Gerätemanager habe ich nun folgendes Problem: beim Start werden weder
usbehci.sys noch usbuhci.sys geladen (laut ntbtlog.txt wird auch
nicht der Versuch unternommen) und es funktioniert überhaupt kein USB
mehr.


Hallo Rüdiger,

wie wär's denn mit der Systemwiederherstellung?

--
Gruß
Ralf
Ich mag kein TOFU. Siehe http://learn.to/quote
Bei Direkt-Mails NOSPAM entfernen

  #3  
Alt July 22nd 05, 08:21 AM
Rüdiger Traute
Gast
 
Beiträge: n/a
Standard

Am 22.07.2005, 09:02 Uhr, schrieb Ralf Breuer :
Hallo Rüdiger,

wie wär's denn mit der Systemwiederherstellung?


Habe ich schon probiert, das half nicht wirklich. Zwischenzeitlich habe
ich auch ein "In-Place Upgrade" (Reinstallation) gemacht; das hat an dem
Problem leider nichts verändert. Vielleicht sollte ich doch einmal
komplett neu installieren...

  #4  
Alt July 22nd 05, 09:11 AM
Ralf Breuer
Gast
 
Beiträge: n/a
Standard

Rüdiger Traute schrieb:

wie wär's denn mit der Systemwiederherstellung?


Habe ich schon probiert, das half nicht wirklich.


ungewöhnlich

Zwischenzeitlich habe ich auch ein "In-Place Upgrade"
(Reinstallation) gemacht; das hat an dem Problem leider
nichts verändert.


dann scheint doch mehr "kaputt" zu sein.

Vielleicht sollte ich doch einmal komplett neu installieren...


scheint so

--
Gruß
Ralf
Ich mag kein TOFU. Siehe http://learn.to/quote
Bei Direkt-Mails NOSPAM entfernen

  #5  
Alt July 22nd 05, 07:34 PM
Udo Kammer
Gast
 
Beiträge: n/a
Standard

On Fri, 22 Jul 2005 08:56:03 +0200, Rüdiger Traute
wrote:

und Fehlercode 39. Das Board ist ein Fujitsu-Siemens 1688 mit Intel875
Chipsatz.


Von intel den aktuellen Chipsatztreiber runterladen und installieren.
Nach einem Rechnerneustart sollte der USB 2.0-Controller wieder
korrekt installiert sein. Solange die Hardware nämlich nicht richtig
angesprochen werden kann, können auch die Treiber nicht geladen
werden.

http://downloadfinder.intel.com/scri...D=816&lang=eng

MfG

Udo Kammer
 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Fehlermeldung: setupdd.sys konnte nicht geladen werden! flabess Sonstiges 2 July 20th 05 09:51 PM
USB-Geräte werden nicht mehr erkannt Moritz Applications 2 April 20th 05 09:39 PM
Arbeitsgruppencomputer können nicht angezeigt werden! schnarchzapfen Networking 4 April 9th 05 02:59 PM
Ruhezustandsdatei kann nicht erstellt werden Michael Stum Sonstiges 4 April 7th 05 04:38 PM
Datei kann nicht gelöscht werden Jörn Sandner Sonstiges 2 January 7th 05 05:05 PM


Alle Zeitangaben in WEZ +1. Es ist jetzt 11:12 PM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 XPdiskussion.
The comments are property of their posters.