A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Networking
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

DNS-Filter funktioniert nicht



 
 
Themen-Optionen Ansicht
  #1  
Alt April 30th 05, 04:07 PM
Joe Kurz
Gast
 
Beiträge: n/a
Standard DNS-Filter funktioniert nicht

Hallo NG,

ich möchte gerne die Filter-Funktion meines Routers verwenden, um den
Netz-PCs den Zugang zu bestimmten Internet-Domains zu sperren.

Der Filter funktioniert z.Zt nur, wenn ich auf den Clients den Router
als DNS eintrage.

Die Clients sollen aber nur mit ihrem DC kommunizieren. Dieser besitzt 2
NICs, eine fürs interne LAN, eine für die externe Kommunikation mit dem
Router. Also haben Die Clients als DNS ihren DC eingetragen. Nun klappt
aber die Sperre nicht mehr.

Ich vermute, der DNS des Routers wird nun gar nicht angefragt bzw nicht
benötigt und die Auflösung macht jemand anderes. Aber wer?
Der_DC_muesste doch auch den Router anfragen um die Domainnamen
aufzulösen, oder?

Hat jemand ein Idee warum der Router in Sachen DNS nicht angefragt wird?
Zur Verdeutlichung hab ich unten ne kleine Skizze gebastelt.
Freue mich über Antworten,
jk



LAN 10.0.1.0
|-------------------|
|Client 192.168.7.51| StdGw: 192.168.7.1
|Client 192.168.7.52| DNS: 192.168.7.1
|Client 192.168.7.53| WINS: 192.168.7.1
| |
|WindowsSrv2003 (DC)|
|NIC 1: 192.168.7.1 | DNS: 192.168.7.1
|NIC 2: 192.168.1.1 | DNS+GW:192.168.1.10
|-------------------|
|
|
|----------------|
| 192.168.1.10 |
| Router |
| Filter *bla.com|
|----------------|
|
Internet
Ads
  #2  
Alt May 2nd 05, 11:34 PM
Jochen Ruhland
Gast
 
Beiträge: n/a
Standard

Hi,

"Joe Kurz" schrieb:
Ich vermute, der DNS des Routers wird nun gar nicht angefragt bzw
nicht benötigt und die Auflösung macht jemand anderes. Aber wer?


der DC, wer sonst?

Der_DC_muesste doch auch den Router anfragen um die Domainnamen
aufzulösen, oder?


nö. nur wenn du ihm das sagst (Forwarder). Ansonsten fragt der am
Router vorbei die Root-DNS ab.

Jochen

 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
AutoPlay funktioniert nicht martin9784 Hardware 2 March 23rd 05 08:46 PM
Rechner nicht in Netzwerkumgebung sichtbar, ICS über ihn funktioniert aber immer noch Wolfram Goetz Networking 0 March 16th 05 01:26 PM
Suchfunktion in XP funktioniert nicht news.t-online.de Applications 1 February 17th 05 08:18 PM
Sorry jetzt mit Name - Suchfunktionxp funktioniert nicht Jürgen Applications 0 February 17th 05 07:59 PM
'\\domain\Sysvol' funktioniert nicht, '\\servername.domain\Sysvol' dagegen schon Michael Kensy Sonstiges 13 February 9th 05 02:41 PM


Alle Zeitangaben in WEZ +1. Es ist jetzt 03:01 AM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 XPdiskussion.
The comments are property of their posters.