A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Sonstiges
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

Stromüberspannung auf USB-Hub Anschluss



 
 
Themen-Optionen Ansicht
  #1  
Alt September 29th 09, 03:49 PM posted to microsoft.public.de.german.windowsxp.sonstiges
Felix Liebrecht
Usenet Benutzer
 
Beiträge: 26
Standard Stromüberspannung auf USB-Hub Anschluss

Hallo NG,

ich bekomme die o.a. Meldung nach Aktivierung aus
dem Standby und zwar seitdem ich von USB-Sticks
Gebrauch mache. Zunächst hatte ich gedacht, dass wäre
behoben, wenn ich die Sticks nicht einstecke, weit gefehlt!
Jetzt ist kein Gerät via USB mit dem PC verbunden und
dennoch die Meldung.
Es handelt sich um die zwei Hubs, die - laut Gerätemanager -
vier bzw. sechs Ansclüsse verfügbar machen.
Der Chipsatz ist treibermäßig auf dem neuesten Stand.
OS: WinXp Sp3

Gruß
Felix


Ads
  #2  
Alt September 29th 09, 08:51 PM posted to microsoft.public.de.german.windowsxp.sonstiges
Jörg Burzeja
Usenet Benutzer
 
Beiträge: 1.595
Standard Stromüberspannung auf USB-Hub Anschluss

Felix Liebrecht schrieb:

ich bekomme die o.a. Meldung nach Aktivierung aus
dem Standby und zwar seitdem ich von USB-Sticks
Gebrauch mache. Zunächst hatte ich gedacht, dass wäre
behoben, wenn ich die Sticks nicht einstecke, weit gefehlt!
Jetzt ist kein Gerät via USB mit dem PC verbunden und
dennoch die Meldung.
Es handelt sich um die zwei Hubs, die - laut Gerätemanager -
vier bzw. sechs Ansclüsse verfügbar machen.


Ich vermute mal, das sind passive Hubs - also ohne eigenes Netzteil.

Ein passiver USB Hub kann aus einer USB-Anschlussbuchse max 500 mA
liefern, wobei mehrere USB Geräte an einem Hub angeschlossen sein
können, die sich dann die max 500 mA teilen müssten.

Die meisten USB Geräte geben an den Hub einen im Treiber vermerkten vom
Hersteller festgelegten Wert, wieviel Strom sie benötigen. Kommst du
dabei über 500 mA, erfolgt IMHO diese Fehlermeldung.

Wenn Du im Gerätemanager die Hubs mit rechts anklickst, dann auf
Eigenschaften und Stromversorgung, steht dort, mit wieviel mA der Hub
laut Hersteller des USB Gerätes belastet wird.

Problematisch wird es, wenn Du Festplatten pp ohne eigenes Netzteil an
einen (passiven) USB anschließt.

Du könntest jetzt versuchen:

Die beiden Hubs entfernen, und danach:

Systemsteuerung - System, 'Erweitert', Button 'Umgebungsvariable'

Hier auf 'Neu', und dort eintragen:
Devmgr_show_details -- und als Wert die Zahl 1
Devmgr_show_nonpresent_devices -- und als Wert die Zahl 1

Danach im Gerätemanager auf Ansicht - Ausgeblendete Geräte anzeigen.
Das entsprechende Icon ausgeblendeter Geräte ist hellgrau (nahezu
durchsichtig). Nun alle Geräte die mit USB zu tun haben entfernen (durch
Rechtsklick - deinstallieren). Nach einem Neustart werden angeschlossene
Geräte wieder neu erkannt. Bitte darüber hinaus nicht wahllos andere
Geräte entfernen (!)

Werden die USB-Sticks (ohne das die Hubs angeschlossen wurden) jetzt
erkannt?

Wenn nein, könnten Deine USB-Ports irreparabel zerstört sein, weil
zuviel Geräte angeschlossen worden sind. In dem Fall musst Du Dir eine
USB-Karte einbauen.

Soweit es allerdings nur darum geht, dass die Meldung
'Stromüberspannung' erscheint (die USB-Geräte also alle erkannt werden
und funktionieren), kann man die Meldung auch unterdrücken.

Vorher solltest Du Dir aber noch weitere Meinungen und Lösungsvorschläge
hierzu anhören.


--
Viele Grüsse

Jörg
 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
USB-Anschluss-Probleme Gaius Baltar Sonstiges 4 April 14th 09 11:14 PM
Maus mit PS2 Anschluss an USB anschluss Fidibus Sonstiges 3 January 30th 06 11:33 AM
Anschluss Printserver Thomas Löwe [MS MVP Word] Networking 3 December 28th 05 11:50 PM
Stromüberspannung am USB-Hubanschluss - nix geht mehr.. Rene Schwarz Hardware 2 November 10th 05 03:58 PM
"Stromüberspannung am USB-Hubanschluss" - nix geht mehr :-( Rene Schwarz Sonstiges 1 November 9th 05 04:53 PM


Alle Zeitangaben in WEZ +1. Es ist jetzt 02:51 PM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 XPdiskussion.
The comments are property of their posters.