XPdiskussion

XPdiskussion (http://www.xpdiskussion.com/index.php)
-   Hardware (http://www.xpdiskussion.com/forumdisplay.php?f=5)
-   -   Kein Netzwerkkabel angeschlossen (http://www.xpdiskussion.com/showthread.php?t=41894)

Peter Singer[_2_] March 21st 10 05:16 PM

Kein Netzwerkkabel angeschlossen
 
Hallo liebe Experten,

nachdem ich mein Netzwerkkabel abgezogen, etwas verlegt und dann wieder
angeschlossen hatte, erhalte ich die Meldung, dass gerade dieses nicht
erfolgt ist. Abhilfe fand weder ein Kabelaustausch noch ein Umstecken am
Router, andere Netzwerkgeräte funktionieren. Muss hier zwingend angenommen
werden, dass die onboard Netzwerkkarte defekt ist?

Falls noch wichtig:
Betriebssystem XP
Mainboard P4 mit Intel Pentium und SiS Chipsätze 645(DX)

Für die Unterstützung schon mal besten Dank
Peter






Ralf Breuer March 21st 10 05:40 PM

Kein Netzwerkkabel angeschlossen
 
Peter Singer schrieb:

Hallo Peter,

nachdem ich mein Netzwerkkabel abgezogen, etwas verlegt und dann
wieder angeschlossen hatte, erhalte ich die Meldung, dass gerade
dieses nicht erfolgt ist. Abhilfe fand weder ein Kabelaustausch noch
ein Umstecken am Router, andere Netzwerkgeräte funktionieren. Muss
hier zwingend angenommen werden, dass die onboard Netzwerkkarte
defekt ist?


Mach mal einen "Hardware-Reset":
Rechner herunterfahren, Stromkabel ziehen und den Einschaltknopf einige
Sekunden drücken.
Dann wieder normal einschalten. Falls es dann nicht funktioniert, hat's wohl
die NIC gehimmelt.

--
Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen


Peter Singer[_2_] March 21st 10 08:40 PM

Kein Netzwerkkabel angeschlossen
 
Hallo lieber Ralf,



ich wollte mich eigentlich nicht vergackeiern lassen, auch wenn bald Ostern
ist. Dennoch bin ich deinen Ratschlägen:

Mach mal einen "Hardware-Reset":
Rechner herunterfahren, Stromkabel ziehen und den Einschaltknopf einige
Sekunden drücken.
Dann wieder normal einschalten.


gefolgt und siehe da, es hat überraschend funktioniert. Was spielt sich da
nur ab ohne externe Energie, die Systembatterie kann's doch nicht sein, oder
doch?



Danke und mit besten Grüßen

Peter



Ralf Breuer March 21st 10 09:57 PM

Kein Netzwerkkabel angeschlossen
 
Peter Singer schrieb:

ich wollte mich eigentlich nicht vergackeiern lassen, auch wenn bald
Ostern ist.


Das höre / lese ich fast immer bei dem Tipp :-)

Dennoch bin ich deinen Ratschlägen:
gefolgt und siehe da, es hat überraschend funktioniert. Was spielt
sich da nur ab ohne externe Energie, die Systembatterie kann's doch
nicht sein, oder doch?


Die Kondensatoren werden entladen. Es kann schon mal passieren, dass die
Stromversorgung einzelner Komponenten klemmt, vermutlich durch Überspannung
(elektrostatische Entladung beim Anfassen).
Meist passiert das mit internen USB-Kartenlesern, manchmal mit NICs. Ich
habe auch schon einen Computer gesehen, der beim Booten hängenblieb.

Also vor Arbeiten am Computer immer den Wollpullover und die Schuhe mit den
Gummisohlen ausziehen ;-)

--
Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen



Alle Zeitangaben in WEZ +1. Es ist jetzt 10:41 PM Uhr.

Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
XPdiskussion.com